Jump to content

Feilmeldinger D2


tnj

Recommended Posts

Nevnte tidligere at kompressor streiket en gang.

I dag gjorde den det tre ganger. To ganger ved stans og en gang under kjøring.

Får følgende tre feilmeldinger i min eminente iCarSoft:

 

Air flow circuit fault. Logged High

Road speed missing fault. Logged

Injector 2 open circuit detected. Logged (Dette regner jeg med forklarer noe høyt forbruk)

 

Noen som vet hva feilene er så jeg slipper masse feilsøking i vinterkulda?

Hilsen Terjesomhateråmekkebilifjortenblå

Link to comment
Share on other sites

At det siger på én side kan jo forklares med at kontakt/sensor er defekt.

Senker seg på begge sider, samme lyd som innslaget på Webasto når den streiker fra kompressor. (Høy klikkelyd, rundt ti sekunders mellomrom)

Tenkte mulighet for noe som blir påvirket av utetemperatur under 10 grader...

Edit: Og så er det periodisk feil, har slettet eilkoder og fikk kjørt opp til maks høyde

 

Edited by tnj
Link to comment
Share on other sites

Kompressoren går tydeligvis. Har du renset skumgummifilteret under og bak venstre baklykt?

Gi kompressoren noen dråper olje i lufta inn i den så den får litt smøring.

Siger den tyder det på lekkasje.

Trekk ut sikring. Siger det fortsatt er det lekkasje.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...