Jump to content

Defender TD5


Mrvikan

Recommended Posts

2 minutter siden, lafterolf skrev:

Lås med nøkkel i døra i stedet for fjernstyring inntil du får programmert bort driten

 


Bruker den aldri å låser kun med nøkkel, har ikke sentrallås å har overhode ikke behov for alarm.. Men den henger på knippet så har kommet borti den noen ganger. Må/bør den være med i bilen eller kunne den bare liggi hjemme i skapet? 

Link to comment
Share on other sites

  • Replies 195
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Når webastoen endelig ble fikset så kommer det kun kald luft ut av ventilene når den kjøres.. 

Det blir godt å varmt ellers når motoren er i gang. 
 

-slange på bildet 1 blir varm

-slange på bildet 2 er kald 

Stemmer det? 

 

Så at det var litt lite kjøleveske i beholderen ( lest litt på forumet at det kunne spille inn? ) manglet ca 5dl. 
Om pumpen er gåen burde ikke webastoen da ha slått seg av gr varme? 

 

FAA20B63-A31C-444C-B66C-84F3C773F7EB.png

67012252-80F1-41C7-8D29-47B51980BA7D.png

Link to comment
Share on other sites

Det skal stemme, bilde nr 2 er inntak til Webasto pumpa - så kommer varm væske ut som bilde 1.

image.png

Mener Webastoen beskytter seg selv ja, er vel en flow switch der om jeg ikke husker feil? Så om den varmer er den nok i orden. MEN, er den koblet inn i kretsen med varmeregisteret ditt? Ser ikke sånn ut? Mulig den ikke sirkulerer gjennom varmeapparat, bare motor?

På min er den montert inn i slangene som kommer fra varmeapparat.

Link to comment
Share on other sites

14 timer siden, Skjegget skrev:

Det skal stemme, bilde nr 2 er inntak til Webasto pumpa - så kommer varm væske ut som bilde 1.

image.png

Mener Webastoen beskytter seg selv ja, er vel en flow switch der om jeg ikke husker feil? Så om den varmer er den nok i orden. MEN, er den koblet inn i kretsen med varmeregisteret ditt? Ser ikke sånn ut? Mulig den ikke sirkulerer gjennom varmeapparat, bare motor?

På min er den montert inn i slangene som kommer fra varmeapparat.

 

Takk for svar :) 

Den har fungert helt utmerket inntil nå nylig, varmet godt å masse brukt så den er nok koblet riktig. Men kan det være at sirkulasjonspumpen dytter svakere? Noen måte å sjekke den på? 

Link to comment
Share on other sites

Fyll opp, kjør motoren varm. Stopp motor og åpne plastskruen på øverste slange. Da vil luft komme opp. Gjenta når motor er kald igjen.

 

Eller: fyll opp. Tørk av søl, sett kjeften på påfylling og blås jevnt mens lufteskrue står åpen. Når kjølevann fosser over holder du trykket til lufteskrue er trekt til. Kjølevæske er giftig. For å unngå søl i kjeften kan du pakke en pose oppi som du vrenger over gjengene. Da blåser du nedi uten å få søtsmak på leppene. 

Link to comment
Share on other sites

12 minutter siden, lafterolf skrev:

Fyll opp, kjør motoren varm. Stopp motor og åpne plastskruen på øverste slange. Da vil luft komme opp. Gjenta når motor er kald igjen.

 

Eller: fyll opp. Tørk av søl, sett kjeften på påfylling og blås jevnt mens lufteskrue står åpen. Når kjølevann fosser over holder du trykket til lufteskrue er trekt til. Kjølevæske er giftig. For å unngå søl i kjeften kan du pakke en pose oppi som du vrenger over gjengene. Da blåser du nedi uten å få søtsmak på leppene. 

Hjertelig takk! 

Hvor dumt er det å gamble på at den plast skruen ikke knekker uten å ha en ny i baklomma? Er det standar gjenger så man kan bruke en (feksM6) bolt om det går skeis?  

Link to comment
Share on other sites

Knekker den vil gjengene stå igjen i slangen. Det vil lekke, men ikke værre enn at du kan kjøre.

 

Du kjenner om den løsner eller ikke. Må du bruke veldig mye makt kan det snart lønne seg å vurdere ny slange. Vet ikke om det er vanlige gjenger, men etter husken lignet det mm gjenger ja.

Link to comment
Share on other sites

På 1.9.2022 den 14.43, smedenDY skrev:

Eller bare la den være galvanisert og ferdig med det ;)

Det er litt bling i starten, men galvaniseringen blir mørk grå etterhvert.

IMG_20220805_173606833.jpg

Jeg fikk en slik støtfanger her i uken og har lurt lenge på om å ha den ulakkert? Nå går også jeg for galvanisert. Som allerede nevnt så gråner den litt med tiden og passer da bedre inn.

Link to comment
Share on other sites

6 timer siden, LandRover skrev:

Jeg fikk en slik støtfanger her i uken og har lurt lenge på om å ha den ulakkert? Nå går også jeg for galvanisert. Som allerede nevnt så gråner den litt med tiden og passer da bedre inn.

Tanken har absolutt vokst på meg siden jeg så bildet til smeden, men har fortsatt ikke fått bestilt meg en. Liker den grå/matte looken den får over tid. Du må gjerne legge inn et bildet når du får din montert.. 

Link to comment
Share on other sites

I dag har jeg hatt en liten økt med halve bilen i garasjen.. -11 føltes litt bedre med rak over hodet:rolleyes:

 

Ny orginal slange med ny lufteskrue ble byttet i håp om å kunne få bort luft i systemet, samt lufte uten å være engstelig for morken plast. Nå har jeg luftet, blåst, smakt, kjørt varm osv osv… Kommer ikke luft når jeg åpner skruen, men…. Det blåser fortsatt kaldt fra Webastoen:wacko: 

Bilen blir varm, slangene blir varme, webastoen starter å gjør alt som den skal, bortsett ifra å gi meg varm luft, kun kald… 

 

Kakket borti sirk-pumpen på webastoen, da startet den å lage lyd å drev på en stund før den ble stille. Skal pumpa gå hele tiden så lenge den er slått på? Kanskje bare bestille ny å håpe det er syndebukken? 
 

Nytt dieselfilter har jeg å fått på plass, ble uten føler denne gangen. Kablene "falt" ut av pluggen så tydelig at irringen har stått på her:rolleyes:

 

Har å fått bestilt meg ny fanger samt nye cappings til hjørnene bak. Alt i galvanisert.. Julegaven sin det tenker jeg, til meg fra meg;)

6A4D4109-498D-4710-96CA-AD40F61D54E6.png

58AE70C1-312B-43F0-A2B4-92920D17E543.png

D31A1988-EDFB-4E54-BF26-02BCA35E7A0F.png

575EDCDF-F028-4498-BF46-AE215711B945.png

9A69CD8C-178F-4A09-92A4-45F66E25458D.png

Link to comment
Share on other sites

50 minutter siden, lafterolf skrev:

Webastoen blåser ikke, du tenker på varmeapparate?


Når jeg starter webastoen begynner vifta (varmeapparatet) å blåse automatisk, men den blåser kun kald luft. 
 

Varmeapparatet blåser varmt å godt når bilen er i gang uten bruk av webasto. 
 

Min tanke da er at sirkulasjonspumpen som sitter i webastoenheten ikke sirkulerer det varme vannet godt nok? Siden alt annet fungerer.. 

12 minutter siden, haakonbs skrev:

Jeg har kjøpt diagnose på eBay til webastoen. 

Link? 
Men trenger man det for å sjekke om pumpa går? 

Link to comment
Share on other sites

På 6.12.2022 den 18.28, lafterolf skrev:

Høres ut som vannpumpa på webastoen ikke virker, men jeg trodde de stoppet pga høy temperatur da.

Vell, denne starter å går i 1 time så kanskje det er noe muffins her.. Evt så går den bare akkurat så sakte at det ikke slår ut. 
Var jammen heftig pris på ny, heldigvis.. 

 

22 timer siden, gautes skrev:

Webastoen min starter ikke vifta med en gang. Det går fort litt tid og varmen kommer ennå senere. Defender 2002.

Snodig, min starter etter 5-10sek. Normalt sett har det begynt å blåse varmt etter noen minutter. Nå er det like kaldt hele timen den går.. 

 

Noen som har handlet en billigere pumpe å vil dele link? 

C405F5D3-630A-4E52-A3C1-8DD8F478C3CD.png

Link to comment
Share on other sites

Pakke ( igjen :rolleyes: ) 

Ny fanger uten rust hjalp mye.. 
Nye cappings skal på bak bare jeg får handla meg fler poppnagler. 
 

Når grillen var av ble jeg stående å se på radiatoren å vifta til AC’n, 40% av alu rillene var borte, vifta satt børr fast, å det var mye stygg rust på rammen. Nå ligger den pent demontert på hylla. Var null gass når jeg demontere slangene så det bidro nok å til at den ikke funka:P 


Nå skal grill "muffa" flyttes bak grillen å Ledbaren skal få nye fester så den kan skjules bak grillen den å. 
 

 

5DD599E7-5443-4615-8299-45437C6E709F.png

9E6FA6FA-3DFE-41EE-8DFB-CC8ED8EF79B3.png

E36EE969-60D8-4113-9F05-72B3EE79B78A.png

Link to comment
Share on other sites

Ny pumpe fra Hastadklev montert, suksess.. Webasto + defa = kos:wub:

 

Ny foring for panser "pinnen", små detaljer som settes pris på. 
Da hengslene på bakdøra mi var så og si utslitte kjøpte jeg et sett orginale med rustfrie bolter, det gjorde underverker. Burde sikkert vært lakka men… :rolleyes:

 

 

7AA10262-F048-468F-A55C-4CA3B78AF9A8.png

D0F96257-3FA0-4F3A-9540-91A6D8FA930A.png

761D11D3-0101-45F4-8DBE-5AFCD1D927AB.png

7874DF7F-AE04-48D0-B70F-FB18B73D95F1.png

16F73C7F-84C4-44F1-9FF3-95F65B62D9B7.png

Link to comment
Share on other sites

På 28.11.2022 den 22.04, Mrvikan skrev:

Tanken har absolutt vokst på meg siden jeg så bildet til smeden, men har fortsatt ikke fått bestilt meg en. Liker den grå/matte looken den får over tid. Du må gjerne legge inn et bildet når du får din montert.. 

Jeg skal få tatt et bilde. Min har et bredt hull på midten med plass for solid bolt til sleping som jeg må bestille. Skiltet må derfor finne en ny plassering.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...