Jump to content

Search the Community

Showing results for tags 'discovery3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

  1. Hei, Trenger litt innspill på luftsystemet som har begynt å krangle igjen. Greia er at bilen etter å ha stått i 24-48 timer tømmer lufta av belgene og legger seg nedpå. Mistenker høydesensor høyre bak de den innimellom ser litt høy ut der. Men, når jeg lefla litt med Iidtool så ser jeg at «gallery pressuere» ligger på 245kpa. Er ikke dette lavt? Er det trykket som er i tank + slanger eller er det bare tank? starta bilen så lå dette på 138 kpa - det steig til 1400 kpa før det roa seg på 245. Er det bærtur å tenke ny tank og/eller trykkbryter? Fremre ventilblokk er bytta for 4 år siden og bakre er bytta i fjor. innspill mottas med takk.
  2. Hei igjen. Noen her som har litt girkasse/converter erfaring og vet noe om symptomer på en en gåen converter? Bilen min D3 har trilla 225k, bytta olje på girkassa sist uke og har nå resatt adaptive values. Tok et oljeskift på girkassa da jeg opplevde litt jaging mellom 4 og 5 gir. Typisk lunkekjøring i 90 km/t så starter turtelleren å jage litt fra 15-1600 o/min til 17-1800 o/min. Skjer gjerne i slake oppoverbakker. Dette avtok med en gang etter oljeskift, men kom tilbake ei uke etter. Resatte da adaptive values for å se det an. Hva er symptomene på en gåen converter. Tenker også det kan være at selve mechatronic enheten har behov for en service med nye solinoider og gummiforinger. Noen som vet hvor man får tak i dette? evt hva som er symptomer på converter feil? BC.
  3. Bakre ventilblokk Discovery 3. Orignal Land Rover. Kan evt bytte mot midtre. 1800 NOK
  4. Pling! Engine system failure. Ingen lys - kun melding. Max 70 km/t. Borte ved omstart. Bare å kaste seg på MAF bytte eller er det andre forhold man bør tenke på? Har MAF liggende…
  5. Disco3; Kjørt litt forlenge med slakk bak og slitt skjevt bakdekka. Fremdekk er det masse mønster igjen på. Er det greit å bare kjøpe to nye av samme merke bak, eller må/bør alle fire skiftes på likt. På FL1 som jeg hadde før MÅTTE dekk byttes likt på alle aksler samtidig. Er det sånn på D3’n også? Selv om den ikke har den haldex/viskosekoblingen? Kjør debatt
  6. C1130-66 (AF) Air spring air supply - Algorithm based failure - signal has too many transitions/events Fire mil fra verksted sa det pling!! Noen som har vært borti denne? Har såpa ned belgene uten å finne lekkasje. Kan det være sensor kødd igjen?
  7. Oppdaterte nylig min Blåtann-modul så den nå har støtte for anropslister, kontakter og bedre lydkvalitet for deg som besitter en litt tidlig D3. Automatisk tilkobling hver gang selvfølgelig. For deg som sliter med dårlig system i din Discovery 3 så er dette en easy swap. Har endret system in min D3 så selger unna NAvi skjerm og radio også Tenkte 900kr inkl frakt for boksen. Jostein (Drammen)
  8. Hei godtfolk. Tenkte å montere inn ryggekamera på Discoveryen og er litt i stuss på enkleste vei til mål. Har kjøpt et kabla kamera og hadde i utgangspunktet tenkt å bare koble kamera til skiltlys for strøm, en trigger på ryggelyset hvor på den andre delen til sigarett tenner fremme. Men så ser jeg at biltema har sånn piggyback holdere - vil det ikke da bli enklere å bare ta trigger fra sikringsboksen F5 og kamerastrøm fra skiltlyset… er det en farbar vei? Sliter litt med å skjønne den triggerdelen her Håper på noen kloke svar her… Så den wikkien Siggen har lagd. Der gikk han ikke i sikringsboksen…. https://www.biltema.no/bil---mc/elektrisk-anlegg/flatstiftsikringer/flatsikringsholder-med-uttak-2-stk-2000035590
  9. Hei! D3en (2008 HSE) har trøblet litt med lav spenning siste uka: Fått "suspension fault" og "special programs off" noen ganger ved start (men ikke alltid). Batteri nytt i fjor sommer. Valgte å lade da jeg trodde problem kunne ha sammenheng med at junior hadde lekt seg med el-setene, og dermed tappet batteriet. Etter lading var ting bra, for så å begynne å trøble igjen i dag, og på vei hjem etter jobb (med plan om å kjøre til Kristiansand i kveld, og selvsagt 15 minutter etter at verksted er stengt) tentes batterilampa. Nå har Falck nettopp vært her, og målt at det er "så godt som ingen lading" - får knapt utslag når jeg ruser motor. Batterilampa lyser fortsatt. Så: Kan dette være noe som helst annet enn dynamofeil? Og eventuelt (jeg vet dette er longshot): Finnes det noen i nærheten som har fungerende dynamo + kompetanse, tid og lyst til å hjelpe meg? Mine mekanikerferdigheter er foreløpig på "olje og filter"-stadiet, men jeg lærer gjerne. Litt desperat forespørsel, men med gråtende barn som skulle besøkt farmor og farfar for første gang siden oktober, og beskjed om at PS Servicesenter (LR-verksted her) holder lanhgelg-stengt også fredagen så ja, da blir jeg vel desperat, da....
  10. Hei, har noe småtteri igjen fra min discovery 3. Metall rør til kjølesystem. T-kobling til kjølesystem. To nye høydesensor bak, ukomplett bolt kit til bæring, tror det var til foran, men husker ikke om det er øvre eller nedre. Noen pakninger, glødeplugger, justering til håndbrekk. Holder til i Fredrikstad, men vi kan møtes et sted. kom med bud.
  11. Oppretter en prosjekttråd her ettersom jeg er en fersking i LR-verdenen med nyinnkjøpt D3-prosjekt. Innkjøpet Vet ikke om det er langsiktig påvirking av en del ivrige LR-kollegaer og venner (også forummedlemmer) som har gjort det, men har det siste halvåret hatt på finn.no-søk etter D3 i prisklasse 0-120 000. som bil nr. 2/fritidsbil. Muligens ikke en fornuftig investering ettersom jeg allerede har hus- og billån alene og to barn annenhver uke, men nå er ikke alt en gjør her i livet like fornuftig eller. Historien om min D3 starter søndag kveld i pinsehelgen da det dukket det opp en til den nette sum av 20 000,- hos noen arvinger som ryddet opp i hjemstedet etter foreldrene sine. "Må hentes på henger, ikke benyttet på 3 år, ikke eu-godkjent, ikke registrert, fungerer sikkert som delebil" var ordlyden i annonsen. Jeg slengte meg på tråden et par minutter etter at finn-appen varslet om at den var lagt ut og sa at jeg kjøper den. Kravet var at den ble hentet dagen etter innen 12.00! Ringte en av synderne til at jeg begynte å kikke etter LR og spurte om han var med på roadtrip i morra tidlig, og han var ikke vond å be! Morgenen etter skrudde jeg ut batteriet av rockyen som har fungert som trofast jaktbil de siste 8 årene, skader jo ikke å prøve å få start på den så man slipper å vinsje den på tralla. 12 timer etter at jeg ringte på bilen var bruktbilkontrakt signert via nett, leid en fin biltralle og var på tur langs Mjøsa i finværet på tur ned til Romerike. Vi fant frem, hilste på selger og fikk høre litt om tidligere eiers forhold til bilen. Det var en tidligere entusiast som hadde hatt diverse LR i en årrekke. Vi signerte salgsmelding og satte i batteriet mens vi spent vred om nøkkel så støvskyen sto opp fra motorrommet. Den startet på et blunk og malte som en katt! Den heiset seg ikke og hadde "suspension fault"-feilkode (bombe), men vi fikk den opp på tralla uten å bli svette! Vi stroppet fast bilen og startet hjemturen. Med over 30 grader ute, svingete veg og kupert terreng ble td5-en heit og girkassa meldte om at den var varm og trengte pause. Varsellampa kom flere ganger og vi ble derfor møtt på Minnesund av en D4 og bytte av trekkbil. Tilbake på Hedmarken var det på tide å ta en kikk over hva man i det hele tatt hadde dratt på seg usett. Bilen bar preg av å være kjørt av en gammel mann litt lengre enn fornuftigheten tilsier, han hadde vært borti alle skjermbreddere og plastikken som var omtrent, men utrolig nok knapt noe annet enn en bitteliten parkeringsbulk og riper som man forventer på en bruksbil. Teknisk sett virket den veldig bra, og når jeg begynte å bla i papirer og kvitteringer den påkostet over 200 000,- kroner på verksted de siste 10 årene! Den saftigste fakuraen var på nesten 130 000,- Skal oppdatere hva som er gjort og påkostet litt i en senere post sammen med planer. Når vi kom frem og startet den opp begynt den jaggu å heve seg også! (Men feilmeldingen kommer og går) Så fra å dra med en worst case-tankegang om at motor kunne være havarert , bilen herpa og den måtte selges i deler og vrakes hadde det snudd til et litt mer optimistisk utgangspunkt. Alt i alt en spennende tur og et potensielt varp av et kjøp (til tross for at det er en kjip S med lite utstyr) Første mål er å finne ut av hva som forårsaker suspension fault, sette på sommerdekk, skifte olje og filter og få på ny plastikk som er falt av og sende den på EU-kontroll! Tight og fin i understellet og veldig bra bremser og helt tørr under (Ja, det er oljer på den), jeg tror denne skal gå ganske greit igjennom så sant jeg får bukt med feilkoden.
  12. Ting skjer særlig når man er langt hjemmefra.... Ny minikrise i emning På tur fra oslo mot fauske syntes jeg å legge merke til en svak ulelyd. Skreiv den til takstativ da den hadde litt hul aerodynamisk preg. Vel fremme tar jeg av takstativ bare for å få ro i sjela. Kapow! Lyden er der enda. Jeg ser da litt under bilen da jeg tenker at dette må være relatert til bevegelige deler. Da ser jeg at mansjetten på drivakselen venstre forran er våt av greier. 1. noen som vet om verksted rundt Bodø som har peil på Land rover 2. Hvordan gripe sånt fatt? Den er jo bak hjullager og hele bøtteballetten. 3. Tar man sjansen på å kjøre retur til Oslo? Løper man noe risk ved at man kanskje knatrer noe lengre inn? Evt at akselen går sjit? Legger ved et bilde...
  13. Sikkert masse ulike meninger vedr sommerdekk og dekk generelt. Må ha meg nye sommersko nå til sommeren. Sett meg ut Goodyear Wrangler Duratrac 255/55/19. Ser for meg at disse må være nydelige til eventyr på skogsbilveier og fjellveier. Er andre dekk som bør vurderes før jeg drar kortet på disse? Kjørt BF Goodrich AT på freelanderen en gang i tia - de var helt nydelige, men får jo ikke de i 19’ og nye felger er styrete. Kjør debatt. Bc
  14. Det er så langt fra gull alt som glitrer, men mulig det koster like mye.. På vei til jobb begynte bilen å høres ut som en gammel Saab båt motor, trakk elendig og deretter stoppet den. En kompis trakk meg hjem (og kjørte meg på jobb, knall fyr!). Etter å ha kommet hjem fra jobb (jobber 4 døgn x 2), begynte jeg å se på kjerra. Motoren gikk, men latterlig urent. Mistenkte etter litt jobbing at det kunne være dyser. Pekte av en og en kontakt, og ganske riktig, det var null endring i hvordan motor gikk når ledning til dyse 1 ble nappet ut. 2, 4, og 6 stor endring, 3 og 5 lite endring. Bestilte dyse nr1, men ble litt i stuss: bilen min er bygget om til 3.0 sdv6, men dysene er til 2,7 tdv6. Det ble montert 6 nye dyser i 2015 på denne bilen, merkelig at de skulle gå nå. (for info om ombygging som følge av motorras se posten til Grennesshttp://www.lrforum.com/forum/index.php?/topic/76340-d3-brrr-lyd-fra-motor-så-klonk-og-full-stans/ ) Monterte inn ny dyse i går. Den gamle smatt rett ut fra kald blokk. Null koks, men masse svart gugge diesel. Dysa så ikke bra ut, så fint med ny. Etter montering gikk motor merkbart bedre, men ikke bra. Hvit/blå eksos er heller ikke noe godt tegn.. Bestemte meg for et oljeskift og å finkjemme oljen (ca 2 mnd siden forrige oljeskift). I filteret glimter det av masse smått. Tar av bunnpanne og der finner jeg mer dessverre (se bilder). Ser ut til at jeg må ha ut motoren, er det noen som har tips til hva jeg må passe ekstra godt på, rekkefølge, verktøy eller lure triks, så tas disse imot med stor takk!!! Skal en tur til Biltema for å kjøpe strips, zip-bags og div til merking av deler i løpet av dagen. Deretter skal garasjen ryddes for å få god plass til å skru. I morgen er det jobb på Hardangervidda fram til mandag, så får ikke gjort stort før neste uke. Lettere oppgitt over Land Rover diesel akkurat nå...!
  15. Dette blir en lang post. Og det er en ny tråd på samme problem som tråden D3 tåler ikke vann. men starter på nytt, litt ryddigere historikk, da jeg begynner å bli desperat. Bilen er en 2005 d3 manuell uten takluker. Feilen har kommet gradvis. Feilmeldingene som kommer opp er Park break fault, suspensjon fault, engine fault, og temp måler går til topps. Bilen starter da ikke. Feilene begynte for ca ett år siden, og har gradvis kommet oftere og oftere. Og alltid når det har vært vått og kald, ved bilvask vinterstid og ved våt snø. Som regel har det hjulpet å låse den, la den gå i dvale og starte den på nytt. Etter hvert så har det kun hjulpet å la bilen stå å tørke i varm garasje. For 2 uker siden så kjørte jeg til jobb i regn, og når jeg skulle hjem så dukket det opp igjen. Men denne gang så er det kronisk. Har prøvd alt jeg kommer på. Slette feilkoder, hard reset, stå uten strøm i ett døgn. har lest meg opp på problemet, og det er mange veier til rom. Dette er det jeg har gjort foreløpig: -hard reset -slettet feilkoder (mange siden dette er en can - bus feil, majoriteten er lost comunication på high speed can bus) -målt motstand i can bus ved ODB (59,7 Ohm) -sjekket bremselys -sjekket park break module for fuktskader - sjekket ( med millimeter)kabling fra kontakt venstre hjul bue og til park break module - hatt ut alt interiør og sjekket kabelbunter som går under gulvet, ingen funn på brudd eller fuktskader - sjekket motstand i temp sensor (42 Ohm) - fjernet dårlig lodding på tidligere reparasjoner og målt i etterkant - sjekket kontakter på transfer box control module for irr Har ingen feilmeldinger på Wheel speed sensor (ABS sensor) som kan forårsake dette. full liste med feilkoder kommer, må bare få skrevet de ned (icarsoft lr2 gir ingen komplett liste, krever 900 trykk for å lese av alle kodene). Nå mottas all hjelp med takknemlighet..
  16. Hei. Jeg har bestilt meg en Iidtool BT til min Discovery 3 08/09 modell. Den har på forhånd fått patch for egr. Jeg lurer på om jeg løper noen risk med å overskrive denne når jeg tar i bruk egen Iidtool. Vil den skrive noen defaultverdier ved første gangs bruk?
  17. Er i gang med våropprydding og kom over et sett med 265/50-19 originale Range Rover felger med dekk. Disse passer også til Land Rover Discovery 3 og 4. Hjulene har vært lagret tør og mørkt, dekkene er av merket piggfrie Continental. Dekkene er fra 2008, men fremstår så langt jeg ser frie for sprekker. Felgene er pene og har kun vært brukt i 3-4 år før jeg satte på 20". Fint om du sender melding via Finn.no eller SMS eller her på forumet. Pris: 3000,- bør ikke være urimelig. Dekkene befinner seg på Rena. https://www.finn.no/bap/forsale/ad.html?finnkode=145080003&myad=145080003
  18. Etter å ha hatt bilen stående ei stund på 1/3 full tank fikk jeg idag melding om "Water in fuel" - informasjonsmelding som blei borte når jeg klikka meg gjennom den. Ingen lamper som lyste. - Er det bare å tappe av filteret på den gule skrua, eller er det noe annet jeg bør husek på? Bytte filter? Eller skal jeg bare fylle opp tanken med diesel og se det an? Regner med at det har kommet noe kondens i.o.m at bilen har stått noen uker uten skikkelig gang. Noen som har vært borti denne?
  19. Noen som vet om det finnes en serviceliste på hva som blir gjennomgår ved de ulike intervallene. Har leita litt, uten å komme over noe. Olje + filter Drivstoffilter Servoveske Luftfilter - Noe mer? Flushing av automatkassa? Alt utenom flushing av automatkassa virker jo som veldig kurrante ting å gjøre sjøl nå som det nærmer seg vår.
  20. Hei. Skulle sette på nye skvettlapper bak på bilen. Fant da denne ledningen / koblingen hengende å dingle bak innerskjerm på høyre side, bak mot bakfanger. Bilen er en D3 2009 HSE Ledningen ender ut i en kobling som kan kobles fra. De grønne pluggene i enden ser ut til å være terminering av et signal. Selve koblingen ser ut til å ha vært festet med en plugg Se bilder
  21. Nå har det dukka opp en ny greie på min D3 09. Ved høyresving merker jeg veldig motstand i rattet, særlig i krappe svinger. Rattet dreies normalt og lett mot venstre ca 3 omdreininger. Mot høyre går 1.5 før det nærmest er full stans. Kjennes ut som den møter motstand en plass. Det som er rart er at dette kommer sporadisk. er det noe fôringer i dempertårnet som kan forårsake noe sånt?? Blir litt fortvila over hvor skrøpelig den ellers fine doningen er nå. urk. Siter Endre
  22. Da har jeg bygd om min disco 3 09 mod fra varebil til personbil. Grei skuring med jobben hva kun tre bolter mangla. På visning i dag fikk jeg mangel på; - airbag dokumentasjon om status. (spilte ingen trille om de var kobla av eller på, men status her skulle evt inn i vognkort). -Id tag under panser (klistremerket på venstre side hadde fått slitt bort siste siffer av understellsnummer). Dere som har gjort dette før; hvor skaffet dere airbag dokumentasjon fra? Hos meg holdt det ikke med en bekreftelse på mail fra motorpool at de fortsatt var aktive. Id tag; hvor kan denne bestilles fra? Og tar det lang tid? Koster sikkert en arm. Ikke skjønner jeg hva den er god for når understellsnummer er innpreget på ramme og visst nok uker vindu. kjenner jeg blei litt frustrert nå, menbilen kledde de hvite skilte sine Og god romjul og godt nytt land rover år folkens!
  23. Hei. Har en Discovery 3 som kompressoren er begynt og lage litt ulyd, spesielt når bilen har stått over natta. Er verst akkurat etter at jeg har startet bilen. I helga fikk jeg også feilmelding C1A13-64(AF). Feilmeldinga kom etter at jeg hadde hatt den hevet på lufta. Når jeg skulle senke den ville den ikke ned igjen. Noen som har vært borti det samme? Er det kompressoren som holder på å ta kvelden?
  24. Hei dere, må skifte høydesensor foran venstre på bilen til torsdag og skal gjøre det selv. i den forbindelse lurer jeg på om man må kalibrere luftfjæringen på nytt etter skifte? Eller vil det fungere å la bilen stå i normal høyde, ta ut sikringen til kompressoren, skifte høydesensor forså sette inn sikring og starte opp igjen? hvilke erfaringer har dere? mvh Preben
  25. Hei! Bilen min stod nylig i ro i 2 dager, med vinterdekkene i bagasjerommet. Da jeg skulle kjøre for å skifte dekk merket jeg at bilen hadde seget noe bak venstre, begynte å kjøre og bilen rettet seg opp og var helt normal. Har så i ettertid fått noen varsler på Suspension Fault og leste av følgende feilkode: C1A03, Venstre front høydesensor periodisk feil, ser i blant på 4x4 oversikten, at hjulet spretter i været og mottsatt. Regner med at det er sensoren som må skiftes forran, noen som kjenner til delenummer/navn på denne delen?
×
×
  • Create New...