Jump to content

Search the Community

Showing results for tags 'Vindusvisker'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 14 results

  1. God kveld! Min regnsensor til viskeren foran virker ikke. Delen med lysføler fungerer. Det er 12v i pluggen til sensoren. Det er også jording. Selve sensoren har jeg kjøpt ny. Den lederen som heter lin-bus har jeg ikke målt. Men jeg måler fra den grønn/hvite lederen til jord, og da får jeg såvidt et signal hver gang viskeren parkerer. Veldig kort, multimeteret rekker ikke å måle et skikkelig resultat, men det rekker å reagere litt. Viskeren mine er slik at når de parkerer så går de ned, for så å gå littegrann opp igjen. Slik har de vært i hele mitt eie. Jeg mistenker at det er noe feil med parkeringssignalet til viskermotoren. Eller med tidspunktet. Men aner ikke om det er nok til at regnsensoren ikke virker. Hvis jeg kobler bort regnsensoren fungerer viskeren på begge hastigheter og intervall. Er mangel på park-signalet nok til at sensoren ikke virker? Er jeg på rett spor?
  2. Idag så satt jeg 2015 mod D4 i park (mener/trodde jeg på), steget ut av bilen, og så rygger den, hiver meg inn og bremser, men før den stopper helt, så tar den åpne førerdøren tak i en påle og blir litt vrengt forover så hengslene og døra blir litt ujustert, dørbladet foran tar i frontskjermen når døren lukkes opp. Etter dette skjedde så vil ikke vindusviskerne foran slutte å gå ( de var ikke i bruk i forkant ). Kan være jeg har kommet borti viskerhendelen i kaoset med å få bremset bilen. Prøver å justere alt på hendelen. slår av og på tenning flere ganger, kobler fra batteriet i 3-4 min uten at det hjelper. Den visker konstant, men noen få ganger så går den på intervall. Noen gode tips ?
  3. Hei Jeg er ny på forumet og fersk Land Rover Defender-eier. Jeg har en 110 2003-modell. Har fått problemer med vindusviskerne. Først så stoppet de opp halvveis opp på ruta, ville ikke flytte på seg i det helle tatt. Sjekket sikring og releet, alt i orden der. Åpnet opp til vindusviskermotoren, fikk løsna på den, åpnet opp der kraftoverføringa på motoren er, løsnet litt på den, rensket opp og smørte på nytt fett. 12 VDC rett på motoren og fikk en kompis til å hjelpe vindusviskerne, da gikk det igjen. Satt alt på plass. Kjørte i en dag med regn, viskerne gikk fint (skiftet blader også, for å være sikker på at det var minst mulig friksjon) og så i dag stoppet de igjen. Opp igjen med dashbordet (begynner å bli flink til det nå). Vi (kompisen og jeg) fant fort ut at nå satt det hele temmelig fast. Hjalp ikke å kjøre motoren og dytte vindusviskerne. Tenkte vi skulle prøve å ta ut en waieren som driver de to viskerne. Vi demontere viskerarmene og prøvde å dra ut motor og vaieren, vaier sitter bom fast. Hva gjør jeg galt? Skal ikke den være relativt lett å dra ut?
  4. Hei! Har montert vindusviskere med winter option i går og synes de er helt ok. https://www.famousfour.co.uk/new_parts/ff_part?part=15879 Høyre visker har en litt lang stang. Har den en spesiell hensikt? Ellers visker høyre visker bare i en retning, men det går greit. Det gjør ingenting, fordi jeg blir glad hver gang jeg setter meg i min Disco 2. Hilsen Thommes
  5. Mere mas om deler til Disco 2 Jeg har søkt i det vide og brede, men ikke blitt noe særlig klokere. Er det noen som vet om en lettvint kilde til "retainer" til viskerblad, trolig delenr.: DKW100020G
  6. Hvor er de best å kjøpe. Har god erfaring med biltema, men nettsidene sier jeg trenger en adapter. Det gidder jeg ikke kødde med.
  7. Med frykt for at folk blir lei av mine evinnelige spørsmål her på forumet, tar jeg sjansen og spør likevel: Viskerne stopper litt under midt på ruten. De går jevnt og fint, men går aldri til bånn. Når jeg tar på de, dyttes de lett ned til bånn av vinduet, men når de aktiveres stopper de midt på igjen. Noen som har erfaring med dette?
  8. Ja, da har man gjort det, byttet VCU, og da er man vel et skritt nærmere å bli en riktig Freelander eier? Har hatt Freelander'n siden 2009, og det er kona som har kjørt den mest. Etter et par år med kald kupe og ikke fungerende AC, (gjorde noen halvhjerta forsøk på å fikse dette) ble det kjøpt en Passat 4WD 2004 (stor feil). Så ble det veldig aktuelt med elbil og i fjor sommer sto det plutselig en BMW i3 på gården. Tanken var da å selge Land Rovern, men det var jo div vindusheiser, dørhåndtak, viskere etc som burde fikses først. Etterhvert som dette har blitt fikset, så har jeg også kjørt litt med FL'n og den er jo mye morsommere å kjøre enn Passaten. Passaten har jo også sine nykker, multiknirkforstilling og så er den lav at man må tenke seg om når det ligger litt pukk på veien. Det er triste greier når man bor på landet og har røff skogsbilvei til hytta. Så Freelander'n får bli, og det er mye takket være dette forumet og alle hyggelige folk her inne som har lagt igjen verdifulle tips i tråder, og som svarer og hjelper til om man sender PM. Uten dette, og spesielt Ahoks Freelander tråd,tror jeg ikke at jeg hadde turt å gå igang på VCU jobben. Er ikke veldig interessert i bil, og synes at det kan være litt slitsomt å mekke, da det er sjelden at det går sånn som det står i Haynes. Men jeg synes også det er veldig dyrt å ha halvgamle biler på verksted og at verditapet på en bil til 150 000 er formidabelt på noen få år. FL'n er jo ferdigtapt og bedre mekkeforum finnes vel ikke? Jeg vil derfor legge ut noen bilder, erfaringer, funderinger og spørsmål. Det kan jo være at det finnes flere uten noe særlig mekke-erfaring, som kan ha nytte av det. Med 217 000km på telleren, var det bare å bestille VCU. Men før man går i gang er det viktig å snekre litt. Bukker og vogn. Aksling og VCU splittet. Bak løsnet lett, men foran satt det. Se meisel som ble banket i gjennom for å presse i mot bolt, den var rett før jeg startet. Lot VCU stå vertikalt i fire-fem timer mens jeg stadig hadde på rustløser og tror dette hjalp. For demontering av aksling og VCU fra bil, er det vel nesten en nødvendighet å ha muttertrekker.(Men ha respekt for den. Ikke noe morsomt når den går beserk med en halvmeter forlenger og ledd) Torxpipe E10 og E12 må man ha, men det må være med 3/8 feste. 1/2 feste gjør at pipa blir for feit og man kommer ikke til. 13 og 15 mm fastnøkkel, 10 mm pipe og diverse forlengere og ledd er også nødvendig. NB. Det bør merkes bedre enn det jeg har gjort. Hadde nok snekra meg en linjal så jeg kunne ha dratt en strek på begge akslinger for å posisjonere disse mot hverandre, for det er noen avbalanseringsvekter på akslingene som bør komme på samme plass etter montering (tror jeg) Litt hvit lakk rundt festene på VCU festene før demontering er smart. Merket også mot IRD foran og diff bak. Klar for innkjøring men her er det noe som ikke stemmer La merke til at låseskivene ikke lå helt inntil. Virker som den nye VCU akslingen går en 1/2 - 1 mm lengre ut i festene, slik at låsetappen på skiva la seg mot aksel-enden. Føltes ikke ut som det skulle være sånn, så jeg tok noen drag med fila på tappen. Formskjært skumblokk (mye rart i snekkerverkstedet. Og båndsag da ) under VCU og jekk var fint. Lirke på plass foran mot IRD og smette på plass mot diff. Her måtte jeg splitte mot bakre aksling mot VCU under bilen, for å vri det til merkene jeg hadde lagd på diff. Ikke veldig mye jobb, men trangt, fælt og unødvendig om jeg hadde merket posisjon på akslinger mot hverandre før jeg splittet. Om bakhjulene hadde vært i lufta hadde jeg kanskje kunne vridd diffen slik at hullene hadde passet? Prøvekjørt Byttet diff-oppheng også. Da er det greit å løsne eksosrørfestet og dra ned røret med en reim for å komme til diff-festet venstre bak. Mitt eksosfeste var rustet i stykker.... ....men jeg har jo noen metallbiter i verkstedet også, som kunne bli et nytt feste. Og her er beslaget som reddet vindusviskerne nå kuleleddene hoppet fra hverandre. Kjøpt hos ask the mechanic.(etter tips fra Roy såklart) Og når man står med dørhåndtaket i hånda, da må man snekre igjen da 15mm vannfast finer tilpasset der det var mulig, limt med Tec7 monteringslim. Borret trange hull som jeg gjenget opp med M8. Satte bolter på plass med litt maling i enden, siktet i ned kant, trykket til, merker oppsto og borret med 10mm i døra. Jammen så funka det. Må skru vekk "låsekassa" for å sette mutter på bolten til venstre. Er nok sterkere enn orginalen.Optimalt hadde vel vært å ha gjenga stang i alle tre hull, og lime disse i gjengene. Hadde egentlig tenkt å skru det fast med terasseskruer, men det ble for jalla og det var jo før jeg hadde bestemt meg for å beholde bilen. Trenger vel egentlig ny dør snart ser jeg. Tre (av fire) vindusheiser er også byttet. Billige sett kjøpt på ebay. Og der er vi nå, en bit på veien er det, men her kommer spørsmålene: AC fungerer ikke, er det noen som har noen tips om hvor jeg skal begynne å feilsøke? AC'n ble fylt opp en gang av et verksted og jeg mener å huske at den fungerte når jeg hentet bilen. Varmen fungerer ikke heller noe særlig. Temperaturmåler går forholdsvis raskt opp til rett posisjon, men det er ikke noe varme å snakke om i kupeen av den grunn. Har lest meg til at bytte av temostat og termostathus kan hjelpe? Tenkte jeg skulle bytte olje på IRD og diff, men jeg lurer på om jeg hadde fått et glass vin for mye når jeg bestilte deler fra England. Fikk to flasker (olje altså) men jeg er ikke helt sikker hva det er og hvor de skal og uansett er det for lite av den ene men av hvem, for på IRD går det vel mer enn en liter? I Haynes står det: IRD, capasity 1,1 liter. I instruksjonsboken står det : Automatisk gearkasse etterfylling, 4 liter. Har jeg misforstått noe? Var også på Biltema og kjøpte noe olje. Fungerer den på IRD'n. ( se bilde under) Og hvem skal på diffen? Også ønsker jeg meg et hengerfeste om noen har. Skal bare dra noe lette greier for takstativet på Freelander,det er ikke mye å skryte av. Det var det, for i kveld ihvertfall. Tore
  9. Sånn helt plutselig har det begynt å skje merkelige ting med vindusviskerne. (FL/2006/TD4/Aut.) Det fungerer greit i alle posisjoner som ikke innebærer intervall (i alle hastigheter), men når intervallbryteren slås på, så stanser viskerne midtveis på ruta og blir stående der, og jeg må bruke normal hastighet for å "tvinge" den ned.... men da stopper den heller ikke i startposisjon, men går opp igjen og stanser midt på ruta. Det samme skjer når man bruker "hurtigløsningen" ved å klikke bryterarmen ned en gang, for å sette i gang en enkelt runde med viskerne. Da stanser de og midtveis. Virker som om de er helt ute av kontroll, og ikke finner tilbake til startposisjonen, Jeg har søkt rundt på forumet men ikke funnet noe relevant info. Men kanskje noen har en eller annen idé? I disse dager med snø, sludd og regn merkes jo dette godt. Har en tanke om at det kan være et relė eller et eller annet feil på det elektroniske. Virker jo som alt på rattbryteren fungerer og sender signal til å sette i gang viskerne, men et eller annet sted etter dette, så går det gæernt. Idéer?
  10. Hei godtfolk!!!! Litt "lucas" problematikk..... Når jeg slår på blinklys til høyre starter enkeltte ganger vindusviskeren og gjør noen sveip...... Noen som kan forklare meg sammenhengen Jeg antar det er et jordingspunkt disse har til felles... Men hvor er det plassert?????
  11. Vindusviskeroverføringen på konebilen kveldet her om dagen, og spenningen i metallet fra momentet på motoren lagde sprekk i frontruta. Fix: Kjøp ny del......... 1850,- blanke, surt opptjente kroner skulle merkeforhandler ha!!!!!! Høgger; De klarer ikke å skru de av delebilene - to eks har blitt ødelagt i forsøkene....... (merkelig, jeg klarte det uten problemer) Problemet er at spindelen/e har satt seg i plastomrammingene sine... Er det noen der ute som har ett eller to luriumtriks jeg kan forsøke, slik at spindlene glir lett igjen? Da kan bilen fikses billig, og selges.... Fruen har nemlig blitt smittet av Landroveritisen min, og hun (les:vi) vil mye heller ha en Disco 2a i gården...
  12. Fikk spørsmål på eu-kontroll om det er meningen om vindusviskerne på frontrute skal parkere i nedre stilling eller ikke. Mine parkerer ikke. Feil eller ikke feil, det er spørsmålet?! ... og det er en 1975 RRC
  13. Hei! Har et problem at sikringen går på vindusvisker kursen, noen som har erfaringer? Motor eller bryter som pleier å være problemet ? Eller noe annet? Har dårlig med tid om dagen så har ikke lyst å bruke mer tid en nødvendig så greit å vite om det er noe som pleier å gå her på disse bilene, er gått 267 000 så må vel få lov til å være en utslitt del
×
×
  • Create New...