Jump to content
LRforum

Recommended Posts

Hei! 

På fredag ble L322 4.4i endelig EU-godkjent etter et halvt års arbeid. Det feiret jeg med å dra og kjøpe @RoyMs Range Rover Classic. 

 

Det er en del å gjøre, men bil startet og kjørte opp på henger selv. Bilen har stått stort sett i 9 år, men rustmessig virker det å være bra egentlig. Er noe sveising, men alt i alt ikke slemt. Men det blir et puslespill for sommer, høst og kanskje vinter. Men det er et veldig godt utgangspunkt. 

Jeg vil antagelig oppdatere mer her, i tilegg til instagrammen min. men foreløpig har jeg kartlagt noen ting jeg må få ordnet asap. Bremsene er helt håpløse og må byttes ut asap i tillegg til alle calipere. Alle væsker må også erstattes. Oljekjøleren til girkassen er dønn lekk, men jeg har fått tak i en helt ny heldigvis. 

Videre står den på bumpstopp, så tar gjerne innspill på hvordan jeg får den opp igjen. I det minste feilsøket det. Førersetet er elektrisk og beveger seg ikke. Det er heller ingen lyder som tilsier at det prøver. 

Her et par bilder fra midlertidig lagring. 

 

131305007_1444968392510697_7116500629554028388_n.jpg

199673478_3995807223881444_8611774383870316883_n.jpg

Link to post
Share on other sites
  • Replies 84
  • Created
  • Last Reply

Top Posters In This Topic

Sjekket sikring mht. setet?

 

Vi glemte et par ting på lørdag, Marius. Plastskjermen (eller beskyttelsesliner?) for den ene fremre hjulbuen, samt et hundegitter.  Ikke viktig nå selvfølgelig, kan få det oppover ved anledning. De plastdingsene i bagasjerommet er låseknott med tilhørende deler til en av dørene.

 

Den RRC'en gjør seg ikke bort blant de andre bilene dine. Sukk....

Link to post
Share on other sites

Gratulerer. :)

Jeg var fryktelig nær å kjøpe denne før deg, men kom til at en får holde. Følger tråden tett, da jeg har flere av de utfordringene du skal til å løse.

 

Når det gjelder setet tiper jeg feilen ligger i ECU. (for sete.) Her er det loddet inn et batteri som pleier å lekke etter en stund. Dette fører til at flere komponenter i printplata blir ødelagt, og du må få loddet inn nytt. Jeg fikk dette utført av en lokal tusenkunstner, etter å ha fått fatt i deler på ebay.

Link to post
Share on other sites

KJapp oppdatering

Da kjørte jeg opp dit bilen står lagret og byttet oljekjøleren til girkassen. vips var det ikke en flom av rødt ut av grillen foran. Deretter lot jeg bilen stå på tomgang i 15-20 min for å se om det skjedde noe som helst med luftjæringen. Det gjorde det ikke, men bilen går i det minste fint, og blir normalt varm. Alt av vifter etc går på som de skal og generelt god skuring. 

Jeg sliter litt med å få kontakt med EAS. Jeg forsøkte Kicker lite og ECUmate. Ingen av dem kommer noen vei. Ellers har jeg forsøkt å koble med til med RSWsolutionsvarianten, men laptopen min var ikke keen på å snakke med en serialport, så det får jeg teste på nytt senere. 

 

7 timer siden, Lorden skrev:

Gratulerer. :)

Jeg var fryktelig nær å kjøpe denne før deg, men kom til at en får holde. Følger tråden tett, da jeg har flere av de utfordringene du skal til å løse.

 

Når det gjelder setet tiper jeg feilen ligger i ECU. (for sete.) Her er det loddet inn et batteri som pleier å lekke etter en stund. Dette fører til at flere komponenter i printplata blir ødelagt, og du må få loddet inn nytt. Jeg fikk dette utført av en lokal tusenkunstner, etter å ha fått fatt i deler på ebay.


Kan godt tenktes, foreløpig står det i en posisjon som fungerer, så da prioriterer jeg den mest nødvendige feilsøkingen først. Altså luftfjæring og bytte bremser. Er litt for lett å gå seg vill i bagatellene, de store prosjektene må løses først. 

Bilen lekker ikke lenger olje, og den går helt fint på tomgang. har ikke testet mer enn å kjøre ut og inn av garasjen, men lite som tilsier problemer med motor og girkasse foreløpig. Hovedproblemet er PT luftfjæringen og at jeg ikke helt er helt rå på så gammeldags feilsøking

Skal prøve å legge ut bilder, men kommer også til å oppdatere instagram fortløpende når jeg gjør ting med bilen (bilene). @skamlun er handle på insta om noen er nysgjerrig.

Link to post
Share on other sites

Da har jeg fått kontakt med ECU og den gir følgende feilmeldinger (sterk sol gjør bildet litt rart). Unlock eas virker ikke, tilsynelatende. Jeg antar det er unlock eas som skal vekke systemet igjen? 

20210617_111857.jpg

Link to post
Share on other sites

Grattis med kuuul bil, glede meg til prosjekttråden! 

 

Kan ikkje gi særlig input ift luftfjæringa, men kan det være ein ide å gå over ventilblokkene jmf dei meldingane?

Link to post
Share on other sites
3 timer siden, jschille skrev:

Grattis med kuuul bil, glede meg til prosjekttråden! 

 

Kan ikkje gi særlig input ift luftfjæringa, men kan det være ein ide å gå over ventilblokkene jmf dei meldingane?

Ja kan godt tenkes. Tenker jeg starter med å jumpstarte kompressor og se om jeg får liv i den. 

Vet ventilblokker på D3 etc fint kan overhales, men noen med erfaring på overhaling her? 

Link to post
Share on other sites

Skal gi dette et nytt forsøk i morgen, ved å koble meg forbi releet og se om det er liv i kompressoren. om noen sitter på en slik kompressor, hyl gjerne ut! 

Ellers blir det bytte av bremser til uken, og så forhåpentligvis flytte bilen hjem fra min onkels garasje. 

Vet noen størrelse på nipler for bytte av bremserør btw? Ser det er litt overflaterust på de som går ut til calipere, og siden jeg uansett byttes calipere så kan jeg like gjerne bytte bremserørene når jeg først er der og surrer. Jeg har bremserør, men mangler nipler. Om noen vet størrelsen gjør det ting vesentlig enklere mtp å handle inn og bytte. 

Videre. Hvilke olje foretrekker RRC 4.2? Og skal disse motorene ha rød eller blå kjølevæske. Tenker at alle væsker skal byttes asap. 

 

Link to post
Share on other sites

Du kan bruke niplene om igjen. Kutt bremserørerene og sett på pipe for å ikke gjøre den rund. Skrik ut hvis du finner nipler til en billig penge. 4,2 er en fin motor. Min 4,2 hadde to runde knaster på kammen. En piper 270 gjør denne motoren meget fin. Den tåler alle kjølevesker som er kompatibel med aluminium. Rød eller blå Biltema funker helt fint. Har ikke noe problemer disse motorene med tæring. Olje er 10-40, 15-40 eller 20-50 hvis den har dårlig oljetrykk eller svetter litt for mye. Grønn 10-40 og 20-50 Classic på Biltema har mere sink som mange mener er bedre for kammen. Kammen i din motor er nok utslitt hvis den ikke har vært byttet en gang. 
Den gang jeg hadde p38 med bmw diesel (en slik bil har man bare en gang i livet!) så kjøpte jeg reppsett for en hundrings med nytt stempel og foring til kompressoren. Tok ca 5 min og bytte.

Edited by Atle3
Link to post
Share on other sites
5 minutter siden, Atle3 skrev:

Du kan bruke niplene om igjen. Kutt bremserørerene og sett på pipe for å ikke gjøre den rund. Skrik ut hvis du finner nipler til en billig penge. 4,2 er en fin motor. Min 4,2 hadde to runde knaster på kammen. En piper 270 gjør denne motoren meget fin. Den tåler alle kjølevesker som er kompatibel med aluminium. Rød eller blå Biltema funker helt fint. Har ikke noe problemer disse motorene med tæring. Olje er 10-40, 15-40 eller 20-50 hvis den har dårlig oljetrykk eller svetter litt for mye. Grønn 10-40 og 20-50 Classic på Biltema har mere sink som mange mener er bedre for kammen. Kammen i din motor er nok utslitt hvis den ikke har vært byttet en gang. 
Den gang jeg hadde p38 med bmw diesel (en slik bil har man bare en gang i livet!) så kjøpte jeg reppsett for en hundrings med nytt stempel og foring til kompressoren. Tok ca 5 min og bytte.


Av erfaring med gamle bremsenipler så er det greit å ha et par i reserve når ting byttes. Men fant ut at standard M10 skal funke på sist gen calipere. Så det løser seg antagelig ganske greit. 

Forøvrig har jeg ingen grunn til å mistenke slitasje på kammen, bilen starter og går helt rent, uten noe ulyder eller tegn på problemer. Kan godt tenkes at det har vært utbedret en gang, men tror bilen har levet et skjermet liv mellom 1998 og 2012 og deretter har den bare stått parkert. Forøvrog ser den rimelig tett og fin ut, alder og km tatt i betrakning. men den har en svetting fra servo som jeg må finne ut av. 

repsett til kompressor fordrer vel at det er liv i den, men at det er utett. Her virker det som den ikke starter. Rakk ikke til vestfossen idag for å teste, men håper å rekke ila de neste dagene. 

 

Link to post
Share on other sites

Det er EAS på min RRC og har nå fått litt erfaring med dette. 

For å greit kunne både feilsøke og tvangskjøre EAS trenger du en  en bit ledning med noen koblingspunkter på. Som du ser klipte jeg av litt for å få de små nok til å passe.

Ta av den store kontakten på EAS hjernen under passasjersete. Når du tar bort litt deksel ser du nummereringen på kontakten.

Hvis du bruke det fine skjemaet jeg har tegnet på papp kan du starte kompressor, fylle en og en fjær og ev tappe ut.

 

Eks. sett inn ledningen på nr. 1 for å få strøm på den, på nr. 8 så skal kompressor starte, så 26 for å åpne for luftfylling og til slutt den fjære du vil fylle, eks nr. 10.

Ved tapping  av samme fjær blir det 1 + 9 + 10 

Ledning til EAS.JPG

EAS koblingspunkter.JPG

Link to post
Share on other sites
31 minutter siden, TeRRje skrev:

Det er EAS på min RRC og har nå fått litt erfaring med dette. 

For å greit kunne både feilsøke og tvangskjøre EAS trenger du en  en bit ledning med noen koblingspunkter på. Som du ser klipte jeg av litt for å få de små nok til å passe.

Ta av den store kontakten på EAS hjernen under passasjersete. Når du tar bort litt deksel ser du nummereringen på kontakten.

Hvis du bruke det fine skjemaet jeg har tegnet på papp kan du starte kompressor, fylle en og en fjær og ev tappe ut.

 

Eks. sett inn ledningen på nr. 1 for å få strøm på den, på nr. 8 så skal kompressor starte, så 26 for å åpne for luftfylling og til slutt den fjære du vil fylle, eks nr. 10.

Ved tapping  av samme fjær blir det 1 + 9 + 10 

Ledning til EAS.JPG

EAS koblingspunkter.JPG

Dette er jo helt rått. Kunne du sendt meg et litt tydeligere bilde av ledningen du har laget? Jeg klarer ikke se om det er en ledning med fire kontakter eller to med to

Link to post
Share on other sites
1 minutt siden, TeRRje skrev:

Er en ledning :)

Legger ved enda en pappbit, her er høydene som skal være fra gulv til skjerm via senter hjul

DSC_3787.JPG

DSC_3792.JPG

Dette er helt konge. 

 

Noen grunn til at en kontakt er anderledes enn de andre tre, før jeg løper i garasjen og lager en lik asap 

Link to post
Share on other sites

Det var de kontaktene som var igjen, ingen annen grunn :mellow:

 

Om ikke kompressoren starter bør du sjekke kontakten til kompressoren som er i EAS boksen under på ramma.

De har en tendens til å få dårlig kontakt med påfølgende varmgang. På min var den ene ledningen koblet utenom kontakten på grunn av dette.

Du ser den juksekoblingen foran selve kontakten på bildet

DSC_2762.JPG

Link to post
Share on other sites
5 minutter siden, TeRRje skrev:

Det var de kontaktene som var igjen, ingen annen grunn :mellow:

 

Om ikke kompressoren starter bør du sjekke kontakten til kompressoren som er i EAS boksen under på ramma.

De har en tendens til å få dårlig kontakt med påfølgende varmgang. På min var den ene ledningen koblet utenom kontakten på grunn av dette.

Du ser den juksekoblingen foran selve kontakten på bildet

DSC_2762.JPG

Dette er veldig spennende! 

 

Jeg går rett og lager kabler og setter kursen mot bilen i morgen tidlig (så fort bremser er i orden blir den flyttet hjem, men en bakke ned til huset gjør det vanskelig å få den på plass og bakken er så bratt at jeg tør ikke rygge bilhenger ned bakken). 

Link to post
Share on other sites

Tar turen for litt rrc mekk i morgen. Tenker hovedsaklig jeg skal få på plass bremsene bak samtidig som jeg fomler med luftfjøring. Er det noe utover skiver og klosser jeg må tenke på? Har skjønt at prosedyren er hakket mer omstendelig enn på en Vw golf 4, men tenkte jeg skulle spørre om det er noe jeg MÅ tenke på? 

Link to post
Share on other sites
Posted (edited)

Absolutt et god tips. 

 

Kom meg aldri til bremsene. Brukte dagen på luftfjøringene. Forsøkte alle triksene til @TeRRje, men ingen hjalp. Så da fulgte jeg hans siste råd og inspiserte ledninger under. Ingenting. Konkluderte med at pumpe var død og startet demontering.

 

Testet for sikkerhets skyld da den var ute. Den fyrte rett opp tilkoblet bil batteriet. Så ble montert tilbake. Koblet så til eas diagnose og testet om den startet pumpe. Og det gjorde den. Vet ikke om det er kontaktene rundt pumpen eller relee under setene (fiklet med begge). Tok ti min før det skjedde noe men plutselig steg den til værs gitt! Etter ni år på bumpstops!! Jeg var drittlei hele prosjektet og følte jeg var litt på tynn is ca 30 min før. Så det er sånn en sykt delig følelse når man lykkes

20210624_134641.jpg20210624_134723.jpg20210624_134913.jpg20210624_134920.jpg

Tok med seg høydesensorene bak i samme slengen. Noen som vet om jeg kan bytte bare stangen, eventuelt hvor jeg får tak i nye komplette i Norge? 

20210624_140258.jpg20210624_140354.jpg

Edited by MariusMorch
Link to post
Share on other sites

Den lekker også bensin fra et sted rett etter filteret i retning motoren. Så det blir interessant. Hvordan bensinrør/slanger bruker disse bilene og hvordan bytter jeg dette enklest? 

Har som mål å få byttet alt av bremse ila neste uke, så bilen kan flyttes forsvarlig hjem der jeg bor (lang bakke ned til huset lite egnet for bilhenger), men da må også bensinlekkasje være i orden, så 1: jeg ikke brenner opp bilen og 2: Bevarer naboskapet til tross for mye gamle biler

Link to post
Share on other sites

Bensinslanger får du på bilverksted eller landbruksverksted. Gummi der det er bevegelse og plast der det er mulig. Lastslanger varer lengre.

 

Biltema og billigbutikker har ikke slanger som holder.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...