Jump to content
LRforum

LR Defender DCPU 2002 - Lysene går ikke av/ står fortsatt på etter at tenninga er skrudd av


Recommended Posts

Heihei

 

Jeg er lykkelig ny eier av en Defender DCPU 2002, men i morges fikk jeg ikke skrudd av lysene..

Det er byttet til ledlys forran og bak. 

Det er en bryter for lysene på rattstammen - alle mulig kombinasjoner er testet.

Til slutt måtte jeg ta av batteripolen.

 

Noen som har tips?

 

Link to post
Share on other sites

Det er kanskje et ettermontert kjørelysrelé under dashbordet til venstre for rattet..? Dette var problemet med min i allefall. Jeg koblet bort dette, og vips ble alt mye bedre. Men man må huske å slå på lysene når man skal kjøre da...

Link to post
Share on other sites

Kjørelysreleene som ble ettermontert på disse bilene når de var nye er en kjent synder ja - jeg hadde også sjekket dette.

Hovedlysbryteren pleier jo stort sett å brenne opp / ende opp med null lys om de feiler..

 

-C

Link to post
Share on other sites

Ikke alltid. Noen ganger brenner releet seg i "lukket" stilling.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...