Jump to content



Photo

Tilhenger elektrisk


  • Please log in to reply
5 replies to this topic

#1 Tarjei Hegland

Tarjei Hegland

    Medlem

  • Members
  • PipPip
  • 38 posts

Posted 04 February 2005 - 22:05

Koblet til hengeren i kveld for å hente et vedlass.

Kjørte 10 min så fikk jeg opp "bulb failure". Høyre baklys på DSE`en var da av og alle lysene på hengeren var ute av drift. Dro ut kontakten på hengeren og stoppet og startet bilen igjen da virket alle lysene på RR`en stakk så inn kontakten fra hengere med det resultat at høyre baklys på bilen slukket mens det lyste i ene blinklyset på hengeren.

Tror feilen ligger i hengeren og at det kanskje har noe med jordingen å gjøre.....??? Er den sorte ledningen i midten av henger-kontakten jord????

Noen som har koblet litt henger eller har øvrige kommentarer til hva dette kan være????

TH

#2 Bamse_bra

Bamse_bra

    Entusiast

  • LRF Society
  • PipPipPipPipPipPipPipPip
  • 2,360 posts

Posted 04 February 2005 - 22:09

QUOTE(Tarjei Hegland @ 4. Feb. 2005, 22:05 )
Koblet til hengeren i kveld for å hente et vedlass.

Kjørte 10 min så fikk jeg opp "bulb failure". Høyre baklys på DSE`en var da av og alle lysene på hengeren var ute av drift. Dro ut kontakten på hengeren og stoppet og startet bilen igjen da virket alle lysene på RR`en stakk så inn kontakten fra hengere med det resultat at høyre baklys på bilen slukket mens det lyste i ene blinklyset på hengeren.

Tror feilen ligger i hengeren og at det kanskje har noe med jordingen å gjøre.....??? Er den sorte ledningen i midten av henger-kontakten jord????

Noen som har koblet litt henger eller har øvrige kommentarer til hva dette kan være????

TH

View Post



Det høres veldig ut som jorfeil på hengeren. Sjekk alle tilkoblinger bak i lyktene på hengeren, samt pæreholderene.

88" Serie II 1960 Cactus
medlem av: "Folkeaksjonen mot skjermbreddere"

#3 Tarjei Hegland

Tarjei Hegland

    Medlem

  • Members
  • PipPip
  • 38 posts

Posted 04 February 2005 - 23:14

Du hadde rett. Feilen er funnet. Rusten kontakt inn i en av dragerne i hengeren.

TH

#4 EiRRik 4.6HSE

EiRRik 4.6HSE

    Entusiast

  • LRF Society
  • PipPipPipPipPipPipPipPip
  • 2,312 posts

Posted 04 April 2005 - 10:28

Fikk akkurat samme feil indikasjon ved bruk av henger (ny 2004) på min 4.6 HSE.
Bulb failure høyre hovedlys bak. Alt fungerer igjen etter at hengeren er koblet av og bilen startes på ny.

Men problemet mitt nå i etterkant er at solluken tøyser. Brukte solluken da hengeren var påkoplet, fikk feilmelding; Sunroof not set. Greit, det er jo kun å aktivere den funksjonen igjen. FEIL!!!! Så enkelt skulle det ikke være.
Har prøvd å aktivere denne flere ganger nå, men ikke søren om det lar seg gjøre.
Får feilmeldingen hver gang bilen startes. (Ett-trykks åpning/lukking av vinduene fungerer fint)

Noen som har et tips her??
Takknemlig for svar.

Hilsen nye RR eier, som endelig har realisert guttedrømmen smile.gif
'97 4.6 HSE BRG+sort skinn "flottest i byen"

1997 Range Rover 4.6HSE, Epsom Green. "Myrsnipa"
1995 Defender 110, V8 automat, Epsom Green. "Brummert"

2006 Starcraft Centenniel 3608, Hvit . "Duppeditten"

Min bedre halvdel


#5 Tore Kjernmoen

Tore Kjernmoen

    ................

  • Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 14,018 posts

Posted 04 April 2005 - 11:48

Reset av takluka krever at du kjører luka til alle posisjoner - både bakover og vippeposisjon og gjenta gjerne sekvensen en gang til da rekkefølgen har betydning om jeg ikke husker feil.
gallery_3_194_9383.jpg
99MY Range Rover 4.6 HSE (Arden) + 09MY Mercedes E280CDI T Avantgarde 4Matic.  Selges: Nye skinnseter til P38

#6 EiRRik 4.6HSE

EiRRik 4.6HSE

    Entusiast

  • LRF Society
  • PipPipPipPipPipPipPipPip
  • 2,312 posts

Posted 06 April 2005 - 10:41

Takk Tore!

Du ga meg inspipasjon til å prøve igjen, denne gangen fungerte det. Men dette avslører nok en gang disse små underfundighetene som gjør disse bilene så herlige biggrin.gif
De første gangene jeg prøvde hadde jeg motoren i gang, tok endog instruksjonsboka i bruk for å sjekke at prosedyren var riktig.

Men i går kveld hadde jeg kun på tenningen og lyktes på første forsøk smile.gif

1997 Range Rover 4.6HSE, Epsom Green. "Myrsnipa"
1995 Defender 110, V8 automat, Epsom Green. "Brummert"

2006 Starcraft Centenniel 3608, Hvit . "Duppeditten"

Min bedre halvdel