Jump to content
LRforum

Defekt Aircondition på defenderen (Puma)


Recommended Posts

Da har sommeren omsider kommet til Trøndelag også. Og behovet for aircondition har meldt seg. 

Innså da at luften var jo ikke spesielt kaldere enn luften på utsiden. 

 

Så.. Hvor bør jeg starte å feilsøke? 

Link to post
Share on other sites
10 timer siden, kimhas skrev:

Mange feilkilder. Sjekk om den elektriske viften fungerer. Jeg måtte bytte min, før bilen var 4 år gammel.. 

Da mener du viften framfor radiatoren og ikke kupé viften? 

Jeg har koblet på annen strøm på den. Og da går den. Men den går ikke når jeg slår på A/C. Skal den starte med engang? 

 

Link to post
Share on other sites

Ja , mener der i fronten. Den skal gå av og på når AC er på . Du bør nok ta den til et verksted som kan trykkteste og sjekke/fylle riktig mengde gass så du vet at det er i orden før viste feilsøking

Link to post
Share on other sites

Sjekk at det er gass i anlegget.  Vanligvis forsvinner ca 10% av gassen pr. år.  
Og jo mindre gass du har i anlegget, jo mindre kjøler det.
De fleste bilverksteder har gass for påfylling.  De tømmer først anlegget for gass, luft og evt kondens.  Så fyller de på 5-700 gram gass som er vanlig mengde på de fleste biler.

 

Men sjekk at vifta sviver.  Om ikke, så sjekker du sikringer mm.
 

Ronny S

Link to post
Share on other sites
3 timer siden, RonnyS skrev:

Sjekk at det er gass i anlegget.  Vanligvis forsvinner ca 10% av gassen pr. år.  
Og jo mindre gass du har i anlegget, jo mindre kjøler det.
De fleste bilverksteder har gass for påfylling.  De tømmer først anlegget for gass, luft og evt kondens.  Så fyller de på 5-700 gram gass som er vanlig mengde på de fleste biler.

 

Men sjekk at vifta sviver.  Om ikke, så sjekker du sikringer mm.
 

Ronny S

Sjekket alle sikringer. Den starter ikke. Men, kupé viften starter som den skal i det jeg trykker inn A/C knappen. 

Jeg har testet motoren på viften. Så vifte er i orden. Sjekket sikring, alle er hele og fine. 

Får også målt kontakt på en av lederne fra bryter kontakt til koblingspunkt på viften. Får ikke kontakt på andre leder. Går dette via et rele? 

Link to post
Share on other sites
  • 2 weeks later...

Kom man noe lengre her?

Viften står på min og, lar seg lett snurre, men starter ikke. Nylig fyllt gass.

 

Edit: Smart å sjekke løse koblinger... Funker brilliant, heldigvis.

Edited by Lorden
Link to post
Share on other sites
2 timer siden, Lorden skrev:

Kom man noe lengre her?

Viften står på min og, lar seg lett snurre, men starter ikke. Nylig fyllt gass.

 

Edit: Smart å sjekke løse koblinger... Funker brilliant, heldigvis.

Har konludert med lite gass. Skal på A/C service på fredag. Så får me sjå... 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...