Jump to content
LRforum
Ivers

Taklys skrur seg ikke av

Recommended Posts

Har satt bryteren i taket midterste posisjon. Har fikset bryterne på førersiden og bak ved å pusse med sandpapir og bytte kabelsko på førersiden. Om dørene står oppe skrur lyset seg av etter et par minutter eller mer. Trykker jeg da på en av bryterne I døråpningene så skrur lyset i taket seg på. Så da er det liv i de..

 

Men om jeg sitter i bilen og lukker begge dørene så skrur lyset seg ikke av? Ikke før lenge i allefall. irriterende å måtte skru av og på bryteren i taket. Noen som vet hva jeg må gjøre? 

Share this post


Link to post
Share on other sites

Gå over dør-bryterene d-monter og ohm’e for å se om det er riktig. 

Share this post


Link to post
Share on other sites

Det sitter en kondensator (gammelt ord) et sted som styrer tiden lyset skal være på etter dørlukking.

Nå skriver du ikke annet enn at du har Defender . Ble produsert i 30ish år....

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry gaute, glemte helt.. Td5 90 2000 modell. grønn med galv cappings og galv ramme bak. Var hos deg på høsten for å kjøpe noen seriebil deler;)

 

Synes bare det tar fryktelig lang tid før det skrues av etter dørene går igjen. Mener at det ikke var sånn før. En slik kondensator.. Hvor finner man den tro, og hva slags delenr har den. Eller er det ecu styrt som lafterolf sier? 

Edited by Ivers

Share this post


Link to post
Share on other sites

Det kan jeg dessverre ikke svare på .Har aldri støtt på problemet på LR før.

Sjekk tiden med klokka. Av og til er det ikke så lenge likevel.

 

En kondensatorløsning er basert på at den lagrer litt strøm mens lysbryter/dørbryter er på for så å tømme seg sakte ved å gi lys etter lysbryter skrus av.

Satte man inn kraftigere pære ble tømmetiden noe kortere.

 

Når jeg roter litt i bakhodet husker jeg at minst en av LRmodellene hadde noe elektonikk i kupelyset sitt.

Lurer på om det var en RR,men ikke sikker. Kan ha vært ettermontert eller dekke noe annet i bilen.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Skal sjekke bryterne på døra med multimeter. Må bare få meg ett først. Byttet kontakt på siste døra også for sikkerhets skyld. 

 

Virker faktisk litt som at den nye døra ikke trykker bryteren helt inn. Prøvde med fingeren og holdt inne. 15 sek så Gill lyset av. Slapp den og da kom lyset på. ^_^

Edited by Ivers

Share this post


Link to post
Share on other sites

Jeg har det motsatte problemet.

Kupelyset kommer ikke på når jeg tar opp dørene.

Det virker helt fint over bryter, men ikke med dørene.

Er det noe instilling på ECU, tro?

Har Nanocom, men er livredd for å bruke den

Share this post


Link to post
Share on other sites
Posted (edited)

 

10 timer siden, tigergutt skrev:

 

Har Nanocom, men er livredd for å bruke den

Har ikke Nanocom selv, men generelt er det ikke så farlig å gå inn i programmer for å kikke, så lenge du ikke gjør endringer og lagrer.^_^

Bare å trykke avbryt om du blir redd. Du kan jo se hvordan menyene ser ut i emulatoren her:

 

https://nanoint.nanocom-diagnostics.com/index.html?rand=990

 

Er programvaren up to date og menyene like som i emulatoren, ser det ut til at interiørlys ligger under menyene: TD5>AS10>SETTINGS>SETTINGS GROUP 1>INTERIOR LIGHT

Men det får evt noen voksne med nanocom irettesette meg på.

 

 

 

Evt selg den til meg, så kan jeg tukle med den:lol:

Edited by Ivers

Share this post


Link to post
Share on other sites
10 timer siden, Ivers skrev:

 

Har ikke Nanocom selv, men generelt er det ikke så farlig å gå inn i programmer for å kikke, så lenge du ikke gjør endringer og lagrer.^_^

Bare å trykke avbryt om du blir redd. Du kan jo se hvordan menyene ser ut i emulatoren her:

 

https://nanoint.nanocom-diagnostics.com/index.html?rand=990

 

Er programvaren up to date og menyene like som i emulatoren, ser det ut til at interiørlys ligger under menyene: TD5>AS10>SETTINGS>SETTINGS GROUP 1>INTERIOR LIGHT

Men det får evt noen voksne med nanocom irettesette meg på.

 

 

 

Evt selg den til meg, så kan jeg tukle med den:lol:

Takk for tips - jeg skal gjøre et forsøk. Mulig det kommer en DEF på billigsalg :-)

 

Share this post


Link to post
Share on other sites

Fant oppskriften og endret til "normal" men det hjalp ikke så mye.

Må man lagre endringene på noe vis?

 

Det er ikke akkurat IOS grensesnitt på dette greiene her :-)

 

Edited by tigergutt

Share this post


Link to post
Share on other sites

Tror man skal lagre ja, men det er bare antagelser fra meg uten nanocom^_^

Se om man har den muligheten i emulatoren? 

Share this post


Link to post
Share on other sites

Hmm. er usikker på om nanocom ser noen status på lysene - men det ER koblet via ECU, i hvertfall for å håndtere alarmfunksjoner..

Se skjema under. (hentet fra 99-02 TD5, usikker på hviket år du har.)

 

image.png

 

-Camarogeddon

Share this post


Link to post
Share on other sites

Når man må bruke EKA-koden for å fjerne startsperren, og om man ikke har sentrallås, kommer kupelyset til sin rett.

Mellom hver tallkode må døren åpnes slik at kupelyset aktiveres og registreres i ecu så man kan gå videre med neste tallkode.

 

Praktisk.. Til kupelyset ikke virker mer.

Jeg har en sånn bil.:lol:

 

Og jeg trenger ikke nevne at startsperren virker..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...