Jump to content
LRforum
Sign in to follow this  
Vespa72

Nærlys har sluttet å fungere

Recommended Posts

Posted (edited)

Har en 90 SVX 2009 modell hvor nærlyset plutselig har sluttet å fungere. Kjørelyset fungerer fint, men når lysbryteren skyves helt fram er det bare parklys, fjernlyset fungerer.

Noen teorier om hva som er problemet? Må jeg ha ny bryter, eller kan det fikses på annen måte?

Edited by Vespa72

Share this post


Link to post
Share on other sites

Med langlys, mener du lyshornet? Virker når hendelen trekkes mot deg?

Virker fjernlys når hendelen skyves forover?

Share this post


Link to post
Share on other sites
Posted (edited)
46 minutter siden, lafterolf skrev:

Med langlys, mener du lyshornet? Virker når hendelen trekkes mot deg?

Virker fjernlys når hendelen skyves forover?

Nærlys fungerer når bilen startes, men når hovedbryter for lys (den korte nærmest tenningsnøkkel) skyves fram virker ikke nærlys. Lyshorn og fjernys fungerer. Med lysbryteren helt framme er det bare parklys.

Edited by Vespa72

Share this post


Link to post
Share on other sites

Når bilen starter slår kjørelysene på seg automatisk. Skyver du fram spaken på lysbryter slår du på hovedlysene. De overstyrer det automatiske kjørelyset.

 

Det rare er at fjernlys virker, for det høres ut som standard lysbryterfeil. Men da skal hverken fjern eller nærlys virke.

 

Lyshorn går på egen kurs.

Er du virkelig sikker på at fjernlys virker? Og at du ikke blander med lyshorn?

Share this post


Link to post
Share on other sites
53 minutter siden, lafterolf skrev:

Når bilen starter slår kjørelysene på seg automatisk. Skyver du fram spaken på lysbryter slår du på hovedlysene. De overstyrer det automatiske kjørelyset.

 

Det rare er at fjernlys virker, for det høres ut som standard lysbryterfeil. Men da skal hverken fjern eller nærlys virke.

 

Lyshorn går på egen kurs.

Er du virkelig sikker på at fjernlys virker? Og at du ikke blander med lyshorn?

Måtte ut og teste. Det kan virke som dårlig kontakt et sted. Når jeg nå satt hovedlysbryter i fremre stilling var det som nevnt ikke nærlys, men fjernlyset kunne skrus på (skyve blinkelysbryteren fram). Men etter å ha skrudd fjernlyset av og på noen ganger kom plutselig nærlyset på (rørte ikke hovedlysbryteren). Nærlyset er ikke stabilt, det kommer og går. Kan dette bety feil på bryteren for fjernlys (blinkelysbryteren)? Når man setter på fjernlys skrus jo nærlyset av.

Share this post


Link to post
Share on other sites

Søkte litt på forumet her, fant en tråd fra 2016 om lys problemer. Tarjei skrev følgende:

"Feilen kan ligge i fjernlysbryteren.

Jeg hadde nylig lignende symptomer som du opplever. Automatiske kjørelys virket men manuelle nærlys virket ikke, da fikk jeg bare lys på parklysene. Men selv om jeg bare fikk parklys så virket likevel langlysene når jeg aktiverte dem. Kjørte jeg med langlysene på i noen minutter virket de manuelle nærlysene når jeg slo av langlysene igjen. Lyshornet virket ikke. På 2006 modellen av Defender har Land Rover designet bryter for langlys/blinklys på en slik måte at strømmen for manuelle nærlys alltid går igjennom langlys/blinklysbryteren og i den er det en del kontaktpunkter som kan bli slitt.

Etter å ha byttet bryteren virker nå alle lysene igjen."

 

Løsningen for meg blir nok derfor å bytte fjernlys/blinkelysbryteren. Men hvis noen av dere har hatt samme problem og vet om bryteren kan fikses så si gjerne ifra, så kan dette være en "midlertidig" løsning til jeg får tak i ny bryter. 

Share this post


Link to post
Share on other sites

Jeg fikk akkurat samme problem med samme type bil før jul. Skift bryteren - Erik Winther Sørensen har den på lager - kr 358

Share this post


Link to post
Share on other sites
10 minutter siden, Sven skrev:

Jeg fikk akkurat samme problem med samme type bil før jul. Skift bryteren - Erik Winther Sørensen har den på lager - kr 358

OK, thanks.

Leste på noen tidligere tråder at det kan lønne seg å montere relé mellom lampe og bryter for å  spare bryteren, er dette noe en bør vurdere? 

Share this post


Link to post
Share on other sites

Nei, ikke vurder relé. Monter uten vurdering. Uten rele går all spenning igjennom bruyer og hendel og problemet vil oppstå igjen.

 

Om fjernlys virker setter jeg en knapp på hendelen, blinklysspake. 

 

Er det bryteren vil både fjern og nærlys forsvinne.

Share this post


Link to post
Share on other sites

Puma har kjørelysrele og derfor vil nærlys virke selv om bryteren er gått ad dundas. Fjernlysen virker bare som lyshorn

Share this post


Link to post
Share on other sites
2 timer siden, Sven skrev:

Puma har kjørelysrele og derfor vil nærlys virke selv om bryteren er gått ad dundas. Fjernlysen virker bare som lyshorn

Og da er det nok likevel bryteren. Eldre Defender med automatisk kjørelys(relé) mister likevel nærlys. De må ha hentet styrestrøm på annet kurs på puma kanskje.

Share this post


Link to post
Share on other sites

Etter å ha bestillt time for PPK ser eg at det ikkje er lys i høgre framlykt. Bytter pære og tester. Det er mørkt, unntatt parklys. Bilen har lysforsterkersett frå biltema, så eg koplar frå og set inn ei pære i originalsokkel. Har då lyshorn, men ingenting meir. Vel vent litt. Med lyspære montert i originalsokkel til hovedlys så starter tidvis vindusvisker med hovudlysbryter på.:huh: Eg trur Sørensen får avsttning på fleire lysbrytarar.

 

(Defender 1997 model? I alle fall registrert fyrste gong i 1996.)

Share this post


Link to post
Share on other sites

Har ikke byttet min bryter ennå men i går prøvde jeg å slå av og på fjernlys flere ganger på rad (litt hardhendt) og voila så virket plutselig lyset igjen som normalt.  Så får vi se hvor lenge det varer... 

 

Så i mitt tilfelle lå problemet i blinklys/fjernlyshendel og ikke den lille lyshendel som jeg trodde opprinnelig.

Share this post


Link to post
Share on other sites

Med ny bryter for fjernlys/blinklys kjøpt inn viste det seg at det var noko anna feil. Når eg tok av deksel på rattstamma oppdaga eg at denne truleg satt lit feil slik at gummipakning rundt park/hovedlysbryter stoppa denne frå å gå skikkeleg i endeposisjon. Måling på bryter med multimeter sjekka denne ut som ok. Det same indikerte måling på fjernlysbryter, ok den også.

 

Prøver deretter å måle i plugg frå kabelmatte (original lyktetilkopling) mot Biltema lysforsterkersett. Får strøm på riktig stad med nærlys og gjernlys på. Koplar saman og har lys, har ikkje lys litt etter som når eg skrur på brytaren. Funderer på kva dette er. Sjekker ut rele i lysforsterkersett med å tvangsstyre desse. Rele og lys fungerer. Går over og vasker og inspiserer kontakter. Finner at kontakt frå original tilkopling mot relesett er kraftig korodert. Har ikkje reserve så koplar saman leidningar med skøytehylser. Etter dette fungerer hovedlys, men ikkje fjernlys. Sjekkar sikring på leidning til lysforsterker sett og ser at leidning til fjernlys er av på sikringsholder. Den var så korodert at den tålte ikkje at det vart røska i leidningaen. Bytter ut defekte delar med nye frå nytt Biltema sett og fjernlys kjem på når dei skal dei også!

 

Skrur på deksel rundt rattstamme og passer på at lysbryter kan bevege seg fritt.

Share this post


Link to post
Share on other sites
19 timer siden, Vespa72 skrev:

Bryter for fjernlys/blinkelys byttet, problem solved!

Har byttet den lille et par ganger og det er enkelt. Men har nå samme problem og lurer på om det er mye jobb å bytte denne hendelen som styrer fjernlys, blinklys og horn. Må rattet av? Fremgangsmåte mottas med takk. 

Share this post


Link to post
Share on other sites
3 timer siden, Neverluren skrev:

Har byttet den lille et par ganger og det er enkelt. Men har nå samme problem og lurer på om det er mye jobb å bytte denne hendelen som styrer fjernlys, blinklys og horn. Må rattet av? Fremgangsmåte mottas med takk. 

Deksler og ratt må av, deretter bør det være nokså selvforklarende når du ser på den nye delen som skal på plass.  Anbefaler å merke av med tusj el. før du løfter av rattet, så det kommer riktig på igjen. Bryter for vindusvisker er festet i samme brakett og må flyttes over. Jobben tok ikke mer enn ca 30 min.

Edited by Vespa72

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...