Jump to content
LRforum
Tysen

FL2 - To ulike feilmeldinger + begrenset ytelse

Recommended Posts

Min nyinnkjøpte FL2 - MY11 - automat, har blitt noe vanskelig de siste dagene. Av og til starter den ikke skikkelig når eg trykker på startknappen, og melding om at motor har begrenset ytelse kommer opp. Hva som er årsaken til hva, er eg ikke sikker på. Det som skjer er at eg trykker på knappen - bilen gløder - og forsøker å starte. 9,8 ganger av 10 går dette bra på første forsøk, men andre ganger starter den ikke. På andre forsøk starter den, men da med begrenset motorytelse. Etter at feilmeldinger er slettet, går det bra helt til neste gang den får sine nykker.

Noen som kjenner igjen feilmeldingene og kan forklare hva de betyr?

 

1. Er det glødepluggene eller modulen det er noe galt med? Hvor og hvor er denne Control modulen??

 

2. Eg lurer også på om sensoren til DPF kan være dårlig? Eller noe annet med systemet som ikke er som det skal. Leser ut at regenereringen ikke har skjedd side ca 25.000km, og dette skal det ikke være noen grunn til. Kjørte bilen hjem over fjellet i fra Øst til vest, og den skulle da i vertfall ha gjennomført en regenerering på denne turen. Har kjørt slik som boka sier for å sette noe i gang, uten at eg kan se at noe skjer. Prøver også å tvangsgenerere filter via Lynxen, men den klarer ikke å sette i gang noe den heller. Men har heller ikke noen meldinger i verken display eller Lynx om at filteret er tett, så derfor lurer eg heller på om det er sensoren? Eller er det andre ting som lurer det til?

 

Blir det mye krøll rundt dette DPF, kjører eg spettet i gjennom og åpner opp hele filteret, men det enkle er ofte det beste. Må bare finne ut hva som er enklest først :huh:

Feilkoder 05.12.19.jpg

Share this post


Link to post
Share on other sites

Hei,

 

Kan nok ikke hjelpe deg så mye, men jeg har en arbeidskollega som hadde sensortrøbbel på DPF for noen år tilbake. Det er en tråd på dette her, mulig du kan bli noe klokere på å lese deg opp på linken som ligger i siste post?? 

 

Ellers så er det en kjent sak at glødepluggene på FL2 er relativt døde når 200000km er nådd samt at bilen i utgangspunktet ikke gløder lenge nok og at "dobbeltgløding" kan hjelpe på de kalde dagene. 

 

Lykke til :)

Share this post


Link to post
Share on other sites

Sjekk sensor m/kabel - etter at verksted hadde erklert filter for ferdig - og dette var skiftet, måtte de krype til korset og innrømme at det var kabelbrudd på sensor...

Ellers ga mine glødeplugger seg på 150'

Share this post


Link to post
Share on other sites

Flott, takk for gode råd. Skal begynne med å dobbelgløde, har lagt merke til at glødesymbolet knapt nok viser seg. Skal også ta å gå over ledninger og slanger med rør mellom DPF og sensor. Om ikke, ser eg prisen på ny sensor ikke er så veldig høg. Har og filt meg til en tynn aluminiumsplaten, og blendet egr røret i fra flensen. Var redd for varsellys, men det kom ikke noe. Kan håpe det hjelper på feilmeldingene. Om ikke, hjelper det nok på mye annet i stedet. Bilen har bare kjørt 127000 så tenker det er noe tidlig at glødepluggene ska gi seg, men alt er mulig. Men håper ikke de må byttes, da dette er arbeid eg kvir meg til. Hvordan går man fram for å måle om de er gode eller ferdig? 

Share this post


Link to post
Share on other sites

Vet ikke hvordan det er med automat, men med manuell fl2 så er glødepunktet satt et par grader for kaldt/optimistisk. DVS at den burde nok ha glødet både litt før og litt lenger. 

På manuell vil jeg vel si at 200k på glødepluggene er heldig, 150-175 mer sannsynlig. Men det er sikkert mange faktorer som påvirker sånt. 

 

ETA (Edited To Add):

Mister'n har fått nye plugger. Det gjør dog lite med at innslagstemperatur er optimistisk og kjølinga tilpasset kjøring på savannene og sånt... så han kjører rutinemessig rundt med vinterblending i influensasesongen.... 

Edited by yarnslayer

Share this post


Link to post
Share on other sites
7 timer siden, yarnslayer skrev:

Vet ikke hvordan det er med automat, men med manuell fl2 så er glødepunktet satt et par grader for kaldt/optimistisk. DVS at den burde nok ha glødet både litt før og litt lenger. 

På manuell vil jeg vel si at 200k på glødepluggene er heldig, 150-175 mer sannsynlig. Men det er sikkert mange faktorer som påvirker sånt. 

 

ETA (Edited To Add):

Mister'n har fått nye plugger. Det gjør dog lite med at innslagstemperatur er optimistisk og kjølinga tilpasset kjøring på savannene og sånt... så han kjører rutinemessig rundt med vinterblending i influensasesongen.... 

Eg har ikke hatt tid til å se noe mer på det, men i går når eg skule ut på kveldens siste transportetappen, gikk den i nødmodus med en gang eg trykte på knappen for å dobbelgløde. Så begynner å tro på at det ikke er pluggene, men mulig heller kontrolmodulen eller noe kabling på veien. det er akkurat dette eg ikke liker med bilrelatrete feil, og blir fort lit for liten til å finne årskane. Bedre når man kan ta frem slegga og bytte noen deler ^_^

Share this post


Link to post
Share on other sites

Prøver da med en liten forsiktig oppdatering/konklusjon. Men banker samtidig i bordet til eg blir både blå og sår. 

Eg fikk besøk i garasjen av en omreisende kar med en edb under armen. Han tryllet frem noen flere hester, og programmerte bort behovet for både DPF og EGR. Etter å ha boret ut filteret ble bilen mer fornøyd, og har ikke godt i nødmodus på noen uker nå. Teorien min er at trykksensoren til filteret har vært defekt i en lang stund, og har på grunn av dette ikke satt i gang noen regenerering. Filteret var nå meget tett. 

Hvorfor det kom opp feilmelding relatert til glødingen, er ikke helt oppklart enda. Men enn så lenge fungerer også dette bra.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...