Jump to content
LRforum
YMK

Yngvar's prosjekter

Recommended Posts

Runde fine tall.:D

Share this post


Link to post
Share on other sites

Skal ikke orginale LR-deler holde mere enn 3år?

 

Lord D3 begynte å ryke svart under pådrag var beskjeden jeg fikk. Ut å teste kjørbarhet og finne en konklusjon. 

Motor gikk flott, litt mye fortenning kunne det virke som, og en del sot ut eksosen under pådrag. 

IidTool finner ingen feilkoder, men av tidligere erfaringer med Pickup sin D4 vet man jo hvor man skal lete. 

Live values avslører denne sensorfeilen kjapt. Ny brukt sensor montert, alt ok igjen :)

IMG_20200825_083341637_HDR.jpg

Screenshot_20200824-222145.png

Screenshot_20200825-083526.png

Share this post


Link to post
Share on other sites

Mange som svartmaler Lucas i forbindelse med Land Rover. Made in Japan står det på pakken - mer Nippondenso enn Lucas der

Share this post


Link to post
Share on other sites

Spørsmålet er vel også hva som påvirker delen til å ryke.

Det ble nevnt en gang at Lucas ikke produserte noe særlig selv lenger/navn var kjøpt opp men usikker på om info er korrekt.

Share this post


Link to post
Share on other sites

Delen er strøken og ser ut som ny.  Blendet EGR har gjort at denne mest sannsynlig bare har ganske så ren luft å leve i.  

Er nok bare ett kvalitetsproblem, som medfører at den plutselig døde.. 

 

Share this post


Link to post
Share on other sites

Stallbilen ble visst sjalu, og kastet inn en feil den også. 

Periodisk feil med venstre hovedlys. 

Etter litt feilsøking og test ble konklusjonen at jeg bytter ballast. 

Har jo slikt på lager til andre lykter, men med slik montert ga bare systemet ett blink i pæra, før feilkoden kom.. 

Fant til slutt en gammel irret sak, den virker som den skal , og bilen lager heller ikke kode på ballast. Så funker en stund, og det blir treff i helga :)

IMG_20200827_204421401.jpg

Share this post


Link to post
Share on other sites

De fortsetter sin kamp om oppmerksomheten.. 

Lord Disco fant ut at det var kult å ikke kunne åpne bakluka... 

Wire fra aktuator fikk ondt. Litt kinkig med store hender å få åpnet luka, men når den er åpen er jo jobben grei. 

Ble fikset med strips, får se hvor lenge det holder. 

 

Skulle så vaske bilen, men kom ikke så langt. Søkk vått på gulvet på førersiden. 

Drenering er åpen, og vannet kommer ut av airbagen i a-stolpen :(

Løsnet taktrekket i hjørnet, og konstaterer at det vannet som ikke dreneringen tar kommer ned overalt oppi der. Får plukke ut taktrekket en dag og titte....IMG_20200902_151213228_HDR.jpg

IMG_20200902_150400416.jpg

Share this post


Link to post
Share on other sites

Litt verre dette :blink:

Skulle etter fiksing av bakluka vaske bilen på torsdag, slik at man kom seg på Kaffetreff.... Slik ble det ikke.. 

Men forhåpentligvis fikset nå, greide jo selvfølgelig i prosessen å rykke sund den som bruker å gå sund. Så nå er det tilleggsfunksjon at man blir våt på beina :lol: nye deler bestilt, og kommer på plass fortløpende 

Share this post


Link to post
Share on other sites

Stallbilen har fått litt service idag :)

Oljeskift (med filter selvfølgelig), luftfilter, dieselfilter og nytt indre og ytre endeledd på høyre side. 

 

IMG_20200916_200605142.jpg

IMG_20200916_191011329.jpg

IMG_20200916_183909141.jpg

Share this post


Link to post
Share on other sites

PKK nærmer seg med stormskritt :o

Ny øvre bærebru høyre bak på Stallbilen. Gikk overraskende bra, til tross for at jeg måtte sage bakerste foring og den foringen i spindelen :)

Men noen har nok vært å gjort forsøk på å løsne boltene før....

Ny foring i spindelen er selvfølgelig montert. 

IMG_20200924_140437458.jpg

IMG_20200924_200946925.jpg

IMG_20200924_171025356.jpg

Edited by YMK

Share this post


Link to post
Share on other sites
14 minutter siden, jorgenht skrev:

Bruene er altså så morsomme :blink:

 

Boltene ruster fast i foringen, sitter som sveist.. mange kapper bærebru i småbiter av denne grunn, og ny settes inn. Å få den gamle ut hel kan ta timevis, og mange av de er i dårlig stand. 

Så ofte er det enkleste å sette inn nytt :)

Share this post


Link to post
Share on other sites
8 hours ago, YMK said:

 

Boltene ruster fast i foringen, sitter som sveist.. mange kapper bærebru i småbiter av denne grunn, og ny settes inn. Å få den gamle ut hel kan ta timevis, og mange av de er i dårlig stand. 

Så ofte er det enkleste å sette inn nytt :)

Jo takk, jeg vet. Ble vel kappet 3/8 når jeg byttet på min :lol:

Share this post


Link to post
Share on other sites

Kobberpasta, kobberpasta. .................må alltid brukes på foringer, og generelt alt i understall. :) Da går det som en drøm å løsne. Men det er sikkert ikke du som satte på bærebrua i utgangspunktet.

Share this post


Link to post
Share on other sites

Er nok ikke jeg som har montert eller gjort forsøk på å løsne tidligere. 

 

Idag ble det bytte av drivaksel VF, gikk kjapt og problemfritt :)

Ble også en vask, slik at den er ren og pen til PKK. 

 

Verre var det i garasjen.... Både jeg og butikken var fri for sikringer. 

Men problemet er løst, og strømmen er tilbake :)

IMG_20200926_140544137.jpg

IMG_20200926_175242370.jpg

Share this post


Link to post
Share on other sites

PKK med null hull :)

 

IMG_20200928_084716754_HDR.jpg

Share this post


Link to post
Share on other sites

Idag, den store nyheten vinkelborr :lol:

IMG_20200929_180616048.jpg

Share this post


Link to post
Share on other sites

Lagt om til vinterhjul på Stallbilen, prøver Yokohama piggfritt som en start og ser hvor det går

IMG_20201011_183501710_HDR.jpg

Edited by YMK

Share this post


Link to post
Share on other sites

Så bra ut. :) Piggfritt fungerer sikkert fint det. :)

Share this post


Link to post
Share on other sites

Piggfritt fungerer veldig bra for oss B)

Share this post


Link to post
Share on other sites

Byttet til vinterhjul på den andre idag :)

Så nå er man sånn høvelig klar til vinteren kommer

Share this post


Link to post
Share on other sites

De siste dagene har den franske pasienten fått pleie :) Overraskende greit å skru på, selv om løse sylinderforinger og lignende ikke er min favoritt...

Og lufting av kjølesystem er noe sært.

Men blir testtur imårra, må bare putte på  hjul som fungerer på vinterføre

 

IMG_20201014_204651891.jpg

IMG_20201019_194216447.jpg

Share this post


Link to post
Share on other sites

Og siden Land Roverne oppfører seg eksemplarisk, kom en slik inn i garasjen... :rolleyes:

IMG_20201027_143008316.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...