Jump to content
LRforum
ian928

Daisy er kraftløs for tida...

Recommended Posts

Etter vintehvilen så er det ikke så enkelt for gamle Daisy, hun mangler kraft i bakkene. Det begynte egentlig med at hun plutselig stoppet på tomgang, da manglet hun gnist. Jeg pusset av stiftene og da våknet hun igjen. Jeg prøvde henne ikke på landeveien før dette, så jeg vet ikke om stiftproblematikken og dårlig kraft nødvendigvis henger sammen. I går prøvde jeg å vri litt på fordeleren for å se om det kunne løse problemet, det gjorde det ikke.

 

Det jeg kunne observere var at 3 av pluggene var helt lysebrune, nesten hvite med litt avleiringer, pluggen fra sylinder 2 var mer sotete. Dessuten kunne jeg se at det boblet mellom topp og blokk (se video). Jeg har ikke målt kompresjon ennå. Synes nok det er vel mye oljedamp ut av motoren også.

 

Jeg tenkte uansett jeg skulle koste på nye plugger, stifter og kondensator, men jeg vet at fordeleren ikke er original. I forhold til pilen på fordelerlokket så går rotoren feil vei til og med...

 

Så her er spørsmålene:

Kan noen si meg hvilken fordeler jeg har? Altså hvilken stift og kondensator jeg skal kjøpe?

Hvilke plugger skal damen ha?

Til sist er spørsmålet om lekkasjen mellom topp og blokk. Er det håp om få tett dette ved å ettertrekke?

 

 

 

 

 

 

IMG_5683.jpg

IMG_5682.jpg

Share this post


Link to post
Share on other sites

Kompresjonstest først så du vet litt mer.

Men toppakningsskift må til uansett. Kjører du med kompresjonslekkasje brennes det spor i godset og du trenger motor og topplokk om en stund.

Plugger er de samme som på 2,25 og stift og kondis samme som tidlig seriebil.

Kjøper du hos Erik Winther-Sørensen vet han hva du vil ha . Sier du stift med mutter blir det ikke feil.

Slipesett/decoke for deg er muligens ikke på lager hos ham.

 

 

Share this post


Link to post
Share on other sites
1 time siden, gautes skrev:

Kompresjonstest først så du vet litt mer.

Men toppakningsskift må til uansett. Kjører du med kompresjonslekkasje brennes det spor i godset og du trenger motor og topplokk om en stund.

Plugger er de samme som på 2,25 og stift og kondis samme som tidlig seriebil.

Kjøper du hos Erik Winther-Sørensen vet han hva du vil ha . Sier du stift med mutter blir det ikke feil.

Slipesett/decoke for deg er muligens ikke på lager hos ham.

 

 

Takk skal du ha, er det sånn å forstå at det sitter fordeler fra 2,25 på motoren? Original fordeler skal ha såkalt Vernier-justering og det har ikke denne.

Share this post


Link to post
Share on other sites

Fordeler er av nyere fabrikat og laget for 2,25 .

Vakumfremtrekk og sentrifugalvekter er sannsynligvis ikke riktig dimensjonert for 2,0 motor.

Om det er utvendig justering,Vernier, av tenningstidspunkt eller ei spiller liten rolle.

Share this post


Link to post
Share on other sites

Liten oppdatering om fusking osv: Bestilte div tenningsdeler fra EWS, masse bra service der! Fordelerlokket passet ikke, det er et mysterie hva slags fordeler jeg har. Så byttet jeg rotor, og da gikk motoren bedre med en gang. Byttet stift og kondensator også, men det var nok rotoren som var problemet.

 

Jeg har toppakingssett klart, kvir meg litt for å åpne opp nå som motoren går som den skal. Hadde på noe tettestoff i kjølsystemet og ser ikke noe mer til den boblingen heller.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...