Jump to content
LRforum

Recommended Posts

Cruisecontrol virker ikke som den skal, ved aktivering av "set" knappen, øker bilen hastigheten til oppimot 120 km/t, bilen responderer ikke på knapp for reduksjon av hastighet. Må slå av med bremsepedal, eller cancellere på rattet.

Noen som har vært borti dette ?   Bilen fungerte fint i dag tidlig, men på hjemtur plutselig vrang.  Dette oppsto etter forsøk på reparasjon av håndbrekk modul, men er vel ingenting bak der som

har noe med cruisecontrol å gjøre ?

Share this post


Link to post
Share on other sites

Håndbrekket mitt er koblet ut, p.g.a. jamming inne i modulen, skal få dette reparert ved eu kontroll i April, men trodde ikke kabling og kontakter til håndbrems hadde noe sammenheng med cruisekontroll ??

Share this post


Link to post
Share on other sites

Hva er koblet ut? Noen kontakter?

 

Vet ikke helt på D4, men på en D3 så dør hele bilen om du kobler av kontakten til håndbrekk modulen (EPB). Da brytes Canbus kommunikasjonen. 

Cruisekontrollen (CC) er avhengig av hele bremsesystemet inkludert EPB, girkasse ecu, motor ecu. Og sikkert flere. Så en feil på disse systemene gjør at CC ikke virker på D3. 

D4 har LINbus istedet for Canbus, men mye det samme.

Synes heller det er rart at noe av CC virker. Ville trodd den koblet helt ut.

Share this post


Link to post
Share on other sites

Det som er koblet ut er selve wire trekket ut til bremsebåndene, strømkontakt var kun av og på igjen, slettet også alle feilkoder, men fortsatt ikke frisk.

Share this post


Link to post
Share on other sites

I ditt tilfelle ville jeg ha brukt diagnose og sett på live values.

Du må finne funksjonen som viser status over knapper på rattet. Kan tenke meg at de ligger under motor. Dette er forskjellig fra apparat til apparat. På min så har jeg inputs & outputs. Her får jeg en liste over status på alle knappene.

Trykker jeg på knappene vil jeg se endring fra open til closed på den aktuelle knappen. 

Mulig du har en sliten slepe ring / clockspring.

 

Mr.P

Share this post


Link to post
Share on other sites

Tror nok feilen er mer kompleks, får slått på cruise controll, men klarer ikke å holde for nedoverbakker, kan øke med flere km. alle andre funksjoner på rattet fungerer, så da er vel slepering som den skal ??

Share this post


Link to post
Share on other sites

Det vil eg tro ang slepering ja. 

Share this post


Link to post
Share on other sites
16 hours ago, Morton said:

Tror nok feilen er mer kompleks, får slått på cruise controll, men klarer ikke å holde for nedoverbakker, kan øke med flere km. alle andre funksjoner på rattet fungerer, så da er vel slepering som den skal ??

Det er vel helt normal oppførsel? Cruisecontrol på D4 er vel ingen konstant fartsholder, men er progget mer som "dette er miste fart du aksepterer" 

 

Og i håndboka, engelsk variant på side 158, står det "When setting the cruise control to the speed limit it is important to remember that it is possile for the vehicle to increase speed when travelling downhill. This may result in the vehicle speed exceeding the speed limit." 

Edited by yarnslayer

Share this post


Link to post
Share on other sites

Tviler litt på den, tidligere fungerte den som "delvis" fartsholder, kunne kjøre gjennom Oslofjordtunnelen på cruise i 70 km uten at hastigheten steg nevneverdig (dog med comand shift på gearkasse låst i tredje gear). Ganske sikker på at dette skjedde i forbindelse med  feilretting av ebm mekanisme.

Share this post


Link to post
Share on other sites

Min D4 oppfører seg akkurat slik Yarnslayer beskriver.  Hvis du i praksis låser i et lavere gir med command shift så vil jo ikke nødvendigvis bilen gå over innstilt hastighet i nedoverbakke.

Share this post


Link to post
Share on other sites

Ser poenget ditt, men har allikevel inntrykk av at hastighet varierer mer nå enn tidligere, var vel muligens derfor jeg reagerte på det. Uansett fint med innspill her på forum når slike ting oppstår. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...