Gå til innhold
LRforum
  • Bli medlem
KLB

Turtall problem

Recommended Posts

Kjøpte nylig en 2004 modell 1,8l. Kjørt 216K.

Denne har byttet Topppakning og Reg reim på verksted. Den har også relativt nylig byttet VCU (16K siden).

Rett etter at den var overtatt fikk jeg hill decent og TC opp. Samtidig så startet den å fuske på turtall.

Den lagde også noen skrubbelyder ved hardt rattutslag..

Kobler ut og mister motorkraft ved 2250 omdregninger og kommer tilbake ved 1500..

Den går også litt ugjevnt og rister litt på tomgang.

Tidligere eier tok den hjem for å fikse, og skiftet bremselys bryter, Veivaksel sensor, samt nye foringer på VCU.

 

TC og Downhill lyset er nå borte, men turtallproblemet er der likefullt. Tidligere eier mistenker lambdasonde, eller en gåen plugg..

 

Hva sier ekspertisen om hva man bør se nærmere på?

 

 

C342A052-EEBC-4358-8A2E-0324E6398DDD.jpeg

8CCC128B-502A-49B0-BA0E-2AC5C0A9283A.jpeg

Endret av KLB

Del dette innlegget


Lenke til innlegg
Del på andre sider

Så på den tråden. Men det stod ikke noen i nærheten av Egersund (en time sør av Stavanger).
Tidligere eier har fått time på lokalt verksted for feilkodelesing på tirsdag, så da får jeg mør meg med litt tålmodighet.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Byttet bremselys bryteren og tres Amigos er borte. Hadde den innom på lokalt verksted, og det var ingen feilkoder.

etter testkjøring mente de at det var tennpluggene og coilene som var ødelagt, så jeg fikk det nytt i dag. Skal bytte og se om det blir noe bedre... 

Endret av KLB

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sugerørstrykksensor og lambdasonde er neste på lista og prøve.

Om noen har noen andre «hete» tips, tas de i mot med STOR takk :huh:

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nei, den var kun innom for å lese evt. Feilkoder. 

Etter at det ikke viste noen feilkoder, kjørte verkstedet en tur. De mente at det var tennplugger og coiler. Det hjalp ikke. 

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Litt kjipt å tenke på bilen som ble kjøpt for tre uker siden, og som ikke har kunnet bli brukt siden.

Det er også rart at det ikke ble funnet feilkoder.

 

Ettersom deler må bestilles og har leveringstid, så tar jeg veldig gjerne i mot enkle tips som kan sjekkes ut, før alle deler byttes ut etter lotterimetoden :blink: :P

Endret av KLB

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kjipe greier

 

Jeg ville sjekket at blokk/topp var i orden før jeg brukte penger og tid på sensorer og duppeditter. At det er byttet toppakning betyr ikke at motoren er i orden, snarere tvert i mot. Det er jo en årsak til at toppakningen ble byttet...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kunne ikke se noe som indikerte at det var noe i veien med topp, eller pakning.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ville ikke bilen da vært slik siden registerreimen ble byttet? Den har ikke hatt problemer før.:)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Akkurat nå, KLB skrev:

Ville ikke bilen da vært slik siden registerreimen ble byttet? Den har ikke hatt problemer før.:)

 

Hvis den ble montert med for mye slakk, kan den ha hoppet over en tann. Uansett er dette en del av grunnleggende feilsøking når det ikke er åpenbare feil.

Sensorfeil burde synes på diagnose. Bensinpumpetrykk også. Ble det brukt Land Rover-diagnoseutstyr?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da er også Sugerørstrykksensor og lambdasonde byttet. Ble en hel del bedre, men er fremdeles kenguru på samme måte i 1 og 2 gir.

 

Finnes det noen i området Jæren, Egersund som kunne tenke seg å ta en prøvetur og se om de kan komme på hva dette kan være?

Går også litt ugjevnt og vibrerer på tomgang når varm.

Del dette innlegget


Lenke til innlegg
Del på andre sider

 

 

Parkert. Ikke i gir. Klemte inn pedalen fra tomgang, gav full gass. Dette skjedde....

Del dette innlegget


Lenke til innlegg
Del på andre sider
På 5.3.2019 den 21.57, jonaf skrev:

Hvis årsaken er tenningsfeil, burde det være høy HC-verdi i eksosen.

om det er feiltenning så vil det være feilkode for det og på vilken sylinder..  og den orange motor lampa vil starte å lyse. den slukker når det gir seg. 

 

hmm ang video, bensinpumpe feil?  høres nesten ut som den ikke får nok bensintrykk. (gjettning, så lenge det ikke lukter bensin så burde du ikke ha lekasje i slangen)

 

da må du vippe frem baksetene, og ta opp trekket, under der på høyre side  finner du ett lokk og under der er toppen av bensinpumpa. jeg ville kansje plukket ut filteret fordi pumpe og filter er en diger enhet som sitter derfra og ned til bunnen av tanken.. og du burde ha ny pakning når du åpner det, ny pumpe med tankmåler og filter er ca 1800 ish.. varierende fra leverandør til leverandør. husk pakning samtidig. 

 

lokket må vris til det åpner, bruk en skrutrekker å slå sidelengs med hand eller gummi hammer for å få det ut. koblingene er lette å ta av, plukk av filteret som er nederste delen av enheten. 

du ser på bildet på delen her https://www.paddockspares.com/wfx000130-fuel-pump-to-ya999999-1-8-petrol-and-2-5-v6-petrol.html den nederste biten er filteret, og teste med det plukket av om det blir bedre da. eventuelt teste trykket du får fra bensinpumpa.    du burde nesten ha over halv tank når du tester på denne måten eller trykke på en gummislange så pumpa når helt ned til bensinen :D

 

 

 

denne er vel https://www.paddockspares.com/wfx000210-fuel-pump-from-3a000000-1-8-petrol-and-2-5-v6-petrol.html delen for våre biler, jeg har samme bil selv. 

og en https://www.paddockspares.com/wgq500020-fuel-pump-seal.html trenger du å bytte om du bestiller ny.

Endret av robl

Del dette innlegget


Lenke til innlegg
Del på andre sider

Da bestiller jeg pumpe, og bytter den for å se hva som skjer.

 

Endret av KLB

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Opprett ny...