Gå til innhold
LRforum
  • Bli medlem
Johannes Lunde

Bytte av brennerinnsats Thermo Top V - L320

Recommended Posts

Fikk avlest feilkode på Aarsby bil, og de anbefalte ny brenner. Den gamle fyrte, men slukket etter ca 10 sek. Kjøpte ny brenner til Thermo Top V fra Famous Four, basert på VIN kode for L320 (2006 2,7TdV6). Fikk ut webastoen ut av bilen, splittet "huset" og oppdaget at den gamle brenneren kun har en hvit connectore påkoblet, men den ny har den hvite + EN TIL. Kontaktet FF og de mente at brenneren var riktig basert på VIN, og at de anbefalte å koble til begge connectorene. På brennerhuset var det en blindplugg som "den andre" ledningen ble koblet til. Se bilder

 

Satte sammen webasto, monterte den i bilen, men jeg kan ikke si jeg ser eller hører at den starter opp ved < -5deg. Har dere noen tips til hva jeg evt kan sjekke/ gjøre?

 

Hva er "ledning nr 2" på den nye brenneren til?

 

Takker for evt innspill!

Blindplugg.PNG

ny vs gammel brenner.PNG

Del dette innlegget


Lenke til innlegg
Del på andre sider

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gjest
Skriv svar til emnet...

×   Du har limt inn tekst med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Opprett ny...