Gå til innhold
LRforum
  • Bli medlem
MS86

D2 v8 tikkelyd

Recommended Posts

Hei!

forrige eier skal ha byttet løftere, vippestell og cam for å bli kvitt tikkelyd. Ble noe bedre ifølge han, men er der fortsatt litt sporadisk på varm motor. Slutter å tikke over 1000-1100 rpm. Skal få lagt ut en video.

Det er ikke slik tikkelyd som i denne videoen der det høres ut som løs sylinderforing? Lyden jeg har er mye «snillere» :) 

 

Endret av MS86

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis han skiftet Løftere, vippearmer og kam, ja så skal det rett og slett ikke tikke noe mere - såfremt det ble utført korrekt.

Dog hvis oljepumpen leverer dårlig, så kan det i teorien tikke så lenge motoren ikke gir nok trykk til løfterne ( siden lyden avtar over 1100 rpm ), men jeg tror nok ikke det er det som er galt på din.

 

Hvis han skiftet kam til en annen type ( typ hi torque /mer løft eller lign. ) Så er det svært sannsynlig at vippearms aksling bukkene skulle vært shimset ( den løfter klaringen skal uansett kontrolleres ved montering ). Feilen kan ligge der,  og / eller  så kan en eller flere løftere har feilet.

 

Mvh Brage 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har flere ganger erfart tikking ved eksoslekkasjer. Kanskje spesielt ved manifoilen. Et stetoskop eller langt skrujern kan kanskje være nyttig for å lokalisere nærmere ulyden?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Støtstenger er ikke nevnt byttet. De gnages ned de også.

Men da burde egentlig ikke lyden forsvinne på turtall.

 

På eldre åttere var det lettere å feilsøke.

16 ventilsystem og litt slitasje overalt var ikke bare bare.

Og tikkelyder kan jo skyldes mye annet også.

Motor i gang med toppdeksel av og bladsøker (eller hånd) klar.

0,2 - 0,3mm blad stappet inn mellom ventiltopp og vippearm .

(Håndspåleggelse på armen gikk også)

Forsvant lyden var feilsøket snevret betraktelig inn.

 

 

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Sjekk røret til peilepinnen.  På min slo veivakselen i røret og lagde en tikkelyd som fikk en LR mekaniker til å dødsdømme motoren.  Ikke helt ukjent fenomen kommenterte en annen etter at jeg fant ut av det.

Ta ut peilepinnen.  Fjern så skruen som holer peilepinnerøret på plass og trekk det ut.  Du vil se eventuelt berøringspunkt.  Bøy i tilfelle røret litt for å få det unna veivakselen og dett det på plass.

 

Edith; Ovenstående gjaldt en V8 motor i en P38 så det kan være skivebom i forhold til din.  Verdt å sjekke likevel...

Endret av Tore Kjernmoen

Del dette innlegget


Lenke til innlegg
Del på andre sider
4 timer siden, rang skrev:

Jeg har flere ganger erfart tikking ved eksoslekkasjer. Kanskje spesielt ved manifoilen. Et stetoskop eller langt skrujern kan kanskje være nyttig for å lokalisere nærmere ulyden?

 

Da ville jeg vel hørt lyden på hele registeret?

6 minutter siden, Tore Kjernmoen skrev:

Sjekk røret til peilepinnen.  På min slo veivakselen i røret og lagde en tikkelyd som fikk en LR mekaniker til å dødsdømme motoren.  Ikke helt ukjent fenomen kommenterte en annen etter at jeg fant ut av det.

Ta ut peilepinnen.  Fjern så skruen som holer peilepinnerøret på plass og trekk det ut.  Du vil se eventuelt berøringspunkt.  Bøy i tilfelle røret litt for å få det unna veivakselen og dett det på plass.

 

Edith; Ovenstående gjaldt en V8 motor i en P38 så det kan være skivebom i forhold til din.  Verdt å sjekke likevel...

 

Samme motor som i p38 så det var et godt tips!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Så på bildet/videoen at det var en annen motor.  Men det var det jo ikke siden det er en DII...  På min ble lyden borte eller overdøvet ved litt økt turtall.

Del dette innlegget


Lenke til innlegg
Del på andre sider
3 timer siden, gautes skrev:

Støtstenger er ikke nevnt byttet. De gnages ned de også.

Men da burde egentlig ikke lyden forsvinne på turtall.

 

På eldre åttere var det lettere å feilsøke.

16 ventilsystem og litt slitasje overalt var ikke bare bare.

Og tikkelyder kan jo skyldes mye annet også.

Motor i gang med toppdeksel av og bladsøker (eller hånd) klar.

0,2 - 0,3mm blad stappet inn mellom ventiltopp og vippearm .

(Håndspåleggelse på armen gikk også)

Forsvant lyden var feilsøket snevret betraktelig inn.

 

 

 

Godt tips! Takk!

 

Har veldig på følelsen at det er ventil tikking, men så kjenner jeg ikke disse v8’erne så godt. Har skrudd og bygd luftkjølt vw siden jeg var 12, så ventiltikking har jeg hørt før:) 

Det jeg er redd for er om det er løs sylinderforing, råder eller annet lengre ned i dypet. Men siden lyden blir borte ved litt turtall krysser jeg fingrene for at det er løfterne eller noe lavt oljetrykk på lavt turtall som er årsaken..

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Oljepumpene i frontdekslene er triste greier sammenliknet med den gamle utgaven.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
28 minutter siden, gautes skrev:

Oljepumpene i frontdekslene er triste greier sammenliknet med den gamle utgaven.

 

Stor jobb å bytte?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Pumpa er del av dekselet så hele dekselet må byttes .

Noe jobb , ja. Men er kam mm.byttet nylig slipper du kanskje unna fastrusta moro.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Eksoslekkasje kan også overdøve av mototrlyd på høyere turtall.

 

Men ta av toppdekslene som Gaute sier og start opp. Det går veldig fint og da ser du mye.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Kald motor burde gi mest lyd hvis det er eksoslekkasje.

 

Sjekk reimene for aa se om noen er for stramme - kanskje et lager er paa vei ut.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fremdeles tror jeg feilen ligger hos de hydrauliske løfterne, eller som en konsekvens av at de ikke er rett montert ved kamskiftet.

 

Løfterne skal måles tom for olje med kam, støtstenger, vippearmer og ventiler montert. Klaringen måles der løfteren er når kammen er 180 grader fra topp punktet, og det måles mellom låseskiven på løfteren og den bevegelige "innmaten" i løfteren.

Den oppgitte klaringen her ( ca 0,8- 1,5 mm fritt fra hukommelsen )  skal du ha på alle 16 løfterne før det er OK. Måten å oppnå disse verdiene på er å bruke den rette tykkelsen shim ( som gir det beste gjennomsnittet ) under bukkene til vippearmakslingene. Du må ha lik tykkelse på shimmene under alle bukkene på hver bank.

Dermed er dette en tidkrevende og nøysom prosess.

Når alle 16 løfterne er innenfor limits, skal de hydrauliske løfterne ut og fylles med olje( druknes i oljebad ) og så monteres alt på nytt med den riktige tykkelsen shim under hver vippearmsbukk.

 

Den overnevnte prosessen er kritisk om kammen er skiftet, toppene planslipt osv.

Gjøres ikke prosessen over vil du mest sannsynlig risikere dette,  - ventiler treffer stempel( større eller mindre grad ), stor slitasje på løftere/ vippearmer / støtstenger  og kam, som raskt fører til ventil tikking i motoren.

 

Motoren vil ikke tikke som følge av litt nedsunket sylinderforing - den feilen fører til andre symptomer.

 

Så viktig å få informasjon om dette, med ventildeksler av kan du raskt se om vippearmsakslinger er shimmet eller ikke..

RRp38 og Disco 2 V8 har nøyaktig samme motor( bare kortere slaglengde i 4,0 D2 V8

 

Mvh Brage 

Del dette innlegget


Lenke til innlegg
Del på andre sider
3 timer siden, 101 skrev:

Kald motor burde gi mest lyd hvis det er eksoslekkasje

Jeg har erfart motsatt. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Den endrer seg ved at noen tetter igjen tuten bak mens man lytter foran.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg har ikke fått lagd en videosnutt av min egen, men finner til gjengjeld lyder på YouTube som jeg IKKE har..

 

 

 

Litt mer typisk manifold lekkasje kanskje her?

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vil påstå at mange bi(l)lyder jeg har hørt live likner dårlig med de på ymse nettbaserte greier.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg lyttet med stetoskop rett på vippene på vår nå solgte P38 og mente det var klart mere lyd i den ene vippen på en sylinder. Skulle derfor bytte vippe bare, men tok ned bunnpanna og fant en sylinderforing som stakk under blokka.

 

Vi hadde tikkelyd som forsvant på turtall, ikke trykk i kjølevannet eller andre symptomer.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ok så du hadde av toppdeksler etc med andre ord? Så bare en video lagt ut av altantic british og det er jo en ganske omfattende jobb å demontere alt sammen. Hvertfall på d2. Og med alt demontert så får jeg ikke startet den får å lytte før alt er remontert igjen så det blir jo snakk om maange timer jobb?

bilen er hos strømmen nå for å flushe kasse og fikse gjengene på bunnpannen til motor. Om de da demonterer bunnpannen skal jeg be de se om de kan se tegn til løs sylinderforing.

Men tenker at om det er tilfelle så må man jo se det på forbruk av kjølevæske eller vann i oljen eller ikke? 

Hva gjorde du foresten da du fikk diagnosen? Fikk du det utbedret, vraket motor eller solgte du bilen? :)

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Godt spørsmål ang starte bilen. Jeg kan ha kjørt på starteren bare.

 

Jeg var så heldig å få kjøpt en rimelig blokk fra min bror. Det gikk en uke av ferien til å skru, pluss ny kam og diverse, jeg antar vi havnet på ca 20.000 til slutt, hvis man ikke regner med arbeidstimer.

 

 

 

Endret av ian928

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×