Jump to content
LRforum
luftetur

Blåser varmt på høyre side og kaldt/lunkent på venstre

Recommended Posts

D3 - 2008 modell 
Blåser varmt på høyre side og kaldt/ lunket på venstre,, 

fikk feilmelding på feil på motor til spjeldet , byttet motor. Feilen «forsvant» men den blåser fortsatt kaldt på venstre side. 

 

Prøvd å rense «radiator» men fortsatt kald luft. 
Noe kjent? Tips?

 

 

Share this post


Link to post
Share on other sites

Ser du om spjeldet beveger seg .  Kan det være feil på selve spjeldmekanismen? eller kan en luftslange ha hoppet av?

Share this post


Link to post
Share on other sites

Har du resatt klimaanlegget da?

 

Er jo prosedyrer for at klimaanlegget skal skjønne hvilken posisjon spjeldene står i, og få resatt disse. om du googler "reset climate control discovery 3" så finner du en del, og om ikke så kan det hende at noen med diagnose (om du ikke har det selv) kan kjøre prosedyren med diagnoseverktøyet. :)

 

Share this post


Link to post
Share on other sites

Takk for svar..

jeg har nylig anskaffet Hawk så skal vel kunne få til noe der, hvis ikke skal jeg kunne resette med knappene ?? Var det en som sa?

 

men jeg gjorde dette på verksted så antar både sjekk av bevegelse på spjeldet og resetting ble gjort. Men skader ikke å prøve en runde til:-) 

 

nybakken, hvor stor er jobben å bytte Register? 

Share this post


Link to post
Share on other sites
1 time siden, luftetur skrev:

Takk for svar..

jeg har nylig anskaffet Hawk så skal vel kunne få til noe der, hvis ikke skal jeg kunne resette med knappene ?? Var det en som sa?

 

men jeg gjorde dette på verksted så antar både sjekk av bevegelse på spjeldet og resetting ble gjort. Men skader ikke å prøve en runde til:-) 

 

nybakken, hvor stor er jobben å bytte Register? 

 

Om du gjør som meg å "jukser" gjør du jobben på 5 timer, se innlegget mitt lengre ned på Discovery forumet :)

Share this post


Link to post
Share on other sites

se der ja... hmmm usikker på om jeg skal gå løs på det sjøl, med mine litt begrenset kunnskap... men høres jo ut som en meget bra løsning..

OG du har ikke tilfeldigvis delenummeret?

 

Edited by luftetur

Share this post


Link to post
Share on other sites
21 timer siden, luftetur skrev:

se der ja... hmmm usikker på om jeg skal gå løs på det sjøl, med mine litt begrenset kunnskap... men høres jo ut som en meget bra løsning..

OG du har ikke tilfeldigvis delenummeret?

 

 

Men sjekk om alt er på stell med diagnoseverktøy før du begynner å kaste deler etter bilen. :) Greit at det er jul, men sjekk om posisjoner på spjeld og slikt er i vater, samt at det ikke ligger noen feilkoder på klimaanlegget før du sender bestilling. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...