Jump to content
LRforum
ValentineUlf

Webasto diesel varmer til disco III tdv6 2,7

Recommended Posts

Har 2005 mod diso III tdv6 2,7. Har hatt den siden ny.  Har byttet webasto 3 ganger, og nå krangler den igjen. vil ikke starte. 

Går det an å få den bygget om til at jeg kan starte den med bryter? Altså ikke automatisk? Noen som har en ide??

 

Ulf

Share this post


Link to post
Share on other sites

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F162590138547

 

Dette er den billigste måten å starte en thermo top v (webasto som sitter I discovery 3).  Så finnes det et utall løsninger ettersom lommeboka ønsker. Webasto 1533 timer, BAS fjernstyrt controller (startes med LR knapp på original nøkkel), GSM løsninger (startes med sms), app løsninger ( startes og overvåkes med app på telefonen) sistnevnte med mulighet for start av kupevifte.

 

Du skriver at du vil starte den med bryter, om du mener å starte den med en knapp inne i bilen, må du koble webastoen vekk fra bilens canbus, da bilens ekstravarmerfunksjon overstyrer alle andre signal når bilen er "våken". 

Edited by Hanslr
Skrivefeil

Share this post


Link to post
Share on other sites

hei HANSIR: det er nettopp det jeg helst vil; koble webastoen vekk fra bilens canbus, men hvordan kan det gjøres? Problemet er jo ofte at bilen går for lite - eller riktigere at motoren går for liten tid - hvilkjet gjør at webasto starter og stopper, starter og stopper osv. Lar det seg gjøre å koble den på en egen bryter inne i bilen, slik at jeg kan starte og stoppe den ved behov?

 

 

Share this post


Link to post
Share on other sites

Jeg er usikker, leste noe om det før lenge siden på en russisk side. Husker ikke detaljene. Dette var på en annen bil, men samme Webasto, Thermo Top V (TTV).

 

Du kan starte webastoen med W-bus signal inn på Pin2 (det er dette alle disse kontrollerne gjør)

 

Pin4 og Pin7 er can low og can high. Om du kutter disse så snakker ikke webastoen med bilen, men vet ikke om den vil mangle noen signaler den trenger 

Share this post


Link to post
Share on other sites

Skulle gjerne funnet ut av det samme. Blir litt for mye småkjøring og bare synd å kjøre webasto'n i så korte perioder.

 

Jeg aktiverte Timed Climate Control da den ikke var levert med det men jeg har bare fått timer, den har ikke noe mulighet for å koble webasto ut eller stoppe den fra å starte dessverre.

Share this post


Link to post
Share on other sites

Vet det lages ordninger på andre biler med slike varmere. Tror man bare setter bryter på plusskabelen. Mulig canbusen da registrerer det som feil på enheten og  låser den men hadde jo gått an å prøve. Absolutt ikke noe ideelt system slik det er originalt iallfall:wacko:

Share this post


Link to post
Share on other sites

Har ikke altox utgave med bryter? 

Burde vel gå å koble seg direkte på can bus til brenner . Og koble brenner fra å.bilens can ..... 

 

 

Share this post


Link to post
Share on other sites

Deler litt info om webasto kunskap som jeg har samlet på oppigjennon de få åra jeg har fikkla med dette.

 

Jeg tenkte det samme som tråd starter. Å ha en enkel bryter for av og på hadde vært toppers.

 

Jeg har webasto i arbeids bilen ( fransk skitt som står på verksted, igjen med motor trøbbel)

Denne webastoen type c/z (psa) blir styrt på den "gamle" måten. Altså 12v / gnd. For av og på via i/o pinne på motor styringa til bilen. 

Koblet til vvt med laptop på pinne 3 i konnektor x1 for å se om jeg kunne starte varmeren, men den gang ei. 

Ved å kjøre auto detect heater i vvt på lr så dukker det opp c/z som type og i jobbe bilen står det c/z(psa).  I følge webasto norge så forteller de meg at det er opp til hver bilprodusent å velge hvordan oppsett de ønsker at varmeren skal ha, så programerer webasto selv brennerene sine før de blir sendt ut og montert i bil.

 

Jeg har ikke prøvd å koble ut canbus til webastoen fra bilen for å se om jeg kan legge pinne 1 i x1 konnektoren til jord ellet 12v  for å se om den starter. Om det virker eller ikke kommer ann på hvilken software som ligger i webastoen slik jeg har forstått det.

 

Mr.P

Share this post


Link to post
Share on other sites

Jeg har nå deaktivert varmeren i Iidtool, å det gjorde ingen forskjell :unsure:
Fungere fremdeles som tidligere, så da spørs det om kabelklipping er tingen B)

Share this post


Link to post
Share on other sites

Den starter ikke når du slår av ventilasjon, det pleier jeg å gjøre ved korte turer, ellers har jeg BAS fjernkontroll og kobler den inn ved en liten tur, da brenner den i 45 min. Har akkurat kjøpt min 3. Webasto, den andre blir demontert og rengjort, pleier å være tilstrekkelig med rengjøring av brennkammer. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...