Gå til innhold
LRforum
  • Bli medlem
Jens E

Gul motorlampe Defender 110 td5 99

Recommended Posts

Hei!

Det gule lyset for feil med motor begynte å lyse på en liten kjøretur her en dag. Hadde kun kjørt 500 m, så jeg kjørte hjem igjen. 

Den korte kjøreturen gikk litt i rykk og napp. Jeg prøvde å la motoren gå litt på tomgang. Gikk fint en liten stund, så ble motorduren veldig ujevn. Litt i rykk og napp, som da jeg kjørte. Har latt bilen stå etter det (men det går vel ikke over av den grunn ...).

 

Er det noe sted å starte å lete etter feilen? Eller må jeg ha et diagnoseverktøy?

 

image.png

Takk takk!

Mvh

Jens

Del dette innlegget


Lenke til innlegg
Del på andre sider

Lettest med diagnoseverktøy.

Lenge siden siste service? Og støvtørk.:P

 

Gauteogsåutenstøvkost

Del dette innlegget


Lenke til innlegg
Del på andre sider

Olje i kabelmatta? Raskt å sjekke: plugg til ECU og plugg foran på motoren.

Del dette innlegget


Lenke til innlegg
Del på andre sider
6 timer siden, gautes skrev:

Og støvtørk.:P

 

Gauteogsåutenstøvkost

 

Ouch ;)

6 timer siden, Stig skrev:

Olje i kabelmatta? Raskt å sjekke: plugg til ECU og plugg foran på motoren.

 

Takk for tips!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Fått hjelp av de lokale Land Rover heltene Simen og Magne her. 

Ting tyder på at diseltrykkregulatoren må byttes. Lekker ...

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×