Jump to content
LRforum
HeX

Trøbbel med alarm, startsperre, sentrallås på 2007 Puma Defender

Recommended Posts

Hei jeg har "litt" trøbbel med vår 2007 Puma Defender. Kvelden før jeg og kona skulle på langtur måtte vi selvfølgelig sleppe Defenderen hjem siden den nekter å starter pga startsperre og alarmen.

 

Her er hva som har skjedd:

- Kona låste bilen foran butikken og sa lyden fra sentrallås var litt uvant men tenkte ikke mye på dette. Når hun kommet tilbake viste det seg at bilen kunne ikke låses opp med fjernkontrollen.
- Prøvet å låse opp  med nøkkel og da var det kun førerdør som låste opp. Alarmen kommer selvfølgelig på så fort man prøver å starte (bilen starter men motoren stopper direkte igjen).
- Mistanke at batterien i fjernkontrollen tok kvelden. Så jeg kjørte hjem med min Ninety hentet nøkkel nr. 2 med fungerende fjernkontroll. Prøvet å låse opp med denne fjernkontrollen ... ingen ting (har også passet på at fjernkontrollen nr. 1 er lang vekk fra bilen mens jeg prøve å låse opp). Ingen reaksjon verken på låsing eller åpening.
- KEA (Key Emergency Access) kode kan selvfølgelig ikke finnes noen sted (forrige eieren har den sannsynligvis liggende på en veldig trygget sted hos ham). Så den kunne vi ikke bruke.
- Sleppet bilen hjem hvor den står enda på skrå inn i innkjørelsen (vanskelig å rygge en bil uten motorkraft i snøen opp bakken ;-) )

 

Når "gleder" jeg meg å komme hjem etter påsken siden jeg må da først til Land Rover butikken for å forhåpentlig får tak i KEA koden. MEN jeg tror ikke at dette vil løse egentlige feilen som ligger i bunnen av problemet. Og frykte nesten at KEA koden blir ikke nok for å få liv i Defenderen igjen (og innkjørelsen tilbake)

 

1. Merkelige lyden når kona låste kunne være at sentrallåset ikke låste skikkelig. Når jeg kommet fram så var kun noen av dørene låst.
2. Sentrallås virker ikke lenger når man bruker nøkkelen.
3. Innebelysning slås ikke lenger på når man åpne dørene. Belysning fungerer fortsatt med den manuelle knappen på lampa men ikke med noen av dørkontaktene.

Så kan det være et eller annet sikring som har gått i tillegg.

Hvis noen har opplevet noe likt før og kan gir noe tips så er jeg veldig takknemlig. Tilgang til internett er veldig vanskelig hvor jeg er nå så selv om jeg ikke kan svare med en gang så kommer jeg å lese alt og komme tilbake så fort den store brannmuren her borte tillater dette.

 

Hjertelig Takk!
 

Edited by HeX

Share this post


Link to post
Share on other sites

Alarm og startsperre har jeg hatt problem med, ikke helt uvanlig med brudd på ledningene til sentrallås mellom karosseri og dør. Kortslutning der og sikringen til sentrallås og startsperre ryker. Byttet ut ledningene til noen som var mer bøyelige og problemet var fikset. Vet ikke om det er det samme på 2007 Puma mod, jeg har en 2006 td5. Sikringen til sentrallås og startsperre sitter under passasjersetet på td5.

Share this post


Link to post
Share on other sites

Hvis du derimot ønsker å beholde original oppsett bør dette la seg fikse og bli stabilt. Har hatt mitt velfungerende på Puma i 10 år nå. Har loddet og ordnet 2 av 5 dører pga sentrallås, men dette har aldri påvirket alarm. 

Share this post


Link to post
Share on other sites

Hei,

 

tilbake fra langturen. Takk for tipset. Og det viser seg at sikring til sentrallåsen OG en del av alarm ECU (nr. 7 under passasjersete)  hadde brennt gjennom pga kabelbrudd i en av dørene. Så etter jeg fikset dette kunne jeg også reaktivere Defenderen med keyfob (skal uansett hente EKA snart fra LR forhandleren).

 

Men jeg fortsatt vurderer å deaktivere denne svakhet siden jeg syns at det er ikke akseptabelt å har hele bilen deaktivert pga av en kabelbrudd eller tunggående sentralås. Hvis jeg skjønner det riktig så la det seg gjøre med en nanocom eller hawkeye pro.

Noen sam kunne være behjelpelig med dette i "nærheten" av grenlandsområde?

Share this post


Link to post
Share on other sites

Jeg byttet ut ledningene til til noen med mykere plastisolasjon enn de som sitter der fra fabrikk. Aldri hatt problem siden.

Share this post


Link to post
Share on other sites

Har funnet en løsning nå. IID Gap tool som jeg har har faktisk også tilgang til noe innstillinger som jeg ønsker.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×