Jump to content
LRforum
Erso

Tåkelys 2006 Disco 3

Recommended Posts

Hei, når jeg drar ut lysbryter ett hakk for lys fremme skjer det ingen ting hverken i lamper eller symbol i instrument. I hakk to virker alt som det skal bak og symbol kommer på.

er det slik at om sikkring er gått, kommer ikke symbolet på i dashbord?

Share this post


Link to post
Share on other sites

Du kan jo sjekke sikringen først å fremst. 

Om det ikke er den, må man prøve måle fysisk på pluggene framme ved lykta. 

 

Vet ikke om tåkelys ligger i CCF filen( car config file) som forteller at bilen har tåkelys montert. Men da må Du til med diagnose utstyr. 

 

Om Du har VIN nummer, og går inn på Black Box solutions sine sider, kan Du legge inn vin no, og få opp det bilen er levert/ satt opp med. 

 

De skal jo fungere sålenge P- lys/ hovedlys er tent. 

 

Bare noen tanker. 

 

 

Share this post


Link to post
Share on other sites
12 minutter siden, oggioffshore skrev:

Du kan jo sjekke sikringen først å fremst. 

Om det ikke er den, må man prøve måle fysisk på pluggene framme ved lykta. 

 

Vet ikke om tåkelys ligger i CCF filen( car config file) som forteller at bilen har tåkelys montert. Men da må Du til med diagnose utstyr. 

 

Om Du har VIN nummer, og går inn på Black Box solutions sine sider, kan Du legge inn vin no, og få opp det bilen er levert/ satt opp med. 

 

De skal jo fungere sålenge P- lys/ hovedlys er tent. 

 

Bare noen tanker. 

 

 

Hei, takk. Dette er en 06 Discovery 3.

sikkringer er sjekket. Ser også nå at jeg ikke har parklys fremme, kun bak, på parklys ser det ut som sikkring tar bak og foran på samme side.

mulig det er alle 4 pærene (tåke/park) som har gått... syntes det bare var rart at ikke symbolet for tåkelys fremme ikke kom på.

det sitter tåkelamper med pærer fremme, så regner med de skal lyse.

Share this post


Link to post
Share on other sites

Skjønner.... 

Kan jo hende du ikke får symbolet før kretsen trekker strøm. Men akkurat det vet eg ikke, da må eg inn å event se på skjema. 

 

Men Sjekk pærene, kan jo hende det er så enkelt B)

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites
5 minutter siden, oggioffshore skrev:

Skjønner.... 

Kan jo hende du ikke får symbolet før kretsen trekker strøm. Men akkurat det vet eg ikke, da må eg inn å event se på skjema. 

 

Men Sjekk pærene, kan jo hende det er så enkelt B)

Jupp, har akkurat kjøpt bilen og driver å gjør meg kjent. Blir litt stresset av å lese på forumet om alle dyre feil, men slik er det.

takk for tilbakemeldinger.

Share this post


Link to post
Share on other sites

De fleste poster bare her når de har en eller annen utfordring .så ikke la deg stresse av det . 

 

Share this post


Link to post
Share on other sites

Som Oggi skriver så kan det jo være ett eller annet i ccf som ikke stemmer og da må man ha diagnose utstyr for å se hva som er enablet eller ikke. Vet ikke om noen i Sandefjord som har slikt utstyr, men jeg har det i Drammen. så hvis behovet skulle melde seg så gi beskjed så kan vi ta en titt med "tester'n".

 

Mr.P

 

Share this post


Link to post
Share on other sites
På 17.3.2018 den 9.53, oggioffshore skrev:

De fleste poster bare her når de har en eller annen utfordring .så ikke la deg stresse av det . 

 

Takk

Share this post


Link to post
Share on other sites

Hei, det var to sikkringer som het nesten det samme (tysk) 

kabel til den ene lykta var gnisser og lå til jord ved den ene festeskruen.

symbol og tåkelys funker som det skal.

tusen takk for hjelpen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×