Jump to content
LRforum
kulien

Disco 3 High Line Forsterkerutfordring

Recommended Posts

Heisann

 

Stereoen døde i D3, og etter googling og lesing og testing ser det ut til at forsterkeren under passasjersetet er død. Det er High Line stereo i denne, ikke logic 7. Forsterkerens delenr er XQK500093. 

 

Disse forsterkerne er svindyre nye, og også veldig dyre brukt. Når de i tillegg ser ut til å ha for vane å ryke, så er det lite fristende å bla opp nærmere 3000 kr for en brukt forsterker fra England (eller deromkring). Finnes noen billigere alternativ i russland og litauen, men det tar jeg ikke sjansen på. 

 

Er det noen som har noen alternativer? NBF bildeler på nett er saumfart uten hell. Ser at det selges noen conversion kits i england for å bygge inn vanlig forsterker. Men jeg er usikker på om dette blir billigere i lengden. Det er jo mange høytalere som skal kobles til en vanlig forsterer i såfall? 

 

Forslag til løsning mottas! :-) 

 

2018-01-02 20.35.41.jpg

Share this post


Link to post
Share on other sites

Finnes løsning men vil koste skjorta .

Da må du utenom most bus systemet . 

Man får fler kanal forsterke med dele filter men det blir mye kobling etc .

Er noen i UK som har gjort det . 

Enkleste blir å kjøpe brukt .

Men det kan sikkert feil søkes på den du har . 

Kan hende det er noen som reparer også ute i verden 

Share this post


Link to post
Share on other sites

Takk for svar! 

Har åpna den gamle og ser ingenting inni der. Vet ikke nok om slik til å kunne feilsøke den noe videre. 

 

2018-01-02 20.43.56.jpg

Edited by kulien
Lagt til bilde

Share this post


Link to post
Share on other sites

Nå bestilte jeg en brukt en fra andre siden av bukta. Vi får se hvordan det går og hvor lenge den virker! 

 

Jeg orker ikke en stor ombygging nå til et annet system, og får heller bite i det sure gresset og betale blodprisen det koster med deler. Disse er ikke noe dyrere fra hoggerne her på berget, men de finnes jo ikke å få tak på!  

Share this post


Link to post
Share on other sites

Finnes løsning men vil koste skjorta .

Da må du utenom most bus systemet . 

Man får fler kanal forsterke med dele filter men det blir mye kobling etc .

Er noen i UK som har gjort det . 

Enkleste blir å kjøpe brukt .

Men det kan sikkert feil søkes på den du har . 

Kan hende det er noen som reparer også ute i verden 

Share this post


Link to post
Share on other sites

Glemte helt å spørre om high line også bruker most bus .eller fiber optisk . 

Gikk helt ifra meg i farten . 

 

Share this post


Link to post
Share on other sites

Jepp, det er MOST bus. Har bare koblet av og sett at det er rødt lys i den. Ser at det er noen som har bypasset den ledningen og fått liv i de igjen. Det finner jeg vel ut når jeg får delen og det ikke hjelper å bytte forsterker... :o

Share this post


Link to post
Share on other sites

Og da kan vi runde av denne tråden. 

 

Fant en brukt forsterker på ebay som kom over fjorden på få dager. Fikk satt den inn og koblet til, og vipps så var alt i orden igjen. 

 

Det er altså en tre-fire forskjellige partnummere som går om hverandre, og jeg endte da opp med XQK500210 som forhåpentligvis kommer fra en Disco 4 eller nyere RRS. Det var ihvertfall det som var planen. :)

 

Jeg løsnet passasjersetet igjen når jeg skulle ha forsterkeren inn igjen, men tok det ikke ut av bilen. Bare å legge under et par klosser så er det god tilkomst under setet. 

Share this post


Link to post
Share on other sites

Flott det ordnet seg .

Hva gjør du med den defekte? 

Share this post


Link to post
Share on other sites
16 timer siden, oggioffshore skrev:

Flott det ordnet seg .

Hva gjør du med den defekte? 

 

Godt spørsmål! Siden de er så dyre, så tenker jeg jo at jeg kanskje kan få noe for den av noen som vet hvordan de skal reparere? Eventuelt la den ligge litt og modnes også se om jeg greier å finne noe lur info om å skifte en eller annen billig komponent som får den til å virke igjen.... ? ^_^

 

Noe forslag til hva jeg burde gjøre? 

Share this post


Link to post
Share on other sites

Det kan jo være most bus delen, som er deffekt, siden all lyd forsvant. 

Tviler på at alle utgangs forsterkerne slutter å virke samtidig. 

Det finnes jo firma, i statene, som reparerer BOSE sitt bilstereo system. Eg sendte over en Sub for noen år siden. 

Men " sleipingene" hadde fjernet alle symbol og nr på komponentene de byttet. 

Eg greide lokalisere hvilken del som var deffekt. Men umulig å finne en ekvivalent, dengang bare med BOSE sitt komponent nr. 

 

Eg hadde åpent opp, og satt spenning på den, og prøvd å måle litt inni der. 

 

 

Share this post


Link to post
Share on other sites

Interessant tanke! Det du sier høres veldig fornuftig ut siden det andre alternativet til løsning var at nettopp MOST kabelen var ødelagt siden det ville betydd mangel på kommunikasjon ned til forsterkeren. Har jo hatt den i biter en gang, uten å bli  noe klokere, men skal se om jeg kan finne noe delenr på MOST delen. 

 

Men det står nok ikke øverst på prioriteringslista....

 

TAKK! for innspill! 

Share this post


Link to post
Share on other sites

Fant denne. 

 

https://disco3.co.uk/gallery/albums/userpics/22465/LTB00008_-_Technical_Bulletin_-_Audio_System_Amplifier_Diagnostic_Aid.pdf

 

Ikke sikkert den hadde hjulpet så mye. 

 

Synd slike ting, skal lages på en så avansert måte, at man ikke kan feilsøke/ reparere det selv. 

 

Share this post


Link to post
Share on other sites

Takk igjen, men nei.. Det er omtrent dette jeg har lest meg frem til på Disco3 forumet. 

 

Sjekket at det er strøm fram til Amplifier. Sjekket at det er rødt lys i alle MOST tilkoblingene. Så langt kom jeg egentlig, og med dette ok, så er det egentlig bare selve forsterkeren igjen. Men hva som har gitt opp inne i den, er jo fortsatt interessant. Skal følge opp det med den MOST modulen en dag. Men jeg har en del andre ting på programmet som må gjøres først. :)

 

En annen tanke jeg ser ut ifra det du poster er selvsagt risikoen for at den har "glemt" hvem den er. Den døde i forbindelse med at bilen gikk tom for strøm da den ble stående med nøkkelen i i verkstedet gjennom natta. Jeg vet ikke helt hvordan man laster software inn i forsterkeren, men det er jo en liten mulighet for at det er det som skal til også. Det kan se ut av skrivet du postet som at de tidlige utgavene kan behøve å oppgradere software, og min bil er registrert i 04, altså en av de aller første. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×