Gå til innhold
LRforum
  • Bli medlem

Recommended Posts

God aften... :)

 

Velger å starte en DIV tråd ang bilen min da jeg har 1000 spørsmål tidvis å leser meg grønn her å alle andre steder via Google.. Vet det er mange kloke sjeler på dette forumet som sikkert har gjort akkurat det jeg ønsker å gjøre eller har en løsning på et problem jeg har. 

 

Et lite stemningsbilde av gamla må med. 

 

Problem nr 1: Webastoen er død... Sikring nr 2 var gåen å ble byttet, kom da en lyd fra motoren men ikke noe mer. Displayet inni bilen er dødt. 

 

Problem nr 2: Bilen går å lugger ved javn gass i eksempelvis 80kmt. Problem med diesel? 

 

Problem nr 3: Må bytte skiver foran iht EU kontroll. Er det noe mer enn bare skiver å klosser man bør besitte før man starter på denne jobben? Har ordna meg 52mm pipe. 

IMG_20171028_155051.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider
12 minutter siden, Baklengs skrev:

Problem nr 3: jeg pleier å skifte hjullager samtidig siden man uansett er inni der og roter :) 

Takk for svar:) Hjullager blir bestilt å tatt med i operasjonen. Noe spesielt  sted du bestiller deler fra? 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Litt forskjellig, men har god erfaring med lrdirect.com og island-4x4.co.uk. I forhold til problem nr 2, har du sjekket at du ikke har olje i kontakten til ecu? Kan gi ujevn gange som du skriver. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

2. Lenge siden filterskift? Diesel altså? Har hørt om flere som har fått ujevn gange pga dårlig trykk på diesel. Sjekke trykk er mitt neste tips. Går å skru seg inn på tempfølerkontakten på fpr. Har lest at pumpen skal levere 4 bar. Dårlig pumpe bør gi skrikende lyd, men det kan godt være kun rett før den pakker snippvesken og drar.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ifølge microcat og understellsnummeret (registreringsnummer) på bilen skal den ha 2 stykk ECU: 

ECU for egr (den kan kanskje lage krøll, om egr ikke er blendet)

ECU for tåkebaklys, skjønner ikke at det hverken er nødvendig, eller at den skal kunne lage krøll.

Del dette innlegget


Lenke til innlegg
Del på andre sider
15 timer siden, Baklengs skrev:

Litt forskjellig, men har god erfaring med lrdirect.com og island-4x4.co.uk. I forhold til problem nr 2, har du sjekket at du ikke har olje i kontakten til ecu? Kan gi ujevn gange som du skriver. 

 

Men før ECU diskusjonen tar av, så kan vi vel få fastslått fra trådstarter om det er en Td5 eller 300Tdi det er snakk om? Er det en Td5 så er det vel høyst relevant å sjekke olje i kabelmatte, er det en 300Tdi er det nok problemer på dieseltilførselen. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Overskriften sier 300tdi.

Lugging kan være så mangt. Det ville vært fint om trådstarter kunne beskrevet luggingen bedre, ev få andre med lik bil til å prøve.

 

Er det tidligere utført arbeid, bytte av deler, som feks dieselfilter, luftfilter etc er det opplysninger som er fint å få.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Akkurat nå, lafterolf skrev:

Overskriften sier 300tdi.

Lugging kan være så mangt. Det ville vært fint om trådstarter kunne beskrevet luggingen bedre, ev få andre med lik bil til å prøve.

 

Er det tidligere utført arbeid, bytte av deler, som feks dieselfilter, luftfilter etc er det opplysninger som er fint å få.

Så sannelig. Da kan vi vel avskrive olje i kabelmatta. (det var det med å lese hele innholdet før vi åpner munnen, beklager!)

Del dette innlegget


Lenke til innlegg
Del på andre sider
17 timer siden, krokansjefen skrev:

2. Lenge siden filterskift? Diesel altså? Har hørt om flere som har fått ujevn gange pga dårlig trykk på diesel. Sjekke trykk er mitt neste tips. Går å skru seg inn på tempfølerkontakten på fpr. Har lest at pumpen skal levere 4 bar. Dårlig pumpe bør gi skrikende lyd, men det kan godt være kun rett før den pakker snippvesken og drar.

Jeg har faktisk ikke peiling på hva som er byttet eksakt. Den har fått service jevnlig ( 1 gang i året). Har ikke utstyr for å måle pumpen, å kan ikke si jeg hører noe ulyd nedi der.  

 

5 timer siden, finnarne skrev:

Ifølge microcat og understellsnummeret (registreringsnummer) på bilen skal den ha 2 stykk ECU: 

ECU for egr (den kan kanskje lage krøll, om egr ikke er blendet)

ECU for tåkebaklys, skjønner ikke at det hverken er nødvendig, eller at den skal kunne lage krøll.

Så vidt meg bekjent skal jeg ha kjøpt en 300tdi. Står ikke td5 noe sted, men jeg er helt fersk innen lr å kan sikkert ta feil? 

Jeg har hatt tull med tåkebaklyset, det kom på når jeg slo på fullt lyset men sluttet plutselig her en dag. Har ikke tenkt noe mer over det, men kan det virkelig lage grøll? Tåkebaklyset...? 

Har kjøpt blendekit til egr, er det bare å skru på eller må man gjøre noe elektronisk i tillegg? 

5 timer siden, kulien skrev:

 

Men før ECU diskusjonen tar av, så kan vi vel få fastslått fra trådstarter om det er en Td5 eller 300Tdi det er snakk om? Er det en Td5 så er det vel høyst relevant å sjekke olje i kabelmatte, er det en 300Tdi er det nok problemer på dieseltilførselen. 

300tdi så vidt meg bekjent.. Noe sted dette evt står? 

 

5 timer siden, lafterolf skrev:

Overskriften sier 300tdi.

Lugging kan være så mangt. Det ville vært fint om trådstarter kunne beskrevet luggingen bedre, ev få andre med lik bil til å prøve.

 

Er det tidligere utført arbeid, bytte av deler, som feks dieselfilter, luftfilter etc er det opplysninger som er fint å få.

Luggingen oppleves som nettopp det, den lugger litt.. Akkurat som om effekten dabber av 20% men kommer tilbake ved pådrag igjen. 

Service skal være utført 1 gang i året. Men bilen har gått meget lite de siste årene. Vet ikke hva som eksakt er byttet dessverre. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Post et bilde her så finner vi det nok ut.

 

Vegvesenet sier bilen er førstegang registrert Desember 1997 så det er kanskje en sjanse for at det er en td5 (første modellår 1998 mener jeg).

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hei, jeg har 12kant 52mm - den fungerer dårlig. Bruk en billig 6kant 52mm. Blikk-kopp utgaver er faktisk ganske bra til åpning.

Del dette innlegget


Lenke til innlegg
Del på andre sider
14 minutter siden, pickup skrev:

Hei, jeg har 12kant 52mm - den fungerer dårlig. Bruk en billig 6kant 52mm. Blikk-kopp utgaver er faktisk ganske bra til åpning.

Denne kom nettopp i posten. Flaks jeg valgte denne da ;)

IMG_20171113_155555.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Ut ifra Google skal dette være en 300tdi. :)

 

Starte med å bytte alle filtre å oljer er nok lurt ja.   

Men ecu på tåkebaklys? Kan det virkelig lage en slik feil? 

IMG_20171115_215127.jpg

IMG_20171115_215135.jpg

IMG_20171115_215146.jpg

IMG_20171115_215226.jpg

Endret av Mrvikan

Del dette innlegget


Lenke til innlegg
Del på andre sider

Service en gang i året var noe sjeldent, synes jeg. Men trolig ikke det som er skyld i problemet.

Det er en 300 tdi. Men med EGR så er det en liten ECU der, men den gir ikke slike problemer.

Glem tåkebaklyset, Tvilsomt om det er grunnen. Mere at jeg synes det er morsomt med ECU til en såpass banal funksjon.

Monter kit for å blende EGR, og glem resten. ingen grunn til noe programmering.Det er mulig å rydde litt i etterkant, men det er nok ikke viktig i denne sammenhengen

Microcat (som er deleboka bare på PC i programform)  og bildene er enig. Jeg stoler mest på bildene, noen kunne jo ha byttet motor og gjort noe gøy uten å fortelle det til deg, men det var tvilsomt. Og som sagt bildene ga oss fasiten. Beklager at jeg forvirret deg.

Med en TD5 hadde det minst vært en ecu til, gjerne flere. Det er ikke pumpe i tanken, det er pumpe som sitter nede på høyre side av motoren, koblet inn rett før filteret som sitter på torpedoen (tror jeg).

Folkens, er det grovfilter bak ved tanken på en 110 ? For meg så høres det nesten ut som det kommer luft inn i systemet, kan holderen til grovfilteret bak ved tanken ha blitt porøs, slik at det kommer inn luft ?

 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Glem mitt forrige innlegg, det var med td5 i tankene.

Forøvrig, med min begrensede kunnskap om 300tdi, mener jeg fremdeles at du må ta for deg dieselleveringen. Start med filter, sjekk at du får nok diesel (kan ikke dette måles på returen på disse motorene?)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Vi hadde Range Rover med 300 TDI og den hadde slikt filter som finnarne nevner. Det er egentlig en vannavskiller og sitter ca. rett over bakakselen. Trolig at Defender har den også. 

Hvis det er vann eller grums i den så kan du få slike symptomer. Kan tappes med skrue i bunnen, men det beste er å ta hele koppen av for å få rengjort skikkelig. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Er det "Sedimentfilter" så ser det ut til at det skal ligge bak på venstre side av tanken. Det er en plastplugg i punnen av filteret, men det er ikke anbefalt å begynne å skru på den nå som bilen er 20 år. Løsne bolten som holder koppen fast, og ta den ned. Tror hodet er 11 eller 12 mm tolvkant, men mulig jeg husker feil.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Omsider fått byttet dieselfilter... Dette løste problemet! Herlig at det var så enkelt. Takk for innspill :D

 

Hadde et lite hopp i temperaturen på bilen når jeg var ute å kjørte i sta. Normal kjøring på flatmark i 80kmt å  -10 grader ca. Plutselig så jeg at tempen var oppe på vei mot rødt. Knipset av ren refleks på glasset å den gikk sakte men  sikkert tilbake...:wacko: Aldri sett det før å har ikke hatt noe tull pr dags dato.. 

Kjørte en 30minutters tur med div bakker å belastning uten at tempen rikket på seg.. Noen som har tanker rundt fenomenet? 

Har blendet EGR å byttet dieselfilter, men det er eneste gjort.. 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

×