Jump to content
LRforum
Sign in to follow this  
Christoffer02

99 2,0 TD Kald opplevelse

Recommended Posts

Kjøpte en FL 99 2,0 td for en måned siden. Har igrunn bare kjørt noen turer med den, da jeg har en bil til.

Idag ble det en 16 mils tur i ca 10 minus, dette var en svært kald opplevelse. Begynte greit, ok varme, ikke varmt men helt ok.

Etter ca 3 mil ble det fryktelig kaldt, det kom lite eller ingen varme i bilen, alt var på maks.

Da begynte tempen på bilen å stige og nærmet seg maks. Stoppet og oppdaget at det var lite kjølevæske, fylte opp å startet igjen. 

Symptomer resten av turen;

Fylte på kjølevæske en gang til, temp på motor steg med belastning, svingte mellom normal-maks temp(motbakker, forbikjøring osv), ingen varme, ikke noe effekt når webastoen var på.

Noen som har en tanke om hva dette kan være, evt hvordan jeg kan feilsøke?

 

Share this post


Link to post
Share on other sites

Luft i kjølesystemet. Vet ikke hvor denne luftes men la den gå seg varm med temp på fullt på varmeapparatet og etterfyll kjøleveske til det kommer varme i bilen.

På mange hjelper det å holde 12-1500rpm en stund etter at  den har blitt varm for å få dratt gjennom systemet skikkelig.

Share this post


Link to post
Share on other sites

Det er vel heller ikke noen nyhet at termostaten ryker og blir stående i åpen posisjon på TD4 motoren med tia.... Mye arbeid å skifte er den og....

Share this post


Link to post
Share on other sites
21 minutter siden, lafterolf skrev:

99 modellen har Perkinsdiesel.

Hehe,

 

Jeg hadde vel en mistanke om dette :)

Da er luft, lekkasje, vannpumpe og termostat som er sjekkpunktene :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×