Sign in to follow this  
Followers 0
Brutus

LED blinklys og (nødlys-)rele...

6 posts in this topic

Har fått el lite problem i forbindelse med kobling av LED blinklys på min Ex.mil.

Jeg har fått med rele for LED blinklys, men det har bare 4 pinner (Wipac WFL7LED).

(...og selv om settet var solgt som 24v sett - så er releet 12v.... :unsure: )

Men det gamle releet i ex.mil'en er 6 pin, og det styrer da også nødblink.

 

Må jeg da få tak i et 6 pin rele, eller er det noe måte å "fjuske til" dette på?

Er det noe mulighet å koble dette releet mellom gammelt rele og LED-lys....? :blink:

 

 

Frode

- Brutus

Share this post


Link to post
Share on other sites

Trenger du å bytte releet? Jeg satte led-blink på siden av skjermen. Koblet det bare rett til ledningene..........virker som bare det. :)

Share this post


Link to post
Share on other sites

Dersom du har en mix av LED ov vanlige pærer, så ser det ut som om det er nok motstand til at det virker.

Men når jeg bytter ut alle blinklys med LED - da er det ikke nok motstand.

 

Jeg sjekket forøvrig med Hellanor om de har noe rele (siden det er et Hella rele som sitter der).

Men kombinasjon 6 pins rele og 24v eksisterte ikke...

Så da spørs det om løsningen blir å kjøpe et par sånne motstander man kan koble inn.... :unsure:

 

Frode

- Brutus

Share this post


Link to post
Share on other sites

Da er du vel nesten like langt hvis du ønsket å avlaste blinklyskretsene med LED.

Share this post


Link to post
Share on other sites

Er inne på noe der Gaute blush

....men nå hadde jeg vel ikke stort annet mål enn å bytte lamper "rund baut".... :D

Så får jeg vurdere ombygging når releet evt havarerer... ^_^

 

Share this post


Link to post
Share on other sites

Kan vel komme med en liten "oppdatering" av denne nå som ting er koblet.

 

Jeg har da byttet alle blinklys til LED lys.

Fra før har jeg hørt/lest at man da må skifte rele for at det skal blinke.

I leveransen min var det også med et rele med dreiemotstand. Men dette hadde bare 4 pinner, mot 6 på det som sitter i ex.mil'en.

Hella (som er produsent av eksisterende rele har ikke noe 6-pinners alternativ for LED), så noe direkte erstatter har jeg ikke funnet.

Når jeg "test-koblet" så var resultatet lysende blinklys, ikke blinkende. (Som forventet).

Etter litt "googling" og mailutveksling med  en leverandør på LED-lys - så gikk jeg for å prøve å koble inn ekstra motstander på eksisterende rele.

I påvente av disse motstandene så koblet jeg opp lys "permanent". Blinklys bak ble en ren erstatning, men blinklys forran og på skjerm er koblet i "parallell".

Når jeg da skal funksjons-teste at ting lyser - så ikke bare lyser det - det blinker til og med.....

LED-lys på skjerm veksler riktig nok mellom å lyse svakt og lyse sterkt - men det her er markert blinking.

Når motstandene kom - så har jeg prøvd å koble de inn i kretsen - men uten at det ga nevneverdig forskjell.

Uansett hvordan jeg koblet motstand i forhold til lys på skjerm, så ble den ikke helt "mørk" ved blinking. Den lyste like svakt like vel.

Så jeg dropper nok motstandene. :)

 

 

Frode

 - Brutus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0