Jump to content
LRforum

Airtop varmer - Feilkodeoversikt?


Recommended Posts

Har airtopvarmer i defenderen. Den typen som blåser varmluft rett ut i forbrønnen, og som ikke varmer kjølevannet.

På søndag fikk jeg feilkode på den etter 10 min bruk. Mener det stod F61 eller F67. (husker ikke helt egentlig)

Merka ikke noe feil med den. Blåste fint og rent, uten røyk. Eneste forskjell var at den ikke telte ned minutter i displayet. Tenkte det var en liten ting, som at den hadde glemt hvor den var i syklusen eller noe...

 

Prøvde den et par ganger i ettertid, for å se om feilen vedvarte. Og den den har fungert fint, uten koder og tull.

 

Men i dag begynte den å gå ugjemt. Pulserte liksom. Som om du går av og på gassen på bilen, mellom tomgang og 1100rpm.

Kort tid etter fikk jeg koden F33. Dette var når den begynte åbrenne seg ren mot slutten av syklusen.(Er jo godt kjent med at vi for snakker brennkammer, flammevakt, brennstift osv. Har overhalt en del webastoer tidligere..)

Varmeren stoppa da, det lukta ganske ille i følge fruen.... type røyk og uforbrent diesel.

 

-Spørsmålet er om det er noen har en oversikt/manual over hva disse kodene betyr..? :) Har lett på nett, men det ikke så lette å finne så mye.

-Har ingen problem med å ta den ned og se, men tenkte det hadde vært greit å bestille opp deler først for en eventuell overhaling.

-Med tanke på delebestilling. Er det noen som vet om jeg har en webasto eller en eber? Er altså en 1999mod Td5 med air con.

Link to post
Share on other sites

Du må se etter merke siden den er ettetmontert.

Vet du at den heter airtop? Du må vite hvilken type og det står på et klistremerke på den mener jeg.

Håvar kalt den for airtop når jeg kjøpte bilen. Han hadde da skrudd en del på bilen for tidligere eier. Så har bare antatt at han visste hva det var.

 

Da må jeg nesten sjekke ut det, ja.

 

 

 

Og ja, siden den er ettermontert, står det ikke et kvekk i verkstedhåndboka.. :P

Link to post
Share on other sites
  • 4 weeks later...

Varmer'n har fungert utmerket og ikke satt noen koder.

Avventer feilsøking til problemet faktisk har blitt et problem.

Kodene som blinka gav forresten beskjed om feil på viftehastigheten. Så ikke farlig å bruke. (tenker jeg..)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...