Jump to content
LRforum

Recommended Posts

Nå er bilen endelig ren etter en tur i gjørmen. Fikk opp ABS, TC og HDC lampene da jeg sto å spant på ett hjul, på tur hjem fikk jeg bort lysene da jeg startet bilen på nytt, men kom tilbake ved neste oppstart, prøvde å spyle av beste evne for å få vekk gjørme men lampene lyser enda.

Er det slik at feilkodene må slettes eller går de bort av seg selv ved neste oppstart om problemet er borte?

Er det noen i norland med Nanocom eller Hawkeye?

Uten navn.jpg

DSC00109.JPG

DSC00111.JPG

DSC00181.jpg

Link to post
Share on other sites

Er det slik at feilkodene må slettes eller går de bort av seg selv ved neste oppstart om problemet er borte?

Hvis problemet ikke eksistere lenger ved oppstart, skal du ikke få opp tres amigos. Men feilmeldingen blir lagret og må slettes med Nanocom. Men det er vel en grunn til at de kommer tilbake. Skal jo tåle å bade i gjørme:-). Kanskje en sensor som har fått litt juling?

 

Fin bil!

Edited by Sfinx
Link to post
Share on other sites

Ser ut som det er sensoren ja, måler brudd på venstre bak så kan vel annta at drt er den:)

 

Så nå er kaliper demontert men har ikke fått løs skiven enda, må se om jeg finner en stor skrutesj.

 

Okei, jeg bor i glomfjord så et lite stykke unna, men skal kjøre til sverige nå snart så kunne kanskje kommet innom da å få slettet feilkodene om jeg får det fikset og synket odometerer og bdu?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...