Dennis

Tilhengerkontakt Disco 3

15 posts in this topic

Hverken jeg eller forhandleren greier å finne ut av følgende mysterium:

 

Jeg har en 2006 Disco 3 kjøpt ny i Norge med fabrikkmontert hengerfeste som har en 13 polt tilhengerkontakt.

 

Når jeg kjører med tilhengere som har gammel 7 polt kontakt virker alt som det skal. Bruker da adapter 13 til 7 polt.

Når jeg derimot setter på en 13 polt Thule sykkelholder med lys virker ikke venstre baklys og venstre skiltlys på denne, samme skjer med 13 polt campingvogn. Disse får strøm fra leder nr 7, så mye har jeg funnet ut ved hjelp av http://www.gaupen.no/Dok%203%20Kobl%20skje...0fom%202003.pdf. Når jeg prøver sykkelholder og campingvogn på fatterns Skoda med 13 polt tilhengerkontakt virker alt som det skal. Bilen har vært inne hos forhandler 5-6 ganger(!) uten å finne feil, de har til og med kjøpt inn diagnoseverktøy for 13 polt tilhengerkontakt for å finne ut av det. I dag var jeg hos forhandleren igjen og tok denne gangen med meg sykkelholderen. Mekanikeren og jeg testet den på en Range Rover Sport med samme type kontakt og fikk (dessverre) samme resultat som på Discoen min; ikke noe lys på venstre baklys.

 

Er dette en typisk feil som ligger gjemt et eller annet sted i de intrikate elektroniske irrgangene på nyere LR/RR, har noen vært borti det samme problemet? Eneste "feilkilde" jeg kan komme på er at både sykkelholder og campingvogn er kjøpt i Tyskland, men i følge forhandleren skal alt være i hht samme EU standard.

 

Takknemlig for svar ellers så må jeg fortsette som enøyd banditt når sykkel/campingsesongen starter igjen.... ;)

Share this post


Link to post
Share on other sites

På Defender med 7 polet kontakt er det iallefall tåkelys der hvor + konstantstrøm til campingvogn er så kanskje Engelske biler følger en annen norm ?

Share this post


Link to post
Share on other sites

Er bilen programert for 7 eller 13 pols kontakt?

Share this post


Link to post
Share on other sites
Er bilen programert for 7 eller 13 pols kontakt?

Jeg har en 2006 Disco 3 kjøpt ny i Norge med fabrikkmontert hengerfeste som har en 13 polt tilhengerkontakt.

 

Hvis kontakten er fabrikkmontert, bør jo programmeringen stemme :P

 

Share this post


Link to post
Share on other sites
Hvis kontakten er fabrikkmontert, bør jo programmeringen stemme :P
HVIST

Share this post


Link to post
Share on other sites

Det er fabrikkmontert og, som jeg skrev i innlegget mitt, så var reaksjonen helt lik på en RR Sport som vi prøvde sykkelholderen på. Så her er det et eller annet iboende f.... i Land Roverene

Share this post


Link to post
Share on other sites

Har for første gang prøvd henger på discon min og opplever akkurat samme problem som trådstarter.

Skal på tur med campingvogn på lørdag så jeg er ubertakknemmelig for en løsning på dette..??

Når jeg plugger i vogna lyser alle markeringslys og baklys på venstre side, ingenting på høyre. Bremselys virker ikke på noen av sidene.

Share this post


Link to post
Share on other sites

Hvor finne du settings for 7 eller 13 pole kontakt ?

 

Har 13 pole på min, men finner ikke noe i CCF som jeg kunne bytte fra 7 til 13 pole med en kjapt overblikk.

 

Har ikke oppleved de problemer, mener det mangler noe relay bak, tror min kontakt var ettermontert i norge.

Share this post


Link to post
Share on other sites

Problem løst (for min del iallefall)...

 

Leste meg blind på denne posten og tok det for gitt at det var samme feil hos meg, men etter litt forskning viste det seg at under venstre åpningsdeksel i baggasjerommet fantes det noen sikringer kun for tilhengerkontakt. Å jammen var det ikke en 5A og en 7,5A som var gåen.Byttet disse to og alt fungerer som det skal! :)

Share this post


Link to post
Share on other sites

re-åpner denne tråden ...

 

Har kommet dit at eg må bytte 13 pins kontakten på bilen.

Noen som har gjort det før? det er ikke mye slakk i ledningene, så lurer på om eg må krype under bilen å begynne fikle....

 

 

Share this post


Link to post
Share on other sites
På 5/16/2017 den 20.23, oggioffshore skrev:

re-åpner denne tråden ...

 

Har kommet dit at eg må bytte 13 pins kontakten på bilen.

Noen som har gjort det før? det er ikke mye slakk i ledningene, så lurer på om eg må krype under bilen å begynne fikle....

 

Om du ikke har begynt ennå, så ser det egentlig enkelt ut. Gikk i gang selv, etter å ha fått noen tips fra kollegaer, da jeg har fått det som feil på PKK. ser ut som du bare trenger å få løsna selve kontakten, så følger du ledningen, bak fangeren og til innsiden av høyre bakskjerm. Der ser det ut som den kobles til ledningsnettet med kontakt.

Må vel kanksje kjøpe LR orginalkontakt, men etter å ha delt og maltraktert denne ( i et forsøk på å gjøre byttet slik jeg ble forklart), så er dette en seiglivet jævel jeg nødig vil kjempe mot en gang til. Min har nok holdt i 12 år nå.

 

Men om noen har finni en plass man kan få kjøpt kun den siste ledningsstussen med kontakta og ikke hele greia for å ettermontere tilhengerkontakt på bilen, så taes det imot med takk! Fant kit på famous four, men der skulle de ha ca 1000,- for kit som går helt frem til motorrommet

Share this post


Link to post
Share on other sites

Byttet selve kontakten, ikke lednings nettet. 

Var bare klippe løs gammel kontakt. 

Og koble de på nye kontakten

 

God times jobbing....

 

Biltema passe rett inn på skruehullene

Share this post


Link to post
Share on other sites

Bilder

DSC_3407[1].JPG

DSC_3404[1].JPG

DSC_3397[1].JPG

Edited by oggioffshore

Share this post


Link to post
Share on other sites

litt bekymra for å koble feil jeg da ( er så mye jeg ikke kan). Og virke som de nærmest har planlagt så det skal være enkelt å bytte den, man må bare få tak i kontakten med den nødvendige ledningsstumpen.

kontakt på nederste bilde, hvor og hva ? De tror jeg ikke jeg har sett? Om det ikke er den innafor høyrebakskjerm

Share this post


Link to post
Share on other sites

De er  nedenfor V baklykt, mellom støtfanger og karosseriet. 

Eg koblet de fra, for å kunne trekke kablene litt lengre ut av støtfangeren . Så ble det enklere å jobbe med. 

 

Greier man håndtere skrujern, og en avbiter. Burde dette gå greit. 

Kan tenke meg at original kabel m plugger, koster skjorta. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now