Jump to content
LRforum

Recommended Posts

Får nå en konstant klikkelyd fra under førersetet. Høres ut som et relé som går av og på hvert 5 sekund. Forsvinner når kontakten dras ut fremme. 

 

Noen som har en sånn minnemodul til setet til salgs? Ser ut som jeg har behov for en ny en. 

 

Nappa kontakten så problem løst enn så lenge. Blei usikker på om den ville tappe bilen for strøm over tid. 

 

mener det er en sånn en jeg er på jakt etter.

https://www.lrparts.net/ywc500800-seat-memory-module-ecu-for-discovery-3-and-range-rover-sport-2006-2009.html

 

Laga en post under kjøp/salg også - usikker hvor effektivt det er her inne. 

 

Tut og kjør;)

Link to post
Share on other sites

Ville kanskje åpnet modul, sett om det er tegn til irr... 

Har sett tegn på rust på stol skinner, så verdt forsøket kanskje. 

 

 

Link to post
Share on other sites
13 minutter siden, oggioffshore skrev:

Ville kanskje åpnet modul, sett om det er tegn til irr... 

Har sett tegn på rust på stol skinner, så verdt forsøket kanskje. 

 

 

Skal ta en runde på den og se - orket ikke noe verre nå enn å sjekke sikring for så å dra ut kontakten. Sikkert noe irr/kontakt trøbbel i boksen. Skal sjekke over helga. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...