Jump to content
LRforum

Recommended Posts

Hei. Flott at dette forumet fins. Håper på hjelp. Har problemer med mottak av radiosignal på min DAB-radio (montert 2017). Orginal antenne er plassert i baklukespoiler pga glasstak. På merkeverksted i Trondheim opplyses det at sannsynlig årsak er brudd et eller annet sted på antenneledning. Får videre opplysning om omfattende arbeid og svært høy pris på å reparere dette. RR I Bærum antyder skifting av hele ledningnenettet i bilen!!!!!, noe som selvfølgelig er helt uaktuelt. Har forsøkt vindusplassert alternativ antenne montert av Bilradiospesialisten. Den fungerer delvis, men denne fungerer dårlig sannsynligvis pga sterkt vern i glassvinduene mot elektroniske signaler? Har noen et godt råd? Har en ekstra original Evoque antenne som på en eller annen måte kanskje kan benyttes, men å få tak i de rette antennekabler med rett type kontakter er vanskelig. På mange biler er dette en minisak å ordne, men tydeligvis ikke på RR? Tar gjerne imot gode råd. 

Link to post
Share on other sites
  • 1 year later...

Fikk du noe løsning på problemet ditt?

Samboern har kjøpt seg en 2012 evoque der det bare er p4 på dab radioen, p4 er en av di svake (sendestyrke) kanalene så jeg skjønner ikke hvorfor ikke Nrk kanalene og resterende av kanalene (p5 p6 osv) ikke kommer inn.

Opplever ikke mottatt sending av p4 som dårligere enn i andre biler så jeg ser bort fra kabelbrudd og heller mere mot at det kanskje er noen innstillinger jeg ikke finner ut av.

Link to post
Share on other sites
14 timer siden, jegerbombom skrev:

Fikk du noe løsning på problemet ditt?

Samboern har kjøpt seg en 2012 evoque der det bare er p4 på dab radioen, p4 er en av di svake (sendestyrke) kanalene så jeg skjønner ikke hvorfor ikke Nrk kanalene og resterende av kanalene (p5 p6 osv) ikke kommer inn.

Opplever ikke mottatt sending av p4 som dårligere enn i andre biler så jeg ser bort fra kabelbrudd og heller mere mot at det kanskje er noen innstillinger jeg ikke finner ut av.

 

Det høres ut som om den bare har DAB, og ikke DAB+ som er det vi bruker i Norge

Løsningen er mest sannsynlig å bytte modul til en med DAB+

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...