Jump to content
LRforum

Merkelige "rykk" (FL2, -10 grader, bil kjørt fra garasje)


Recommended Posts

Kunne sikkert like gjerne ligget under "motor" for jeg har ikke snøring hvor den hører hjemme... 

 

Da jeg kjørte hjemmefra (ut fra uoppvarmet garasje, men med plussgrader inne) til jobb i dag fikk jeg 3 merkelige rykk i bilen på veien ned. Virket ikke (ut fra hvor rykkene oppsto) som det hadde noe med kjørelengden å gjøre. (Første ca 4km hjemmefra, de to neste ved ca 10 og 15km)

Jeg opplevde det heller ikke(?) som tap av motorkraft på samme måte som kondens i bensin oppførte seg på 90-tallet. Ga ikke noe endring i drivstofftilførselen (hørte ikke gassen dro avgårde/døde) etter det jeg kunne forstå... ?(Usikker)

Men rykket kjentes gjennom hele bilen og da går man jo av gassen automatisk. 

 

Noen som har kvalifisert gjetning på hva dette kan være? 

Det som er spesielt her i gamle Østfold nå er at det er -10 grader ute. Ikke hverdagskost. (Og gikk fra ca 0 i går.)

 

Kondens i diesel? Er det noe som kan oppføre seg sånn? Tanken er 3/4 full. 

Edited by yarnslayer
Link to post
Share on other sites

Pot meter til gasspedal som krangler i kulda?

Blir som på gamle hi-fi forsterkerkere, litt dreiing på volumknapp og eit brak i høgtalarane før det roar seg.

Link to post
Share on other sites

Nå snakker du gresk, men om det betyr "variert pedalbruk og det går over", alt normalt og ingen krisemaksimering så hører vi på deg. ;)

 

Har forøvrig ikke merket det siden. Og temperatur ute har variert mellom -10 og -3ish. 

Link to post
Share on other sites

Diagnosen eit gjett der eg antar at FL2 har eit potensiometer som fortel ECU stilling til gasspedal. Desse blir slitt, det kan komme fukt i, resultatet er at ved pedalbruk får ikkje ECU eit jamt varierande signal. Det kommer "spiker" med enten null eller maksverdi der signalet skulle ha skifta med tidelear. ECU detekterer feil og drar gass til null før signalet er ok og motor går på igjen. Det rykker i bilen.

Dette kjem ofte litt tilfeldig i starten, kan forsvinne i lange periodar og når delane er godt slitt blir det tull heile tida. På Transit Connect 'en eg hadde var det tendens til dette. I eit område, rundt ei stilling på gasspedal, typisk pådrag, var det ofte lugging. Om det ikkje var gasspedalsensor kan det ha vært ein annan sensor som hikka og gjeve tilsvarande resultat.

Link to post
Share on other sites

Takk for utfyllende forklaring. Vi får bare se. Heldigvis er Mr Free av den typen som "dør langsomt" og vanligvis ikke stopper brått og uventet. Så vi får sannsynligvis anledning til å bli nærmere kjent med problemet før det lar seg stille en konkret diagnose. B)

Link to post
Share on other sites

Note to self/"bildagbok": Verre i dag og kaldere i dag (-13). Første rykk var omtrent på ca 4km avstand hjemmefra, rykk 2 og 3 kom på ca15-18ish), men så fikk bilen direkte kengurufakter ved ca 22 km kjørt. Disse siste i slakk motbakke på jevnt pådrag, i 3dje. 

Link to post
Share on other sites

Og én gang på vei hjem også. 

 

Jeg finner ikke noe som heter "potentiometer" for fl2, diesel, manuell ... så jeg har utvidet søket noe. 

Juddering Land rover Freelander 2 gir treff på automatkasse, men med mindre bilen har utviklet så mye personlighet at den også har nocebo så er det ikke det. EGR påpekes, men kan den ha noe med dette å gjøre når den er avblendet??? 

 

"I would describe it as a momentary loss of power and then it kicks in again but it feels like it happens for a brief milli second but 3 or 4 times in quick succession." som beskrevet i 

https://www.freel2.com/forum/topic20555-60.html stemmer veldig godt. 

Edited by yarnslayer
Link to post
Share on other sites

Jeg skjønte det, men finner ingen deler som heter noe sånt og da blir jeg litt mistenksom. 

 

Dette er det jeg finner i lrcat

http://new.lrcat.com/#!/12111/57488/59320/4771/59325

Jeg er ikke så stø i russisk at jeg finner hvilken som passer til manuell diesel LHD. ... ennå. 

 

Og dette er tvillingdelen for RHD-versjonen av Mr Free
https://www.ebay.co.uk/itm/MK2-LAND-ROVER-FREELANDER-2-2-2-DIESEL-ACCELERATOR-THROTTLE-PEDAL-6G92-9F836-GF/202730053111?hash=item2f33a71df7:g:xpUAAOSwEvRdJZ54

 

Link to post
Share on other sites

Fem leidningar ut av gasspedalsamanstillinga betyr i alle fall at det er ein sensor der. Og denne sensoren fortel posisjon til gasspedal til ECU. 

Link to post
Share on other sites

Kontaktspray neste.... <_<

 

Å ha to Land Rovere er som å ha to sjalu katter....  Om den ene er på verksted skal iallfall den andre skape seg. 

Edited by yarnslayer
Link to post
Share on other sites

Ah. Takk. Mer å se på.

 

Mister'n har ikke likt å kjøre med "nymotens" avlesere tilkoblet, så det unngår vi i det lengste. (Kan jo ha noe med saken å gjøre det også. )

Men først må jeg få det andre (umedgjørlige) hannkjønnet i huset å forstå problemet, og det involverer å delegere all shopping i morgen - med husets ene bil og sannsynligvis -13 eller så. :P 

Link to post
Share on other sites

Og det ser ut til at mange produsentar har gått vekk frå potensiometer.

https://www.hella.com/techworld/us/Technical/Sensors-and-actuators/Accelerator-pedal-sensor-3851/#

Elektronikk i "pedalen" med induktiv giver. Det gjev då og mogelegheit for dårleg lodding på kretskort, dårlege baner på kretskort og ellers det som kan dukke opp av sære feil.

Klarte ikkje å finne om Hella hadde levert til FL2.

 

Edited by Himat
Link to post
Share on other sites

Tok ut bilen. Da var det -6 i garasjen, og -15 utendørs, som på veien sank ned til -19.

 

Ikke så mye som antydning til napp eller rykk på en tur på til sammen 8 mil. :blink:

Link to post
Share on other sites

Typisk demonstrasjons-syndrom.

Frå tidlegare jobb, serviceingeniør på brua (skip) for å vise at feil er retta, systemet feiler.

Serviceingeniør på brua for at styrman skal demonstrere feil, systemet fungerer.

Link to post
Share on other sites

Hvis det er sånn at det virker som om den kutter ut i noen millisekunder, kan det være CPS-sensoren. Den kan få liten hikke uten å gi feilkode, og da føles det ut som om bilen kutter ut i et halv sekund for så å late som om ingenting har skjedd igjen. Enkel å bytte ved vestre forhjul

 

https://www.freel2.com/forum/topic8310.html

 

Av tråden kan du se at noen får feilmelding, og noen ikke

Link to post
Share on other sites

Motoren fortsetter å gå som ingenting har skjedd (ikke noe hoste eller noe sånt iallfall), men framdriften bare forsvinner - liksom med et "fjellørretnapp". Det har skjedd under litt pådrag. Et "halvt sekund" kjennes riktig. Det tyder på drivlinje-kutt (og elektronikk) mer enn motor tenker jeg? Har ikke hatt noe unormalt i dash når dette har skjedd. 

 

("Rykket" kjennes, men jeg er ikke 100% sikker om det kommer av et plutselig framdriftstap i en tung bil under pådrag, eller om det skjer noe annet. Sist jeg opplevde noe liknende var kondens i bensinen på en ascona og en subaru 1800. Begge biler i en helt annen vektklasse ... og bensindrevet, så de hostet fælt og framdriftstapet varte mye lenger. Du hørte at motoren var involvert i det hele, iallfall.)

 

ETA og ref linken fra freel: Det har nå oppstått nesten på hele pendlestrekningen. For min del virker det (så langt) som at det har sammenheng med utetemperatur eller kanskje følgene av det (kondens?). CPS-sensor er såvidt meg bekjent original, så om den er noe som går med tiden er den sikkert på overtid. Og... https://www.freel2.com/forum/post102682.html#102682 ... her på salta veier/vinterveier litt etter vegvesen og meterologers lune er det ikke helt usannsynlig at noe kan ha skjedd der. 

 

Feilkodelesing er som sagt en historie for seg selv på denne bilen... Den oppfører seg noe grinete med leser, så det tør vi ikke før vi har 2 biler på gården igjen (som vanlig får Mr Free "hikke" og apoplektisk anfall når Primadonnaen er på verksted... <_<).

Nuvel - i dag er det -1,2 så vi får se hva som skjer på vei til jobb i dag.

 

Fortsettelse følger. Det skal bli spennende når vi kan tørre å klå på delene nevnt i tråden og se om vi finner hvor det kommer fra.  

Edited by yarnslayer
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...