Jump to content
LRforum

D4: Mange feil. Treng hjelp å få bilen på stell att


Recommended Posts

Hei, eg har bygd hus siste par åra og bilen har forfalt litt.

Idag sliter eg med følgjande:

  1. Luftfjæring fungerer ikkje skikkelig
  2. Tett drenering i takluke
  3. Elendig varmeapparat
  4. Litt tregstartet, men starter alltid. Må kinne nokre sekund
  5. Defekt ryggesensor
  6. Feilmelding på abs på iidtool
  7. Kjøleskap i midtkonsoll fungerer ikkje
  8. Defekt kamera under speil

 

 

Dette er satt opp i prioritert rekkefølge. Punkt 8 og til dels 7 er ikkje så viktig. Men dei 6 første må eg få fikset.

1. Luftfjæring har vert litt opp og ned. Har tidlegare fått feil pga overopphetet kompressor. Har ny liggende i garasjen, men usikker på om det er rett type kompressor eg har kjøpt. Korleis sjekker eg det? No har eg 2 feilmeldingar så fort eg prøver å justere høgde. Feilmeldinga kjem ofte av seg sjølv også. Har vert borti at eg får rød trekant og varsel om å kjøre sakte. Men den har gått vekk av seg sjølv. Sjå feilkode på iidtool nederst.

 

2. Drenering framme venstre er tett. Må prøve å stake den opp tenker eg. Andre tips? Kor kjem slangen ut?

 

3. Eg har skiftet brennkammer i webasto og webasto skal fungere, men bilen blir sjelden varm i baksetet og tar ein evigheit å få varm framme også. Den holder ikkje konstant temperatur og eg må justere opp og ned på temperaturen heile tida. Kan ha varm bil opp ein bakke og kald bil på vei ned igjen etterpå for eksempel. Veldig rart. Eg har fjernkontroll til webasto på nøkkelen, men det har aldri fungert.

 

4. Den starter alltid, men er treg. Kinner fleire sekunder. Har ikkje skiftet dieselfilter på lenge, kan det vere det?

 

5. Defekt ryggesensor, piper berre når eg rygger. Må vel berre skiftes, må eg ta av bakfanger?

 

6. Feilmelding på abs. Sjå feilkode på iidtool nederst

 

7. Kjøleskapet i midtkonsollen starter av og til når eg trykker på  knappen, men begynner for å lage stygge lyder og skrur seg vel av etterkvart om eg ikkje tar heilt feil. Kan det enkelt skiftes? Kjøpes brukt?

 

1.png2.png

 

 

Link to post
Share on other sites

hei,

- luftkompressor type kan sjekkes om du demonterer beskytelse deksel under bilen. Tenker det er sammpe som på D3, 3 skruer. Det kan også lufttank som er korrodert og med hjul.

- Ryggesensor behover demontering av støtfanger. Du kan skekke ved IID tool hvilket sensor er problem.

- For drenering sjekk skjema hvordan demonteres det, jeg har gjørt samme på D3, ikke vanskelig.

- For kjøleskap du kan skekke sikring.

- Tett varmeapparat register kan bli årsak til lite varme.

- start med skyfte av dieselfilter og sjekk glødeplugger om de funker. 

 

blir fint om du skriver km tilstand på telleren, er det gammelt eller ikke 

 

 

ser som 258 000 km 

Link to post
Share on other sites

Virker som du får litt å stelle med.. men føler ikke noe her er uoverkommelig. 
Dieselfilter- hver høst- uansett km. Forsøk det før glødeplugger. 
Luftfjæringen- om det er original kompressor- som ikke er servet kan det være tørkemiddel som tetter, eventuelt tank som er lekk. 
Her får du repsett til kompressor og ventilblokker- tanken bør event kjøpes ny. Lett å bytte- bør settes inn med Fluidfilm da tilkomst på toppen er vrien etterpå. 
Slangene på takluka kommer vel ut nedi hjulbuene på hver side, men her er jeg på tynt vann med D3 uten luke. Staker/blåser kanskje ovenfra og ned? 
Og hvis batteriet ditt er godt- og fulladet så var det det jeg kunne bidra med.. 

Link to post
Share on other sites

Takk for alle som bidrar. Det er så utrulig mykje lettere å få motivasjon då.

 

Ser det er ein anna tråd om varmeapparat her. Eg leste gjennom den. Korleis kan eg evt sjekke luft i kjølesystemet før eg bestiller nytt varmeapparat? Skal måle motortemp i morgen ved kjøring. Er det mulig å sjekke spjeld med iidtool?

 

Eg skal sjekke type kompressor i morgen. Den er original, 10 år og 258kkm. Håper eg har kjøpt riktig type. Men skifte av den vil vel ikkje løyse problemet med tørkemiddel eller tank? Kva betyr egentlig feilkoden?

Link to post
Share on other sites

Har du iidtool så kan du lese av motor temp (evt logge den) og går motor temp opp og ned så kan nok det også bety sensor. Tror kan det er mer sannsynlig en tett register.

 

Er det org kompressor så ville jeg nok byttet tank og kompressor. Tørkemiddel følger med ny kompressor. Skal være greie kit på ebay som ikke koster all verden. Er tørkemiddel blitt gammelt så ta med oring sett til ventilblokkene.

 

 

Link to post
Share on other sites
11 hours ago, thamule said:

Takk for alle som bidrar. Det er så utrulig mykje lettere å få motivasjon då.

 

Ser det er ein anna tråd om varmeapparat her. Eg leste gjennom den. Korleis kan eg evt sjekke luft i kjølesystemet før eg bestiller nytt varmeapparat? Skal måle motortemp i morgen ved kjøring. Er det mulig å sjekke spjeld med iidtool?

 

Eg skal sjekke type kompressor i morgen. Den er original, 10 år og 258kkm. Håper eg har kjøpt riktig type. Men skifte av den vil vel ikkje løyse problemet med tørkemiddel eller tank? Kva betyr egentlig feilkoden?

Tørkemiddelet sitter i kompressoren. Om du har kjøpt komplett er det nytt. 

Link to post
Share on other sites

Ikke helt uvanlig at steppermotorene som styrer hvor luften blåser tar kvelden.

 

Du kan sjekke stillingene på spjeldene med IIDTool. Om motoren har driftstemperatur så skal du både se (via IIDTool) og høre at spjeldene endrer stilling om du endrer fra makstemp til minimumstemp og omvendt. :)

Link to post
Share on other sites

Da har eg ein oppdatering. Blei litt klokere. 
Eg skiftet kompressoren og reléet som eg har hatt liggende i over 2 år! Ødela alle skruene på dekselet og måtte skjære den tjukkeste slangen, men gikk greit å få den inn igjen. Kompressoren går mykje og den går seg varm. Den sliter med å løfte framasklingen. Bak funker fint.  Kva kan då vere problemet?

 

ang varmeapparatet så kan det kanskje vere tempføler i kabin. Sjå, den viser 28-29

grader!!15735046-BA71-467F-B1BD-1FD82A2D8182.png85B5A293-8F5A-4A52-90F4-D435B8255E62.png

Edited by thamule
Link to post
Share on other sites

Om du føler deg kyndig nok, kan det være lurt å gå over og rense ventilblokkene også- veldig rett frem jobb med filmer på YouTube. 
Samt en såpevannstest for å se etter bobler på tanken kanskje? 
 

Nå vet ikke jeg om du har AMK kompressor eller ikke- men i Iidtool ligger det en mulighet for å flashe til AMK programvare. Da går ikke kompressoren for å dytte inn det siste unødvendige trykket i systemet. Så blir den ikke så fort slitt.. 

Link to post
Share on other sites

Eg trur eg har hitachi-kompressor. Kan eg skifte programvare då også? Eg bestilte ihvertfall ein erstatning for den. Men den bråker grusomt, trur den var uorginal, angrer litt på det no...

 

Eg høyrer no at det lekker helt framme ved reservoaret! Er det slanger som kan lekke her som ligger bak reservoaret eller må det vere reservoaret? I så fall tenker eg å skifte det og begynne der. Men hadde vore fint å vite om det kan skjule seg ein slange bak reservoaret som ligger og fiser i forkant der.

 

Eg må også prøve å få skiftet tempsensor i kabin. Får prøve å google nummer. Nokon som veit kor den er plassert?

 

Såg når eg var under bilen at den svetter olje også + at eg har gåen drivakselmansjett på venstre side. Skiftet på høgre side på verksted for 2 veker siden :huh:

svetter olje.jpg

Link to post
Share on other sites

Du kan jo forsøke å bla deg litt frem her:

http://new.lrcat.com

 

Ellers har nå jeg den holdningen at om man bytter noe på en side, så kan man like godt også ta den andre siden, da det er relativt stor risiko for at det på den andre siden er nesten like slitent. Litt dyrere, men man slipper ergrelsen ved å ha klikkekort på verkstedet. :)

 

Link to post
Share on other sites
42 minutes ago, thamule said:

Eg trur eg har hitachi-kompressor. Kan eg skifte programvare då også? Eg bestilte ihvertfall ein erstatning for den. Men den bråker grusomt, trur den var uorginal, angrer litt på det no...

 

Eg høyrer no at det lekker helt framme ved reservoaret! Er det slanger som kan lekke her som ligger bak reservoaret eller må det vere reservoaret? I så fall tenker eg å skifte det og begynne der. Men hadde vore fint å vite om det kan skjule seg ein slange bak reservoaret som ligger og fiser i forkant der.

 

Eg må også prøve å få skiftet tempsensor i kabin. Får prøve å google nummer. Nokon som veit kor den er plassert?

 

Såg når eg var under bilen at den svetter olje også + at eg har gåen drivakselmansjett på venstre side. Skiftet på høgre side på verksted for 2 veker siden :huh:

svetter olje.jpg

Ja, bør programmere inn uansett type. Gjør det litt lettere for kompressoren. 
Er vel ingen slanger fremme på tanken? Men den er utsatt for salt og skitt- så ikke utenkelig at den lekker. 
 

Ang lekkasjen, vask godt rent- så ser du hvor det eventuelt lekker. Eller om det er skitt og uvørent oljeskift som er årsak. 

Link to post
Share on other sites

Er du sikkert på at eg kan endre til atk-programvare når eg har hitachi? Søkte litt på nett og fikk inntrykk av at den kompressoren stoppar sjølv om den blir for varm, mens hitachi sin må fortelle temperatur til ecu som igjen stoppar kompressor. Vil berre vere heilt sikker slik at eg ikkje ødelegger den.,

6 timer siden, trondshj skrev:

Du kan jo forsøke å bla deg litt frem her:

http://new.lrcat.com

 

Ellers har nå jeg den holdningen at om man bytter noe på en side, så kan man like godt også ta den andre siden, da det er relativt stor risiko for at det på den andre siden er nesten like slitent. Litt dyrere, men man slipper ergrelsen ved å ha klikkekort på verkstedet. :)

 

Takk!. Slike bilder/skjema har eg leitet etter.

Link to post
Share on other sites

Har ikke kompressor bare to ledninger? Litt tykke + - ? 
Softwaren er bare for å senke trykket kompressoren jobber mot, da siste rest er ganske harde å få inn i reservoaret. 
 

Edit: ser jo på bilder at den har en tempseneor og. My bad. 

Edited by jorgenht
Link to post
Share on other sites
  • 2 weeks later...

Da er kompressor og tank skiftet. Dette blei bra. Kompressoren bråker litt. «No name» + at skruene til lokket knakk så den ligger og durer mot ramma. Den gikk seg varm første oppstart etter skift. Men no ser det bedre ut. Stabil driftstemp under bruk og bilen løfter seg mykje fortere. 
 

skal bestille alle ryggesensorene bak og skifte samtidig. 
 

hadde ute og støvsugde temp måler i kupé. Trur den funger bedre, men den skal eg skifte før eg gjer meir med varmeapparatet. 
 

dreneringa er fortsatt tett, tenkte prøve å stake litt idag eller i morgen. Og så må eg bestille dieselfilter og få det skiftet. 
 

drivakselmansjett skiftes på verksted rett over nyttår. 
 

Takk for all hjelp. Kjemper videre med driten. God jul! 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...