Jump to content
LRforum

Search the Community

Showing results for tags 'system error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 1 result

  1. Hei alle Jeg har en icarsoft 610 wifi-plugg for diagnose og iPhone. Jeg har lasta ned Dashcommand, og ser at alt det "vanlige" funker helt ok. Så ser jeg at den rapporterer 0 engine codes - og kanskje er det slik...? Litt pussig ettersom jeg ser at Servicepunkt er overskredet med et tall som dukker opp når jeg starter... Kan det være noe i oppsettet som mangler? MEN - Akkurat nå er min 2005 LR Disco 3 i "limp mode" med HDC fault, system error, special programs disabled, suspension lowered, og hele smæla med gule lys ABS, handbrekk, osv... Denne går jo som et rødt utslett på alle forum. Derfor hadde jeg forventet å finne noen feilkoder å starte feilsøking på... - Er det noen som har erfaring her? - Finnes det en bedre app enn dashcommand? - Jeg finner ikke ferdig oppsett for LR/Disco3. Har dere tips/meninger/anbefalinger - Få høre! - Gjerne tips om feilsøkinga også. Jeg begynner med å sjekke ABS-sensorer/kabling. Har hørt noe ulyd foran på venstresiden (i høyresvinger) som jeg har antatt var et hjullager på tur - men greide ikke å finne slakk når jeg bytta til vinterdekk. Kanskje bare ei bremseskive og mikroslakk... Jeg får begynne å leite... LRHilsen Fra Narvik
×
×
  • Create New...