Jump to content
LRforum

Search the Community

Showing results for tags 'suspension'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 8 results

  1. Har nettopp blitt eier av en 2010 Disco 4. Etter to uker kom der feilmelding på luftfjæringen. "Suspension fault, only normal hight available". Jeg leser på nett att dette er en relativt vanlig feil. Jeg har byttet ventilblokk bak, uten at det hjalp. Den lekker ikke luft, og kompressor fungerer fint. Jeg vurderer å bytte høydesensor, men ser også at der er en del "dårlig" ledningsnett bak reservehjulet. Fra en stor firkantet kontakt og fremover... Går det an å få tak i, og byttet dette ledningsnettet? Legger ved diagnosebildet. Alle innspill mottas med takk! Bortsett fra denne feilen, så er dette en drøm av en bil!
  2. Har fått beskjed fra et verksted at jeg har en liten lekkasje i belg foran og har mottatt tilbud på rep. Anbefalingen var da å bytte begge dempere foran, rol bar, linkearmer, bush, bak måtte jeg bytte droplinks, link bilen har gått 230000 km (06 mod) og har planer om å beholde den lenge.... mao er det noe annet smart å bytte samtidig? For eksempel velger bak. Lurer på å kjøpe deler selv fra for eksempel uk og sette bort til lokale verkstedet. Har lite peil og evt om det er mye å spare. Setter pris på tips og gode råd. Har lite peil så noe inn med teskje trengs kanskje.
  3. Hei dere! Ny i forumet og fersk førstegangseier av en LR(grøss /glede). Byttet kompressor på denne i går kveld. Tidligere eier hadde fått gjort dette på et "høkkertverksted" og det var begredelig å se hva som tidligere var gjort :(. Brakett (aluminium) var fullstendig opptæret og festemutterer var borte. Vedkommende hadde knekt av øverste feste og boret to hull tvers gjennom ramma for å feste de to nederste festene i gjennomgående bolter. Må ha ny brakett og klips. Feste ører på støyskjerm var brukket av og hang i ett øre og to skruer (ikke de originale). Må ha ny støyskjerm. Slanger var skadet og hadde stygge spor der de går inn i niplene (kunne aldri bli tett) og vedkommende hadde smurt på lurium utvendig på koblingene sikkert får å "tette ekstra godt".. Vertikalt gummioppheng var tæret helt bort og luringen hadde montert kompressoren uten denne. Kompressoren hang derfor og dingla... Kjenner jeg koker. Anyways, fikk boret og fikset, rengjort og montert slik at det foreløpig ser "greit ut". Bilen hever og senker seg slik den skal (måtte ha bilen nå i jula). Ingen julelys i dashbordet. Fine greier. Imidlertid legger jeg merke til at kompressoren går ofte og lenge. Så mine spørsmål er: 1) er det mulig å kjøre kompressor uten at vseksern går? Klarer ikke å høre eventuelle luftlekkasjer når den står og brummer... 2) hvor får jeg tak i ny brakett? Helst i stål. Aluminium funker som offeranode. Og nye klips inkludert gummioppheng 3) ja jeg har byttet releet, men hva styrer hvor lenge kompressoren skal gå? Styres den kun av trykket i reservoartanken? 4) Hvor får jeg tak på nytt støydeksel? Generelle tips mottas med takk! Doningen har 125k på tellern og er i fint shick ellers det jeg vet) Med røverhilsen Hallgeir
  4. Hei, er ny her på forumet og har akkurat handlet min første Land Rover Discovery. Fantastisk bil! Men litt etter oppstart får jeg opp feilmeldingen Suspension fault normal height only. Når jeg starter opp fungerer det som det skal og jeg kan justere høyden som jeg vil, men etter en kort stund (1min maks) så får jeg ikke endret høyden lenger og feilmeldingen kommer opp. Discovery 3 04-05mod. Synker ikke om den står lenge. Noen tips her? Har også spm angående reg reim, den er ikke bytta på 6-7år, men har kun kjørt 40 000km, nødvendig å bytte? Setter veldig pris på svar :-) Ha en fin kveld!
  5. Kom hjem fra påskefjellet og bilen sto helt nede. denne feilmeldingen sto i displayet. Har jeg en høydesensor som er deffekt. eller kan det ligge andre årsaker bak. feks. mulig kabelbrudd??
  6. Da har jeg hentet denne i dag: http://www.finn.no/finn/car/used/object?finnkode=48921677&folderId=1373124 Bilen er tight og fin, og selger er en ryddig kar. Ved NAF kontroll påpekte dem en del foringer på bærearmer, skal ha grundigere kontroll av verksted neste uke da jeg ikke helt stoler på NAF. De klarte forøvrig å låse håndbremsen (under testen) mens bilen stod på ruller i fart... Rett etter omreg skjedde følgende: bil gikk i lås på access height ved restart av bilen låste den seg i suspension fault normal height only, kjørt ca 50 mil etter dette. EDIT: Får ikke justert høyde. Noen som har verktøy som er så grei og kan bistå med diagnose i Skedsmo\Oslo området? Har lyst til å lese av feilkode før jeg kontakter verksted selv. Planen er forøvrig å gjøre følgende med bilen: Montere hundegitter Takgrind Lyktegitter Ny stereo\DVD nakkestøtter Webasto På forhånd takk:) MVH Ivan
  7. Min kjære P38 har nå satt seg helt ned på bump stops...Fikk først juletre og EAS Fault i displayet, men nå, etter et par restarter, ser lysene ut som vanlig (dvs. det lyser på park, og blinker som om den er på vei til på standard), men ingenting skjer. Jeg fikk med en Faultmate extreme, og har lest faults, deretter cleared faults. Dette har fungert før, men ikke denne gangen. Jeg prøvde også å heve bilen gjennom faultmate-input - samme skjer, lysene er "riktige", men bilen står nede. Mens jeg holdt på med dette, kom også "35 mph-varselet i dashen. Belgene har kun kjørt rundt 30 000, så de er det nok ikke noe feil med. Må jeg til forhandler, eller er det muligheter med Faultmate´n jeg ikke kjenner til? Har ikke stor mekanisk kompetanse!
  8. Så plutselig kom julaften et halvt år for tidlig og alle lys blinket så salig på dashbordet ... Bilen daler ned i suspension lowered og alle nerver vrenger seg. Info-displayet viser HDC fault system not available. Suspension lowered. Park brake fault. Stopp-lås-åpne-start og alle feil er forduftet. Kjøre bil, bremser, stopper, gasser, parkerer, parkbremser etc etc. Ingen feil. Før jeg igjen kommer til en rundkjøring, i god fart legger meg rundt midtrabatten - "pling plong" og julaften på'n igjen! Altså: høytiden utløses KUN i venstresvinger! Kanskje også lettere på ujevnt underlag og uavhengig av fart. Uavhengig av bruk av bremser eller parkbrems, derfor tror jeg ikke det er brake switch eller EPB, men kan jo ta feil. Har byttet batteri da jeg trodde det var den lave spenningen på det "gamle" (ett år gammelt LR-batteri ... Måtte byttes uansett). Det hjalp ikke. Hva kan det være? Mye snakk også om løse ledninger "bak", men hvor?
×
×
  • Create New...