Jump to content
LRforum

Search the Community

Showing results for tags 'injektor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Calendars

  • LRF Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 5 results

  1. I forbindelse med motorhavari i sommer på min discovery 3, 2008 modell, er nå endelig nyoverhalt motor på plass. Fikk gladmelding forrige fredag om at bilen var klar til prøvekjøring, og hentet lykkelig på verksted. Kom ca 500m før det plinget for engine fault, og motor gikk i nødmodus. Lykken ble kortvarig, og måtte tilbake på verksted igjen med bilen. Dagen etter ringer versted og sier at de har feilsøkt, og konkludert med at dyse på sylinder 4 er dårlig, og motor sviver kun på 5 sylindere. Får tak i ny dyse som ble skiftet på verksted, men så ringer de igjen etter en prøvekjøring av bilen, og sier at samme feilmelding kom opp, men at nå indikerte den at dyse på sylinder 5 var dårlig, og måtte byttes. Det er da jeg begynner å stusse litt. Hva er årsaken/tilfeldigheten for at 2 dyser ryker samtidig?Og hva er årsaken til at målingene til verksted først viste at verdiene på alle dysene utenom på sylinder 4 var fine, også når den ble byttet så er det plutselig en annen dyse (sylinder 5) som ikke fungerte.. Bilen har riktignok stått stille 5 mnd grunnet motorhavariet, men dysene skal vel ikke bli ødelagte av den grunn? Misforstå meg rett, jeg tror ikke verksted prøver lure meg på noen måte. De virker veldig fornuftige/dyktige, og jeg får kjøpe delene selv uten at de skal ha noe fortjeneste på det.. Jeg har en følelse på at om jeg kjøper dyse nr 2 (som riktignok er svindyre), så får jeg en telefon igjen om at en annen dyse også er dårlig.. Noen erfaringer/forslag om denne problemstillingen?
  2. Noen i sørlandsområdet som har en injektor til d3 å selge? Holder til i Arendal Helst ubrukt om noen har liggende en (eller to) som reserve : )
  3. Har 5 stk greentop injektorer til td5 komplett med klemmer til overs etter motorbytte. PM om du treng. Selgast fortrinnsvis samla.
  4. Kven på vestlandet har nanocom eller tilsv utstyr for å remappe ecu til injektorer? Får bruk for litt hjelp når ny motor er på plass i Deffen. Aug/sept.
  5. Har en td5 2004 som led havari for litt over en uke siden. Følgende skjedde : Bilen ble gradvis verre å få startet over noen tusen kilometer gjennom nordnorgeferien og lufteprosess ble til slutt eneste løsning for å få start. Bilen gikk som ei kule når den før fikk start. Verre og verre ble startproblemene og til slutt endte jeg opp med å måtte taues hjem etter et motorstopp. Forløpet til motorstoppen var en risting i bilen som jeg trodde kom av løst fremre dekk. Noen hundre meter senere responderte ikke bilen når jeg ga gass og avvik sakte med døden etter 200 meter. Jeg oppdaget olje ved den røde pluggen på ecu'en som jeg vasket vekk i tillegg til at pluggen ved toppdekselet som er til injector-harnessen ble renset. En lufteprosess og bilen er i gang igjen...... Stod sikkert en 30-40 minutter og gikk på tomgang uten problemer. Trodde feilen var fikset og la ut på tur for å oppleve at kjerre sluknet etter noen kilometer. Ny lufteprosess gjorde at jeg kom meg hjem. Jeg har kjøpt nye o-ringer og kobberpakninger til injektorene og tenkte skifte disse nå. Testet først nanocomen og fikk følgende feilmeldinger jeg ikke tidligere har sett : 15,2 high speed crank 19,6 noisy crank signal has been detected 14,3 tacometer drive open load Hva betyr disse ? Og kan de ha noe med de problemene jeg beskriver ? Videre ser jeg på en noen engelskspråklige landroversider at man må dreie motoren ved tilbakemontering av rockershaften etter å ha tatt ut injektoren, er dette tilfelle og er det noen som kan beskrive hvordan.
×
×
  • Create New...