Jump to content
LRforum

Search the Community

Showing results for tags 'hdc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 12 results

  1. Har vært på kjøretur i Stavangerområdet. Mange undersjøiske tunneller med bratt nedstiging. Blir mange oppbremsinger etterhvert som Disco triller langt over fartsgrensen. Er det mulig evt. fornuftig å bruke HDC kombinert med cruisecontrol for å kontrollere fart i bratte nedstigninger?
  2. Hei! Får opp dette etter at jeg starter bilen, men det forsvinner fort: HDC Fault system - special program not available HDC virker når jeg trykker på knappen. Har lest det kan være batteri, usikker når det ble sist byttet. kan nevne at parkeringssensor virker noen ganger, andre ganger piper den som bare det.. Noen som har peiling?
  3. Sist jeg brukte denne var i sommer ved hytta. Kom på det da jeg så dette i dag. Neste gang forhåpentligvis ved Avalanche Adventure (Husbands Bosworth, UK) 16. desember ved månedlig pay & play-dag.
  4. Er på tur fra Vesterålen til Tromsø i vår Discovery 3 får opp en rekke feilmeldinger : HDC fault, Transmission fault og Park brake fault. Har lest litt rundt og skjønner at det kan være en eller annen sensor. Har opplevd dette før når jeg kjørte med en "eldre" tilhenger. Er det noen på strekningen som har et diagnoseverktøy ? Eller peiling på hvordan man kan få ordnet dette. Skal være i tromsø til tirsdag.
  5. Hallo karer, Har en L322 TD6 2003 mod, hvor det vises HDC inactive samt airsuspension inactive i displayet. Er det noen forumister i Lillehammer Gudbrandsdal området som har diagnose utstyr til denne bilen. Eller noen som har en ide om hva/hvor jeg skal lete. I forhold til airsuspension inactive er det vel muligens bytte av kompressor som er løsningen? Hilsen Jon Unstad
  6. juhuu da var vi der igjen:-) Landrover disco2 Td5 2001 gått 310 000 Hadde for en del år siden problem med de tre rakkerne... kom og gikk litt, til slutt var de bare der konstant.. Så begynte etterhvert S+M å blinke når jeg skulle starte, da vil den jo ikke starte, rugget litt på spaken og bilen startet. Andre ganger begynte de å blinke etter oppstart og da dro den vel avgårde i 3 gir.. Fikk kjørt noe diagnose med mye forskjellige svar, alt fra å bytte ABS sensorer til hele modulen.. Så fikk jeg kjørt en diagnose av en entusiast som som har peil, diagnosen var klart og tydelig "du m
  7. Hei! Hadde en rar opplevelse i går. Satt meg inn i bilen, så begynte lamper å blinke, pæreindikator lyste, HDC lyste, Parkbremsindikator feil, og bilen senket seg til laveste posisjon. Fikk kommet meg til verksted, der prøvde jeg å stoppe og starte et par ganger. Og gikk det plutselig bort og feillampene forsvant også. Han fant en haug med feilkoder, slettet disse og så så det greit ut. Startet bilen i dag morges, da ser jeg venstre xenon blinker. Når jeg kom til jobben så lyser den ikke lengre. Ergo må jeg bytte pære®. Kan ødelagt Xenonpære være grunnen til det som skjedde i går?
  8. Hei, Jeg får denne feilmeldingen hver gang jeg starter. Ellers ingen feil eller lamper som lyser under kjøring. Ingen andre "hendelser" eller feil annet enn at HDC funksjonen ikke virker (når jeg trykker på den gule knappen skjer det nada.. ) Noen som har peileing på hvor jeg kan starte feilsøk?
  9. Har som nevnt i overskriften problemer med min 2003 Discovery 2 og tres amigos. Problemet oppsto etter at jeg satt meg fast i gjørmen og endte opp med å spinne på venstre bakhjul: Fikk da opp ABS, TC og HDC lampene og ingen av nevnte funksjoner fungerte. Målte alle abs sensorene og den på venstre bakhjul målte jeg brudd på. Bestilte så ny sensor og monterte den, viste seg til at den jeg målte brudd på var knekket. Etter montering av ny sensor fungerte ABS og TC men ikke HDC samt at alle lysene lyser framdeles. Da jeg ikke har nanocom eller verksted i umiddelbar nærhet med muli
  10. Hei, Den siste tiden har jeg fått opp denne feilmeldingen ved oppstart om morgenen. Etter å ha søkt litt på nettet virker det som om dette er relatert til lav spenning ved oppstart, og at batteriet er slitent. Jeg hadde mistanke om at batteriet begynte å bli litt slitent her tidligere, ettersom det fra tid til annen dukket opp feilmeldinger ved oppstart av bilen om morgenen. I tillegg hadde jeg problemer med å få Webastoen til å kjøre som den skulle. Jeg er ikke sikker på hvor gammelt batteriet er. Kjøpte bilen i mai i år. Så jeg dro til en batterileverandør (Kjell Olsen Batte
  11. Så plutselig kom julaften et halvt år for tidlig og alle lys blinket så salig på dashbordet ... Bilen daler ned i suspension lowered og alle nerver vrenger seg. Info-displayet viser HDC fault system not available. Suspension lowered. Park brake fault. Stopp-lås-åpne-start og alle feil er forduftet. Kjøre bil, bremser, stopper, gasser, parkerer, parkbremser etc etc. Ingen feil. Før jeg igjen kommer til en rundkjøring, i god fart legger meg rundt midtrabatten - "pling plong" og julaften på'n igjen! Altså: høytiden utløses KUN i venstresvinger! Kanskje også lettere på ujevn
  12. Hei igjen godtfolk! Jeg har behov for LRFs samlede kompetanse i disse problemene. Håper på kjapt svar siden jeg må ta med bilen på fjellet til helgen. Bilen: Freelander 2001 td4 265000km 1. Motoren mister plutselig krefter. Dette skjer i oppoverbakker og det resulterer i at jeg så vidt greier å holde 30km/t i de bratteste bakkene. Under har jeg ramsett opp noen av symptomene. Skjer aldri ved bykjøring Virker ikke å intreffe i hastigheter under 60km/t uansett helling på oppoverbakke Det skal ikke være store bakken i hastigheter >= 70km/t Generelt virker bilen å være "lat
×
×
  • Create New...