Jump to content
LRforum

Search the Community

Showing results for tags 'engine disabled'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 2 results

  1. Hei. Har et væravhengig fenomen med min 97 P38 4,6 HSE. Etter mye regn hender det at nøkkel ikke blir igjenkjent, og jeg får "Engine disabled". Pleier å få gang på bilen igjen etter alt fra noen minutter til en time, men vil prøve å bli kvitt dette problemet. Har nå loddet begge koblingene til dørlåsen i fører døra samt begge koblingene under A-stolpen, men opplever fortsatt sporadisk feil. Er det flere koblinger jeg bør sjekke i forbindelse med dette problemet? Går over BECM i morgen og sjekker denne for eventuell fukt og irr. (Har ikke funnet fukt i gulv teppene) Har samtidig fått tettet noen ørsmå lekkasjer i lukene til pollen filtrene, så bilen ser nå ut til å være tett.
  2. Hei folkens!! Jeg er helt ny her på forumet og ble aktiv medlem her for ca 1 uke siden. Jeg har kjøpt min første RR og er derfor veldig fersk her. Kan skru litt selv men er ingen proff på disse bilene her. Etter å ha lest litt på forumet her uten medlemskap - Hmmmm- fikk jeg en god del kjempegode tips her fra mange kjempedyktige medlemmer. Det var ett av grunnene til at jeg tok beslutning på å kjøpe en slik bil. Skiftet O ringer og alle tre blendmotorene med den demonteringen det medfølger med god hjelp fra dere og tusen takk for det alle sammen.Jo jeg hadde boka og ! i klimadisplaiet og det var godt og vått under teppet. Bare å begynne før kulda kommer. Sparte jo masse penger etter 14 dagers eierskap alerede. Nå til mine spørsmål. Jeg har store problemer med ENGINE DISABLED på denne bilen og må altid trykke lås og lås opp på nøkkelen hver gang jeg skal starte motoren grunnet motorsperren. Kjører jeg en kort tur og går ut av bilen uten å låse den må dette altid gjøres. Er dette normalt og hva kan gjøres eller kan noe endres for å hindre dette?Jeg er redd Becm ryker grunnet dette og det knepper i Becm ved når jeg vrir nøkkelen i tenningslåsen eller låser igjen og låser opp med nøkkelen. Er dette normalt? Jeg fikk kun 1 nøkkel til denne bilen som er av dårlig stand med teip rundt nøkkelen. Nøkkelen har gått i fra hverandre flere ganger når jeg prøver å starte bilen. Hvor mange nøkler er det vanligvis til en bil orginalt? Videre lyser de tre lampene ABS, Håndbrekklampe og TC lampen når motoren har startet men forsvinner etter et par minutter under bilens bevegelse. Har disse noe å gjøre med hverandre i samarbeid med engine disabled problemet? Håper noen her har greie på elektronikk på disse bilene for dette er jeg helt grønn på.
×
×
  • Create New...