Jump to content
LRforum

Search the Community

Showing results for tags 'disco 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 51 results

  1. Har som nevnt i tidligere påst bytta hjullager fremme høyre side etter å ha opplevd roling samt gnisselyd (antakelig fra bremseskive) ved sving til høyre. Nå har jeg bytta hjullager, men lder er der fortsatt. Den kommer som sagt ved høyresving og kan fortsette litt etter jeg kjører rett frem. Ingen lyd ved venstresving. Lyden fortoner seg som lavfrekvent romling, og man føler vibrasjonene i gulvet på passasjersiden. Sammen med romlingen kommer altså også en gnisselyd som kan høres ut som om klossene er borti skiva. Kan ret og slett det nye lageret være gåent? Det er dratt til med 490Nm. Spindel blei satt i huben i hydr.presse og jeg brukte treklosser som anlegg på begge sider av huben.. Den eneste forbedringa jeg merker etter lagerbytte er at jeg ikke får feilmelding på abs lengre.. Sensoren i gammelhuben hadde svart skitt på seg. (Muligens jernspon). Så hva kan være galt her? Jeg har jo tenkt på drivknuten, men den skal vel gi en noe annen lyd. Drivknuten kunne dras littegran frem og ilbake i forhold til akslingen, slikat jeg så at mansjetten blei litt strekt og pressa sammen.. Er dette normalt? Uansett tenker jeg jo at en feilende drivknute ikke skal gi gnisselyd i bremseskiva? (hvis det er den jeg hører(?)
  2. For 2 dager siden merket jeg at det kom brummelyder fra bilens høyreside ved høyresving. Stusset ikke overdet før neste dag. Da kom 3 amigos opp ved oppstart og samme brummelyden hver gang jeg svingte til høyre. -Kjørte nanocom på bilen og fikk da opp at høyre abs-sensor høyre side ikke ga skikkelig signal, som jo vil være tilfellet ved slitt hjullager,. Så er spørsmålet mitt da: Går det an å stramme hjullageret på disco 2, eller må jeg bare sette bilen i ro inntil nytt lager dumper ned i postkassa?
  3. Hei flinke folk! Jeg sliter med at dørlåsen på bagasjeromsdøra har begynt å fuske. Den låser fint igjen, men ikke opp. Da må jeg krabbe inn bakfra og åpne med håndtaket innenfra. Noen som har noen tips?
  4. Hva slags girolje kjøper folk til Disco 2'ene sine for tiden? Jeg har tidligere kjøpt Transway ps dxIII på Felleskjøpet, men de har tydeligvis sluttet med dette. Nå har jeg googlet litt rundt, og det første som slår meg er hvor dyrt det er blitt. De eneste som virker fornuftig priset er Biltema, men jeg har aldri stolt helt på oljene deres siden de ikke vil oppgi produsent. Nå fant jeg nettopp denne: https://www.teknisk-salg.no/produkt/olje/autoolje/gearolje/texamatic-7045e-20-liter Bare noen kroner dyrere en biltema pr liter og med en kjent produsent. Har noen erfaring med Teknisk-Salg eller Texamatic? Det nærmeste alternativet jeg har funnet er Bauhaus av alle ting. https://www.bauhaus.no/verktoy-jernvare/bil-bat-og-sykkeltilbehor/bilpleie/mobil-1-olje-atf-320-1-l.html Andreas
  5. Disco 2, 2003, td5. Når jeg gir fullt gasspådrag kutter motoren og går "puls-vis" inntil jeg slipper litt på gassen. Det er ikke pga turbotrykket (dette kan inntreffe ved så lite som 1 - 1,1 bar). Men det virker på meg som om drivstofftilførselen kutter. Feilen er ikke alltid der, men virker å ha kommet oftere i det siste. Noen som har noen formening om hva dette kan skyldes? PS: nytt merkelig symptom idag: Når jeg starta opp og skulle kjøre fra butikken gikk motoren svært ujevnt og det blinket i dieselfilterlampa og glødeplugglampa samtidig. Jeg stoppa motoren og starta igjen - og da gikk den fint igjen. Dieselfilter og dieseltrykkregulator (bosch 0280160575 4bar) blei bytta for noen uker sida.
  6. Er det noen som veit om diff-guard og steering guard til defender og D1 passer på disco 2? -Jeg kikker på forskjellige dele-sider og der er side opp og ned med tøffe diffguards til de to første til en snill pris, mens til D2 er utvalget langt skralere og stort sett dyrere. Så tips og anbefalinger om billig og bra både diffguards og øvrig "under-body protection" mottas med takk. Også råd og vink om hva som passer mer og mindre rett over ifra defender ønskes tips om. (Evt hva som må til av tilpassninger).
  7. Da har jeg brukt ettermiddagen og kvelden på å bytte manifold, da jeg i lengre tid har kjørt med 2 knekte bolter på fremste sylinder. -Herlig å slippe friesoslyden under panseret ..Faktisk var det ganske så lett å få ls de avslitte biltene. Borte hull og slo inn torx. Alt av bolter og, mutre på eksos og turbo gikk overraskende greit å få av (en go dose jamaica-olje hadde nok litt å si ). Jeg justerte og turbotrykket opp med ca 1-1,5 omdreining på skruen, uten at jeg aner hvor mye forskjell dete utgjør (så derfor justerte jeg ned igjen når jeg kom hjem ). Men, når jeg parkerte i innkjørselen hjemme hørte jeg en lyd jeg ikke har hørt før: Det høres ut som klikking i et rele oppe i venstre hjørne på dashbordet, i området nedre hjørnet av vinduet ca.. To klikk av gangen, så ca2 sek pause , så to klikk igjen osv.. Hva i all verden kan dette være? Jg mener og tror at jeg har fått alle kontakter etc på plass igjen.. Det kan nevnes at jeg har tre amigos som kommer og går (de var permanent inntil RR-Classic her på forumet nullstillte dem for meg for ca ei uke sia..) -Shuttle valve skal byttes imorra)
  8. Har jobba på discoen i hele dag på verkstedet på jobben , og tappa olje av differ og transferkasse. Men når jeg skulle fylle på olje oppdaga jeg at jeg hadde raska med med feil oljedunk fra biltema. Jeg hadde nemlig tatt med meg Dextron 3 Atf olje. Ettersom jeg måtte fylle noe på bilen igjen for å komme meg derifra så blanda jeg atf-olja med ca 1/3 80w-140. Så er spørsmålet: blir dette fortsatt for tynt for diff/transferbox? Burde jeg skifte det ut snarest mulig? (Dvs om 2 uker når lønna kommer).
  9. Heisann. Driver og går over bilen før eu-sjekken og merker meg at nedre venstre baklys (det som sitter i støtfangeren) ikke fungerer, selv med nye pærer. Og at det stikker en løs kontakt ut i ledningsharnessen på baksiden av lykta. Så da er spørsmålet: skal det være lys i denne lykta - eller er det sånn at den er utkoplet pga særnorske krav om max sammenlagt lysstyrke på bilen? -Det kan nemlig virke som om det er fjærnet en ledningsstump som skal videre til en kontakt ca midt på bilen på samme side, for der har jeg og en løs kontakt med ukjent funksjon.
  10. Jeg skal ha ut disse to stiftene av kontakten så de kan loddes på nytt. Så hvordan får jeg de ut? Ser for meg at det blir SVÆRT knotete å lodde dette in situ. (Ja, jeg skal sette sikring på ettersom det tydeligvis har gått langt mer strøm her enn normalt). Disse er til venstre abs-sensor foran, hvor jeg har hatt stadige feilmeldinger over tid.
  11. Kort versjon: slettet feilkode for venstre fremhjul abs-sensor, men den kommer tilbake igjen så snart jeg skrur på tenninga igjen. Lang versjon: For rundt 3 uker siden fikk jeg bytta shuttle valve og sletta feilkode 3 amigos på bilen. Den harde varianten hvor håndbrekklampa og lyser. Det viste og feil på venstre abs-sensor (intermittent). Og siden har ikke tre amigos vist seg igjen før ifårigårs: jeg kjørte bilen litt hardt i andregir for å få blåst rent litt i eksosanlegg. Plutselig kommer tre amigos tilbake, sammen med de to grønne kompisene: limp-mode Jeg fikk lånt nanocom igjen av RR-classic. (Gammeltypen nanocom). Og etter mye om og men fikk jeg den til å lese feilkoder og slette. Som før leste den feil på venstre sensor. Jeg vaska kontakten med elektrospray, den var veldig møkkete. Rett over kontakten er lednings skjøtt med kabelsko. Før jeg rensa kontakten fikk jeg ikke utslag på ohmmeteret når jeg målte. Men når den var renset gikk det å måle den. Så var feilkodene sletta da, ifølge nanocomen (som var vrien å få igang, den mente først at funksjonen for å lese og slette feilkoder var låst og man måtte kjøpe unlock-code for dette, hvilket ikke er tilfelle siden jeg brukte den 3 uker i forveien). -Når jeg skrur på tenninga igjen er 3 amigos tilbake igjen (dvs de er borte i 1-2 sek etter at 'oppstartpanelet' (alle lysene på dashbordet) slukker. Jeg sletter feilene gang på gang men feilkoden kommer tilbake igjen. Og en ting til: nå er jeg ikke sikker på om kabelskoene ble satt på samme vei som de sto ettersom de ikke er merket på noe vis, og sensorkabelen hadde 2 hvite ledninger. Men såvidt jeg vet går abs sensorene på vekselstrøm, så dette burde kanskje ikke ha noe å si(?) -Så hva har skjedd her?! -Feilkoden kommer tilbake så snart jeg slår på tenninga.
  12. Ved mekking på bilen idag fant jeg to løse elkontakter som jeg ikke vet hva er til. Er det noen andre som vet? En kontakt (to kabelsko) rett over eksosopphenget bak katalysatoren. Og en kontakt rett ved bremsevæskebeholderen.
  13. Jeg skifta dieseltrykkregulator idag, men i motsetning til alle guidene jeg har funnet på nett, hvor man kobler ifra rør og faens oldemor og peller ut hele blokka regulatoren sitter på så bestemte jeg meg for å kjøre bilen på smøregrava og prøve å pelle den ut fra undersiden. Med friskt pågangsmot og en solid dose bannskap gikk det. Fremgangsmåten var slik: * skru av mellomaksling ved gearkassen og dra den til side. *sjekk posisjonen på låseringen. Åpningen på den bør stå ca kl halv fem. (Hos meg sto den ca kl halv ett, så jeg måtte bøye til en stiv streng som jeg fikk inn i øverste hullet og fikk dratt den i posisjon). *ta av låsering (her brukte jeg biltema låseringtang med vinklet nebb. Måtte kutte ca 2cm av håndtakene). *dra ut regulator (her sto et oljerør akkurat så mye i veien at det ikke gikk å få den helt ut, så jeg måtte skru ut opphengskruen til oljerøret. Den ligger litt ned og til venstre for dieseltrykkregulatoren. Så måtte oljerøret dyttes litt opp mens regulatoren ble tatt ut - og likeledes når ny blei satt inn) *sett i ny regulator, smett låsering på plass, skru på plass oljerøropphengskruen hvis du måtte fjærne denne, og skru på plass mellomakslingen. Til tross for at det var kronglete å komme til og vanskelig å se hva man holdt på med gikk jobben ganske smidig (veldig relativt sett ) -Og jeg sparte nok mange arbeidstimer og frustrasjon på å gjøre det på denne måten. Delenummeret på regulatoren (bosch) er: 0280160575 og koster rundt 300. Myye billigere enn å skifte ut hele blokka (ca 170 pund) -som er den løsningen lr foreskriver ut ifra sitt delesortiment. Bilder: regulatoren med "snabel" på er den nye. Den uten er den gamle.
  14. En liten heads-up; det har sittet langt inne, men avgjørelsen er tatt: D2-en må videre, jeg skal få tatt litt bilder og laget en bedre beskrivelse, så om noen sitter og lengter etter en bra V8-er så er sjansen her Bilen har hatt et godt liv, og er vel ikke terrengkjørt i det hele tatt (jeg har til og med satt på et sett med 235/et-eller-annet/18 med veldig snille SUV-dekk da den var på ferietur til Vestlandet og rundt om kring). Uansett; det er en sølvfarget 2004 modell med sort skinn, 4.0 literen - helt original og den har bare gått 119' km. Hadde jeg vært bilselger(tm) så hadde jeg sikkert sagt at den var strøken, det sier jeg ikke, men den *er* veldig fin, faktisk. Jeg har vurdert å sette den på en låve og ta den frem når den er blitt enda mer sjelden, men jeg har dessverre (eller heldigvis?) ikke låve og jeg tror egentlig det er bedre at noen andre får glede av bilen. Jeg har brukt den noen turer som familiebil, litt til å kjøre henger og ting med, men egentlig så har jeg ikke hatt samvittighet til å bruke den som "arbeidsbil" og det er vel derfor den nå har fått besøk av en HCPU i oppkjørselen... Kanskje en rotete post, men avgjørelsen er tatt, så måtte bare lette hodet (hjertet slår fortsatt for den låve-tanken, kjenner jeg : ). Send meg gjerne PM eller ring på ni-tredve-søtten-seks-elleve ved interesse eller spørsmål.
  15. Har ikke lenger bruk for mitt Thule takstativ da jeg har montert roofrack. Stativet består av 4 stenger à 150 cm, 3 par Thule 953 fotsett (28cm), i tillegg følger det med et ekstra tilsvarende fotsett ( den ene foten er shabby men kan sikkert fikses. Jeg har brukt disse til takteltet mitt. 4-kant rørene er av den sterkeste typen. Selger det for kr.1100,- Stativet befinner seg på 2 mil nord for Rena https://www.finn.no/123537492
  16. Jeg skal strax igang med å installere egr blanking-kit - og lurer på hvilken dimensjon det skal være på boltene, da nye bolter ikke fulgte med setet.. -Hint og tips for ikke å knekke boltene mottas med takk.. Det samme lurer jeg på på bumpstops bak. Jeg skal sette på nye, og heller ikke her følger det med nye bolter.. Edit: Bilen min er en disco 2 - 2003 mod..
  17. Hei. Ønsker å kjøpe offroadfanger til D2. Helst vinsjfanger, men har ikke vinsj per nå. Tar gjerne i mot tips til nye fangere også.
  18. Jeg har et periodisk problem: som oftest (og særlig når det er kaldt ute) siger bilen ned på høyresida bak. Mens andre gang holder den fint på luften (særlig om jeg setter din i high-mode før jeg parkerer). Nå de siste dagene har det blitt værre: Den kan fint holde seg oppe mens jeg f.eks er inne på bensinstasjonen og spiser - men når jeg hopper i bilen for å kjøre kan den plutselig finne på å dette ned så dekket små-subber i hjulbuen. Jeg regner jo med at dette er et belg-problem - men skal ikke belgene lekke hele tiden når de lekker, ikke bare av og til?? (ps: har bestillt nye dunlop belger idag - noen som har erfaring med disse kontra originalbelgene?) -Kan det være noe annet som er galt? - f.eks høydesensor?
  19. hva er galt med denne gir kassa?
  20. Hallo! Jeg har en Disco 2 som plutselig har blitt tungstartet. Ikke forskjell på om det er varmt eller kaldt (Gløding), så den gløder ok. Dieselpumpe i tanken funker (har byttet den en gang), hører at den går normalt. Rele til pumpe er ok (har byttet dette også). Virker som det kan være at den ikke får diesel. Bilen starter etterhvert etter mye prøving og kinning. Kommer plutselig når jeg har pumpet gasspedalen noen ganger. Kan det være startsperre? Har noen vært borti dette? Takknemlig for svar!
  21. Ved varm motor hører jeg en ny lyd som likner på et øøøøø ved ca 1000 omdreininger. Lyden høres tydelig når omdreiningene går ned og forsvinner igjen ved lavere eller høyere omdreininger. For ca en måned siden skiftet jeg olje og rotasjonsfilteret. Kan det være denne? Og i så fall har det noe å si? Ulyden er ikke der ved kald motor. Ved varm motor høres den både når jeg står og kjører. Takk for innspill!
  22. 4 stk. nyoppussede 18x8" Storm (Hurricane) lettmetallsfelger til RR P38 / Disco II. Etter manges mening de "rette" felgene på disse bilene! Selges høystbydende over kr 2000. Ligger også på finn.no http://www.paddockspares.com/storm-18x8-storm-hurricane-alloy-to-fit-range-rover-38a.html
  23. Plutselig lyste det rødt i ACE lampa (den som viser bil med pil på hver side) -og ace-reservoaret var tomt. Jeg kjørte bilen 1km til jobb, for der har vi verksted. Joda, i området rundt bakakslingen på høyre side dryppet det godt med olje. Etter litt undersøkelse fant eg ut at det underste av de to rørene som går til støtdemperen var rustet nesten av (etter litt rikling var det helt av) -ca 3-4cm før den går over til å være gummislange... Jeg foretok en nødreparasjon ved å finne en 10mm armert gummislange og kuttet det jeg mente å være rett rør (det innerste av de to rørene når man følger de ca 50cm bak fra ventilblokka som ligger under bilen på høyre side. Jeg kutta altså røret ca 40-50cm bak ventilblokka og tredde slangen på (slangen virka noe morken men det var alt jeg hadde for hånda), strakk slangen langs rørene innunder bilen og til 3-4cm stumpen med rør som sto igjen i andre enden og festet det hele med slangeklemmer. Jeg fyllte reservoaret og kjørte jeg så 1km med til nærmeste bensinstasjon uten problemer av noe slag, og plukka opp ei venninne. Så starta eg opp og kjørte igjen. Etter ca 150 meter: rødt lys og tomt reservoar.. Grr.. Fyllte reservoaret igjen og starta bilen: 3-4 sek senere: tomt reservoar. Jeg regner med at slangen har røket (og håper dermed at jeg ikke har kuttet feil rør) -Fyllte forøvrig reservoaret enda en gang utfor butikken på tur hjem; det var tomt iløpet av 20-30 meter kjøring. -Ettersom eg først kjørte 1km uten at reservoraet tømte seg tenker jeg at det er slangen som er problemet (Har en ny, god slange muligheter for å holde på trykket i systemet?) -Så tråler jeg deleside opp og ned for å finne nye rør m/slanger fra ventilblokka og bakover men finner ikke noe (lette på paddocks, famousfour, lrparts m.m.) Så da lurer jeg på: hvor kan jeg få tak i disse rørene?? -Hvis de ikke går å skaffe:hva slags andre løsninger finnes?
  24. Hei. Har en 2001 disco 2 som jeg skal bytte mellomakselkryss på akslingen framover fra skiftekassa. Det jeg lurer på er om bilen kan kjøres når akslingen er av? Er det mulig å bare kjøre med bakhjulsdrift? På forhånd takk for svar!
  25. Hvor får jeg tak i det spesial`verktøyet`som trengs for å få løsna spilleren i bilen min? (Disco 2 , 2003 mod) Og videre: er det vanlige DIN kontakter bakpå så det er bare "plug and play" med ny spiller?
×
×
  • Create New...