Jump to content
LRforum

Search the Community

Showing results for tags 'd3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 486 results

  1. Jeg la opp alt nytt på tilhengeren jeg disponerer tidligere i år. Trakk opp alt nytt, og noen nye fine LED lamper fra Biltema: https://www.biltema.no/bil---mc/bilbelysning/baklykter/baklykt-til-tilhenger-med-integrert-trekantrefleks-2000040631 Alle lys fungerer som tiltenkt, med unntak av at jeg nå har fått den klassiske blinkingen i blinklysene på tilhenger, som jeg i ettertid har lest at er notorisk for bla. D3er. Spørsmålet mitt nå er om noen kjenner til om denne nye adapteren hos Biltema kanskje kan løse dette problemet?: https://www.biltema.no/bil---mc/laste-og-trekke/adapterkabler/led-belysningsadapter-2000042843 I beskrivelsen for varen ser det ut for at det er nettop blinking i lys mm den skal omgå problematikken med, men jeg undrer litt ettersom de også skriver en "obs" om at denne adapteren ikke virker på biler med "pulsstyrt elsystem" - noe jeg kan se for meg at det er nettop dette D3er har?? Noen som har noen tanker om dette produktet, eventuelt en annen løsning?
  2. Da er det på høy tid med registerreimservice på min 08 D3. Etter det jeg har hørt er dette en både kritisk og dyr jobb. Hvor bør man gjøre sånt på det sentrale østland eller over mot svenskegrensa?
  3. Har fått beskjed fra et verksted at jeg har en liten lekkasje i belg foran og har mottatt tilbud på rep. Anbefalingen var da å bytte begge dempere foran, rol bar, linkearmer, bush, bak måtte jeg bytte droplinks, link bilen har gått 230000 km (06 mod) og har planer om å beholde den lenge.... mao er det noe annet smart å bytte samtidig? For eksempel velger bak. Lurer på å kjøpe deler selv fra for eksempel uk og sette bort til lokale verkstedet. Har lite peil og evt om det er mye å spare. Setter pris på tips og gode råd. Har lite peil så noe inn med teskje trengs kanskje.
  4. Tenkte jeg kunne starte min egen logg/prosjekt- da jeg virkelig nyter å lese andres. Gamle som nye biler. Blir vel ingen voldsomme krumspring her, men kanskje noen finner ut av noe de lurer på, slik jeg har gjort i andres. Bilen er da en D3 ‘06 TDV6 SE Java Black, og jeg liker den...veldig mye. Kjøpte den tidlig i år, og spurte etter råd her på VBF- som leverte. Fler som hadde sett den, både på Finn og live. En omtalte den som skilsmissebilen fra Revetal Som den jo var. Bilen hadde kanskje like mye feil som ekteskapet, bare spekulasjoner fra min side der altså.Frøkna liker bedre stoff enn skinnseter, så da var den saken grei. Prøvekjørt,prutet,handlet og.. ja der kom gliset. Fra annonsen. Turen hjem gikk jo fint, kjørekomforten er jo en del bedre enn andre japanske ‘’konkurrenter’’. Innom høyvekta på Moss; (les: vekta på Lanner på E-18) veide jeg inn til 2,9 tonn med halv tank, 4dekk ekstra, stige,grind med myye snø og meg da.. med gliset. Vel hjemme ble dekk lempet ut, og bil parkert til jeg hadde tid til den igjen. Det vil si dagen etterpå. Bremsene på tur hjem var fryktelig dårlige, så forsøkte en lufting uten hell. De ble straks dårlige igjen. Konstaterte så olje i bremseservo.(Laget en liten tråd på dette her et sted) Byttet denne, master og servoslange. Bra trykk, så bra at rustne bremserør takket for seg I tur og orden kom det da altså pakker på løpende bånd. Bremserør- bakre, samt slanger og smårør på hver side. Lufttank og kompressor, siden den var utslitt. Nå hevet den seg betraktelig fortere. Takstativ ble hevet av- samler veldig med snø vinterstid. Luftfilter og pollenfilter fra Britpart lå i bilen- så byttet disse i påvente av varmere vær, til en skikkelig service. Bilen sank fortsatt- så repsett til blokkene kom i posten. Har tatt foran og den ved kompressoren, det gjorde susen. Nå står bilen stolt hele tiden! Vask når tempen gir meg lov til det. Endelig kan sommerdekk på Og det må jo testes om det er brukandes oppsett på halvråtten snø. Det er det ikke, og måtte tauet ut med traktoren Det var i hvertfall bilen, og story frem til brukendes stand. Venter kanskje ikke like stor oppslutning som ikonene her, men snubler du over tråden og ser noe lurt- rop ut. Og vink gjerne langs med veien! Mvh Jørgen.
  5. Vuderer å selge min gode D3 da jeg har for mange biler. Den fremstår i meget pen og god stand eksteriør + interiør + teknisk. Alle kjente problemer er utbedret (i perioden 2010-2014 er bilen blitt utbedret for kr 350000,- hos Sandven LR forhandler i Bergen F.eks Motorbytte (shortmotor) og turbo skiftet i 2010 ved 101000km. Idag er bilen kjørt km235000 EU godkjent til 14.3.2021 Byttet Bærearmer framme Byttet dynamo Nytt batteri i 2018 Skiftet reg. reim i 2017 Goodyear Wrangler dekk (nye i 2018) Svingbare xenon lys Harman kardon Vinterhjul Hengerfeste 7 seter m/Disco 4 interiør Webasto Ny D4 Grill i 2018
  6. Kjøpte feil deler til min kompressor som var en AMK versjon, ikke Hitachi som jeg trodde. Betalte ca 100€ for begge eks moms så pris kan diskuteres men ønsker ikke skambud Tørkeelement: https://www.ebay.co.uk/itm/For-Land-Rover-Discovery-3-4-Range-Rover-Sport-Hitachi-Air-Compressor-Repair/221613451815?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 Koblinger og slanger: https://www.ebay.co.uk/itm/Land-Rover-Discovery-4-MK-IV-Hitachi-Air-Suspension-Compressor-Hose-Kit-LR023964/173395883363?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649
  7. hahaug

    Feilkode

    Har denne feilkoden på D3 06modell.Har søkt og lest om denne feilen,men blir ikke helt klok på hva som er fasiten.Noen som har kjennskap til det?Problemet med bilen er at om jeg gir for mye gass,går den i modus,da må jeg stoppe helt opp (ikke slå av tenning)og begynne igjen.Bilen går helt greit på flat vei,sålenge jeg ikke er for gir for mye pådrag.I bakker derimot(motsand)gåtr den raskt i modus???
  8. MS86

    Landstrykeren

    Tenkte det var på tide å lage en liten prosjektråd selv, etter å ha lest utallige tråder her inne fra deres bilen og hverdag. Litt kort intro: 33 år, tømrer som har spesialisert seg på lafting og generelt restaurering av vernede og fredede bygg. Siden jeg var 10-12 år har jeg skrudd vw (veteran) og legger gjerne ut noen bilder her av de også om det er lov:) Foreløpig 1 fantastisk kone og 3 barn på 1, 4 og 6 år. Noen bilder av mine lidenskaper kommer her:
  9. Hei! En kompis av meg har levert barna i barnehagen og får nå ikke åpnet bilen. Ingen reaksjon med nøkkel. Får ikke åpnet manuelt heller. Mobil og lommebok i bilen så litt frustrerende situasjon:) Han har prøvd reservenøkkelen uten hell. Han har snakket med en LRkjenner som ikke anbefalt å ringe NAF/Viking da de ikke kommer til å klare å komme seg inn uansett. Noen med peil som kan hjelpe/komme med tips? ring meg gjerne på 922fire6759
  10. Det er så langt fra gull alt som glitrer, men mulig det koster like mye.. På vei til jobb begynte bilen å høres ut som en gammel Saab båt motor, trakk elendig og deretter stoppet den. En kompis trakk meg hjem (og kjørte meg på jobb, knall fyr!). Etter å ha kommet hjem fra jobb (jobber 4 døgn x 2), begynte jeg å se på kjerra. Motoren gikk, men latterlig urent. Mistenkte etter litt jobbing at det kunne være dyser. Pekte av en og en kontakt, og ganske riktig, det var null endring i hvordan motor gikk når ledning til dyse 1 ble nappet ut. 2, 4, og 6 stor endring, 3 og 5 lite endring. Bestilte dyse nr1, men ble litt i stuss: bilen min er bygget om til 3.0 sdv6, men dysene er til 2,7 tdv6. Det ble montert 6 nye dyser i 2015 på denne bilen, merkelig at de skulle gå nå. (for info om ombygging som følge av motorras se posten til Grennesshttp://www.lrforum.com/forum/index.php?/topic/76340-d3-brrr-lyd-fra-motor-så-klonk-og-full-stans/ ) Monterte inn ny dyse i går. Den gamle smatt rett ut fra kald blokk. Null koks, men masse svart gugge diesel. Dysa så ikke bra ut, så fint med ny. Etter montering gikk motor merkbart bedre, men ikke bra. Hvit/blå eksos er heller ikke noe godt tegn.. Bestemte meg for et oljeskift og å finkjemme oljen (ca 2 mnd siden forrige oljeskift). I filteret glimter det av masse smått. Tar av bunnpanne og der finner jeg mer dessverre (se bilder). Ser ut til at jeg må ha ut motoren, er det noen som har tips til hva jeg må passe ekstra godt på, rekkefølge, verktøy eller lure triks, så tas disse imot med stor takk!!! Skal en tur til Biltema for å kjøpe strips, zip-bags og div til merking av deler i løpet av dagen. Deretter skal garasjen ryddes for å få god plass til å skru. I morgen er det jobb på Hardangervidda fram til mandag, så får ikke gjort stort før neste uke. Lettere oppgitt over Land Rover diesel akkurat nå...!
  11. I bilen min har noen ettermontert iPhone kabel som er koblet opp mot stereo via en boks som ligger stappet ned bak der. Står Land Rover på boksen, men ser ikke originalt ut. Noen som vet hva den er til? Kun til aux?
  12. Prospeed Off-road UK selger roof racks (takstativ) til Discovery 3 og 4. Stativene kommer i flere utgaver, med og uten plategulv for ordinære biler, og med nettinggulv for biler med soltak og finneantenne. Ved bestilling av flere enn 5 racks får vi 10% rabatt, og etter å ha luftet interessen litt så er det såpass mange som kan tenke seg dette at jeg har innledet en dialog med PS om levering til Norge. Ser for oss at felles frakt også kan redusere kostnadene en god del, oppgitt frakt for et stk rack ligger på £220. Link til Prospeed på Flickr: http://www.flickr.com/photos/prospeed/ Link til Prospeed på Facebook: https://www.facebook...SpeedUK?fref=ts Fint hvis de som er interessert melder seg til meg pr PM med navn og kontaktopplysninger, og helst oppgi hvor langt du er kommet i beslutningsprossesen rundt dette.
  13. oggioffshore

    Turbo

    Bytte turbo / overhalt turbo . Diskutere litt på jobben her. Regner med eg må bytte turbo grunnet at den ikke regulerer lade trykk. Fått pris 6800kr for overhalt turbo m 2 års garanti. M retur av den gamle. Kontra ny fra UK, Borg Warner, til røflig 7000 kr, pluss frakta osv. Nå vet eg ikke om Island 4x4 sine er overhalt el fabrikk nye. Erfaringer og råd / tips
  14. Hei har akkurat kjøpt meg d3 og tenkte jeg skulle kose meg med testmontering av hengerfestet. Den mastergraden hadde jeg tydeligvis ikke. Har sjekket UIO og NTNU og ingen program ledige til høsten så da må jeg ty til dere. Ikke spesielt rustent hva jeg kan se. Mekanismen fungerer tilsynelatende ok, men den lille rappen på toppen, skal den kunne trykkes helt inn? Når jeg holder på den med tommelen og vrir så kjenner jeg litt bevegelse, men ikke mange mm... Bestille ny da eller?
  15. Hei, Har sett gjennom sidene til AdvancedFactors og laget meg en liste over deler til min D3 (2007-modell). Jeg ønsker å ha bilen over lengre periode, og tenker at jeg skal bytte ut ting før de ryker. Det som er gjort hittil på bilen har vært gjort når ting har ryket. Jeg kjøpte bilen i fjor og har fått byttet begge reg.reim, oljepumpe, vannpumpe og viftereim. Enkel service med olje-, oljefilter og dieselfilter tar jeg selv. Luftfilter og pollenfilter er også skiftet. I tillegg ønsker jeg p flushe girkassen (dette har vært på planen siden jeg kjøpte bilen, og skal gjøres i år). Det jeg er usikker på fra delelisten min er om jeg har uteglemt noe, og hva som passer å bytte samtidig. Foreløpig ser listen slik ut: Drivaksel foran H/V Drivakselmansjett foran Drivaksel bak H/V Drivakselmansjett bak Mellomaksel foran Mellomaksel bak Nedre bærearm foran Øvre bærearm foran Stabilisatorlink foran Stabilisatorlink bak Nedre bærearm bak Øvre bærearm bak Nederste rattaksel Øverste rattaksel
  16. Hei! På tur fra Oslo til Åsbygda på Ringerike og kom til Sundvollen da jeg plutselig mistet all fremdrift og masse pling plong. noen på Jevnaker/Hønefoss med diagnose som kan hjelpe meg? se vedlagte bilder av meldinger. hva kan det være?? skrur jeg av bilen legger den seg helt ned. Starter jeg bilen reiser den seg igjen og alt er ok i noen km..
  17. Dette blir en lang post. Og det er en ny tråd på samme problem som tråden D3 tåler ikke vann. men starter på nytt, litt ryddigere historikk, da jeg begynner å bli desperat. Bilen er en 2005 d3 manuell uten takluker. Feilen har kommet gradvis. Feilmeldingene som kommer opp er Park break fault, suspensjon fault, engine fault, og temp måler går til topps. Bilen starter da ikke. Feilene begynte for ca ett år siden, og har gradvis kommet oftere og oftere. Og alltid når det har vært vått og kald, ved bilvask vinterstid og ved våt snø. Som regel har det hjulpet å låse den, la den gå i dvale og starte den på nytt. Etter hvert så har det kun hjulpet å la bilen stå å tørke i varm garasje. For 2 uker siden så kjørte jeg til jobb i regn, og når jeg skulle hjem så dukket det opp igjen. Men denne gang så er det kronisk. Har prøvd alt jeg kommer på. Slette feilkoder, hard reset, stå uten strøm i ett døgn. har lest meg opp på problemet, og det er mange veier til rom. Dette er det jeg har gjort foreløpig: -hard reset -slettet feilkoder (mange siden dette er en can - bus feil, majoriteten er lost comunication på high speed can bus) -målt motstand i can bus ved ODB (59,7 Ohm) -sjekket bremselys -sjekket park break module for fuktskader - sjekket ( med millimeter)kabling fra kontakt venstre hjul bue og til park break module - hatt ut alt interiør og sjekket kabelbunter som går under gulvet, ingen funn på brudd eller fuktskader - sjekket motstand i temp sensor (42 Ohm) - fjernet dårlig lodding på tidligere reparasjoner og målt i etterkant - sjekket kontakter på transfer box control module for irr Har ingen feilmeldinger på Wheel speed sensor (ABS sensor) som kan forårsake dette. full liste med feilkoder kommer, må bare få skrevet de ned (icarsoft lr2 gir ingen komplett liste, krever 900 trykk for å lese av alle kodene). Nå mottas all hjelp med takknemlighet..
  18. Først en ørliten disclaimer... har ikke 100% peiling på det jeg sier så noen detaljer kan bli feil. Hadde min D3 (06 mod) på AC service idag pga null kjøleeffekt (egentlig vist det lenge, men nå har jo feriepengene ankommet....) Først ble gass tappet av og deretter ble anlegget trykksatt med nitrogen for å se etter lekasje. Selv med 15 bar og bilen stod en stund var det ingen tegn på lekasje. Når anlegget ble etterfylt hadde han også på en tetteguffe som kanskje kunne tette en eventuell lekase siden det var veldig lite gass når han startet. Verksmesteren hadde lette etter en årsak, men fant ingen opplagte årsaker. Han så ikke noen vifte til kondenseren og lurte derfor på om dette kanskje kunne være en dels forklaring. Når AC’en står å går, mens bilen står stille blir kondenseren meget varm, noe som igjen øker trykket og at det da kanskje var en overtrykksventil som da åpnet. Høres dette rimelig ut? Er det noen som evt har ettermontert en vifte til condenseren? PS! Hadde for 3 år siden behov for å etterfylle gass, men heller ikke da noen lekasje.
  19. Lurer på og kjøpe meg et nytt DPF, men hvor er det best og kjøpe her hjemme eller i utlandet ? noen som har noen tips her ?
  20. På utkikk etter felger, helst uten dekk.
  21. God dag. Har ett problem. Bilen min (D3) tåler ikke vann og kulde lengre. Ved snø eller hvis jeg vasker bilen når det er minus grader så klikker det for den. Starter med: -Parking brake fault -Suspension lowered (med påfølgende feil på stabilisering) - Temp måleren går rett til topps -Etterfølges av motor som slår seg av og får ikke startet opp igjen. Over 90 feilemdinger på diagnoseverktøyet. Må koble av betteriet, gå en runde rundt bilen og koble på igjen. Da kommer jeg meg ett stykke til. Når bilen tørker opp så er alt borte. Har sjekket transfer CPU bak batterikasse, det er ikke korrusjon der. Forslag til hvor jeg kan begynne?
  22. Ønsker å kjøpe tilhengerkontakt inkludert ledningsnett ala dette: https://www.advancedfactors.co.uk/index.asp?function=CART&mode=UPDATE&deliverymethod=401
  23. Da var vi gang igjen.... min kjære Discovery 3 2008 får «Engine System Failure» rett etter start. Hadde lignende problem for noen dager siden og da løste dette seg ved å stoppe, slå av bil i noen minutter, for så å starte og kjøre vanlig uten feil. Har til tider skjedd en gang om dagen. I vinter hadde jeg litt problemer med starte og min blåtann batteri logger meldte om «low cranking voltage» Tenkte da at batteri var begynt å bli dårlig. Dette problemet løste seg ved at temperaturen steg og våren kom Fikk låne diagnose verktøy i dag, Hawkeye. Fikk da opp div koder « P0101 - Mass or Volume air flow circuit A range / performance circuit voltage above threshold» Den dukket ikke opp etter sletting av koder Denne har jeg sett før og ser den i sammenheng med at bil har blanket egr både fysisk og ved sofware? I dag var P0101 borte men får den enda mer kryptiske P0000 No signal / No communication. Det er denne som kommer med en gang bil starter og den forsvinner ikke etter stopp, vent, start metoden min. Dersom jeg sletter feil med diagnoseverktøy med motor i gang forsvinner «Engine system failure» og bil kjører normalt, til jeg starter bil igjen Mitt spm er da, har jeg en feil i motor ecu eller kan det være døende batteri som skaper trøbbel?
  24. Flere som har stilt spørsmål rundt dette. Noen sier; Ikke gjør det, mens andre sider at alt bare ramler på plass og at det er lett å gjøre. Jeg er i ferd med å skaffe egne erfaringer på området og tenkte det var greit å både dele og få råd... Det var svært enkelt å få ut det som sitter i veien: 4 skruer så kan du løfte vekk sidepanelene: Så kommer du til 4 nye skruer (torx) Løft ut verktøysettet. Hvor har man dette når man har 7-seter? Da ser det ut til å være plass: På øyemål trodde jeg at jeg skulle bruke samme hulene som jeg fjernet skruene fra, men etter å ha løftet inn setene har jeg flere spørsmål før jeg begynner å skjære.... Det ble veldig trangt i bredden men jeg tror at det tilpasses ved at jeg skjærer litt i teppet, noen som har gjort dette? I tillegg ser det ut til at jeg må skjære vekk teppe for enten å finne riktig boltfester, eventuelt borre nye hull, noen erfaringer her? Skal setene også festes i midten, i såfall, noen som vet om det finnes ferdige hull? Samme i midten i front av sete, skal midten festes og finnes det hull under teppet? Til sist ser jeg de sorte frontstøttene på begge sider kan vel bare demonteres? Hvor langt frem er setene? Tar gjerne mot noen tips hvis noen har gjort dette før så jeg slipper å skjære flere hull i teppet enn nødvendig.
  25. Håper på svar fra kloke hoder her. På min Discovery 3 2009, ser det ut som at det spruter olje ut av det hølet til høyre på Y forgreininga bak EGR røra. Dette kliner det til opp på der... Skal dette være sånn? Er det en lufting av noe slag? EgR er forøvrig blendet, kontakta nappa ut og klappventil fjerna. Blek, men fattet!
×
×
  • Create New...