Jump to content
LRforum

Search the Community

Showing results for tags 'bremser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 42 results

  1. Hei. Har slurvet litt med oppfølgingen så nå er det stål mot stål på bremsene. Både klosser og skiver må byttes. I den forbindelse lurer jeg på følgende: 1, Er det noe spesielt man burde vite om jobben på forhånd? 2, Hva smører man "glidepinnene" i caliper med? 3, Er det naturlig å bytte sko for håndbrekket når man først bytter skiver? (Km: 95.000, mod: 2015) 4, Noe annet enn smøring av glidepinner og generell rengjøring som bør gjøres samtidig? Setter pris på input fra flinke folk!
  2. Hei, på grunn av feilkjøp så har jeg sett med bremseskiver og bremseklosser foran til Discovery 3/4 eller en Sport. Skivene er av merke brembo og er 317mm i diameter Klosser er av merke Bosch og har delenummer 0986494147 Har også en slitasjesensor Alt komplett kan selges for 1200kr + frakt eller 700kr for skivene , 400kr for klosser og 50kr for sensor
  3. Jeg har prøvd og overhale bremsekaliperne på min Defender 110 1995 (VIN ...MA96xxxx). Det ble ikke helt bra, for det ene stempelet sitter så hardt at det ikke glir tilbake, og dermed ligger bremseklossen på skiva og slites skjevt og gir varmgang. Jeg tok alt ut igjen i går, og kan konstatere at alle stemplene sitter rimelig trangt inne i kaliperne. Derfor målte jeg gamle og nye stempler. De gamle har en diameter på 45,85mm til 45,90mm mens de nye er 46,00mm. Finner ingen beskrivelser av dette på internettet, annet enn at de kalles 46mm på nettbutikker. Det var for øvrig en helvetes jobb å få på plass de nye stemplene, og jeg syntes det var merkelig at de skulle være så vanskelig å få på plass. Prøvde å sette inn de gamle igjen, og de smatt lett inn... Noen med erfaring fra dette og kan gi noen tips? Delenummer stempel: STC201 Kaliperne er AP Lockheed (LB10TY016AC og LB10TY017AC), delenummer: SEB500460 og SEB500470.
  4. Hei. Har byttet toppakning på V8n nå, og har kjørt ei ukes tid med den. Alt ser ut til å være i orden helt til i dag. Når jeg starter opp bilen merker jeg at jeg har harde bremser. Jeg kjører en forsiktig tur og bremser en del og etterhvert kommer bremsene seg når motoren er blitt varm. Kan også nevne at i går hadde jeg en hard oppbremsing (så det skreik i dekka) og alt fungerte helt fint da. Jeg mistenker at jeg har en vakum lekkasje, og når jeg tenker meg om så tror jeg at jeg har litt høy tomgang også. Er jeg på rett spor? Hvordan tester jeg for vakum lekkasje?
  5. Jeg oppdaget nylig at bremsene på bilen jobbet uten bremsekraftforsterker. Merker ikke noe til det ved vanlig kjøring, men når jeg plutselig har behov for å stoppe litt kjapt, er det ikke så mye krefter å hente som jeg kanskje håpet på... Bremseskiver og klosser, samt luft i bremsevæsken kan med 99% sikkerhet utelukkes. Pumping på bremsepedal, og så starte motoren gir null endring i pedalvandringen. Så da må det vel være enten vakuumet eller bremsekraftforsterkeren som ikke gjør jobben sin, tenkte jeg. Så jeg nappet ut enveisventilen som gir vakuum inn til forsterkeren, og kjenner at der er det en hel del sug. Viss jeg suger på ventilen, virker det som at det er rimelig tett, men vakuumet forsvinner etter få sekunder når jeg stopper motoren. Så da er det vel kanskje bremsekraftforsterkeren som har gitt opp? Er det noen som vet noe om hvordan jeg kan forsikre meg om at dette er tilfelle (eller vet jeg kanskje de allerede)? Er det en grei jobb å skifte? Jeg har planlagt å be et verksted skifte samtlige kalipere snart i sammenheng med en EU-kontroll (rustet såpass at det burde helst gjøres) og lurte litt på om det ikke var like greit å be de skifte forsterker samtidig. Jeg har aldri tidligere jobbet med vakuumsystemet (på bremsene) før, så dette er litt upløyd mark for min del. Setter stor pris på alle tips!
  6. Rydder i garasjen. Mahle luft og dieselfilter Mintex bremsesko med fjærer Haynes bok Bremseskiver, trolig til FL1 Regnavvisere til alle fire dører. Alt nytt i eske, med ca fem årganger støv på. Hentes i Froland eller Grimstad. 700 kr.
  7. På vei opp på fjellet her forleden begynte bremsevarsel-lampen min å blinke, vanlig feilsøking som håndbrekk-bryter og sjekk av bremsevæske nivå ble gjort, men dette så greit ut. På vei ned igjen nappet jeg av pluggene på nivåbryter og håndbrekk. Heller ikke dette gjorde heller forskjell. Sjekker bremseklosser og finner ujevnt slitte klosser bak på førersiden. Ytre klossen var slitt helt ned, og lite slitasje på indre klossen pga en lekasje på innsiden av hubben. Kan lampen begynne å lyse av dette? Videre så har jeg hatt dårlig "stub-axle oil seal" etter inspeksjon av stikk-akslingene, men dette har vært i form av svetting rundt plast-koppen på navet. Er det pakningen innforbi hjul-lagerene som gitt seg, eller tror dere det er "stub-axle oil seal" som gir olje lekasje her? 110 MY2001, 185k km
  8. Når jeg starter opp kommer det en lyd fra. Tror det er bremsekraftforsterker en. Noen som har en ide om hva dette kan være. Er en freelander 2000 mod
  9. Nå er det om mulig mindre hår igjen på hodet. Har fått av klosser, skiver og håndbrekkdeler. Så er alt skiftet og nye deler på plass, men skiva er umulig å få på. Det er ikke kjangs å få bremsebåndene nok sammen til at skiva smetter på. Alt er gjort etter BreakBible og Hayns-litteratur. Noen som har forslag? Å dreie ut skiva har jeg lite lyst til, men det er like før.....
  10. God aften... Velger å starte en DIV tråd ang bilen min da jeg har 1000 spørsmål tidvis å leser meg grønn her å alle andre steder via Google.. Vet det er mange kloke sjeler på dette forumet som sikkert har gjort akkurat det jeg ønsker å gjøre eller har en løsning på et problem jeg har. Et lite stemningsbilde av gamla må med. Problem nr 1: Webastoen er død... Sikring nr 2 var gåen å ble byttet, kom da en lyd fra motoren men ikke noe mer. Displayet inni bilen er dødt. Problem nr 2: Bilen går å lugger ved javn gass i eksempelvis 80kmt. Problem med diesel? Problem nr 3: Må bytte skiver foran iht EU kontroll. Er det noe mer enn bare skiver å klosser man bør besitte før man starter på denne jobben? Har ordna meg 52mm pipe.
  11. Da var det min tur til å bidra med noe som kan være matnyttig for andre. Hadde svake bremser på D3 ‘06 og forsøkte en god lufting som endte i samme flate pedal- og veldig stort tap av bremsevæske i etterkant. Sjekket bremseservo, og denne hadde olje. Ergo- her har tilbakekalling P017 slått til igjen. Tilbakeslagsventil på vakuumslange. Med olje i servo og mulig defekt hovedbremsesylinder. Autostrada matchet UK på pris! Så da ble deler handlet der. Denne tråden har en liten twist- som sikkert fler av dere tenker på akkurat nå- kommer tilbake til denne. Her er vakuumslangen ute av servo, og olje er tilstede i bunnen. Inn bak kabelbunten og motor skal rørene plugges av og fjernes. Hadde ingen god tang for disse klipsene, og måtte improvisere for å få trykk på dem. Klipsene og rørene kom lett av. Deretter skal siste vinkel med ventil av- og denne gav seg ikke uten kamp. Trangt, mørkt og endte med å slå den av med egnet skrutrekker og hammer. Magnetiserte en liten o-rings krok for å fiske ut ventil og fjær. Ny og gammel. Etter bytte av vakuumrør- var det bremsesylinder og servo. Dette er ganske rett frem- batterikassen som inneholder ABS må ut- 7/8 13mm bolter. ABS må løsnes-3 10mm bolter. Servo har 4 stk 13mm bolter fra førerplass ved bremsepedal, samt klips/splint på bolt mot bremsepedal. Riv ut. Tomt. Monterer alt i motsatt, ish rekkefølge. Lufter. Alt vel.... Så- til twisten.. Det nye, harde bremsetrykket må ha gjort slutt på allerede godt korroderte bremserør under bak som nå spyr ut fin bremsevæske over hele tunet her hjemme. Da jeg ikke hadde en pøl med væske under tidligere, regner jeg med det er derfor. Enda godt jeg fant det når bilen stod i ro, og ikke når jeg skulle stoppe toget på 2,8T. Delenummer: Servo. Hovedbremsesylinder. Vakuumslangesett. Håper dette hjelper noen andre ved en annen anledning. Ser AF selger de bakre rørene, ferdig bøyd. Blir vel enda en bestilling der, så slipper jeg unna med en flens. /Jørgen.
  12. Hei. Rattet rister ved oppbremsing på min D3. Ved sakte fart merkes "puls" i pedalen som sannsynligvis følger omdreiningen på hjula. Antok at det var kast i skivene, men målte og fant kun ca +- 0,10 mm. Regner med det er innafor. Forslag til hva annet det kan være?
  13. Hei Er det noe jeg bør passe på ved bytte av caliper venstre side fremme på en RR L322 eller er det bare å byte og lufte på gamlemåten?
  14. Spider635

    D2

    Hei. Har bytta bremser på min kjære 03 D2. Det vil si at jeg har fire calipere liggende. Noen som trenger? De trenger selvfølgelig en overhaling....
  15. Hei. På søndag kom tri amigos på besøk. De hadde også med seg vennen sin BREKK/BREMSEKRETS. Jaja, nå har brekket tatt kvelden tenkte jeg men det var helt i orden. Liten kjøretur hjem og det kom lyder fra bremsen bak på venstre side. Litt sporadisk piping først så tenkte at det var noe bremserør som hadde tatt kvelden el noe. Dette passer jo bra tenkte jeg, det har jo vært lekkasje fra drivakselen der ett par uker allerede så da kan jeg ordne opp i det samtidig. Liten tur ut å hente barn igår og da pep det hele tiden, tri amigos og bremsekretsvarsel. Tractioncontrol begynte å virke inn og... Kom hjem og jekket opp bilen. Tok av hjulet og fant en løs hub nut. Alt var løst der egentlig. Tenkte i mitt stille sinn at det er bra det har gått bra så lenge så jeg begynte ta av bremser og bremseskive for å gjøre rent. Satt på mutter, dog skrudde den bare til med 240nm, og satt på alt igjen. Slettet feilkoder og følte at nå gikk det veien. Helt til jeg prøvde å kjøre bilen. Tractioncontrol slo inn og alle lampene kom på igjen. TC holdt seg på i lav hastighet helt inn i garasjen igjen. Det var på tide med kveldsmat og legging så bilen har stått der siden igår. Har abs-sensoren tatt kvelden? Kan jeg koble fra sensoren og kjøre uten? Altså HVA??
  16. Et par av stemplene er ikke til å rikke. Noen som vil selge meg en ok kalipper?
  17. Har lige byttet begge bremserør ( til bakhjul) på en 2003 110 td5. Luftede ok og har fin pedal. Når jeg kjørte et kort vei kom både ABS lys og TC lys på. Hvis jeg stoppede og restartede var allt ok i kort tid og så kom TC og ABS lys på igjen. Den høyre nav bak var meget varmt når jeg kom hjem. TC bremser åpenbart det ene bakhjul når lys kommer på. Dette passer med det som min kone fortalte at det luktede svidd og bremselys (veskenivå) kom på. Når jeg undesøkte var et rør i stykker og lækkede bremseveske. Derfor satte jeg nye bremserør. Dette er sikkert noget sensor poblem eller abs unit ikke virker som skal men kan jeg slukke for TC ( ok kun TC) så jeg kan kjøre bilen?. Annet ser ut til at virke ok.
  18. Hei Sliter for tiden med dårlige bremeser på Brutus. Bilen har for så vidt stått en stund - på grunn av dette. (Har ikke hatt tid å se på det). Men i kveld har ejg hatt en "runde". Har hatt av alle tromler, pusset lett over både bremsebånd og tromlene. Ikke tegn til lekkasje på bremsesylinderene. Pedalen kjennes grei ut. Men jeg sliter med å låse bremsene, noe som ikke har vært problem før. Noen som har tips på hva som kan bedre bremsene....?? Hilsen Frode - Brutus
  19. Hei Sliter for tiden med dårlige bremeser på Brutus. Bilen har for så vidt stått en stund - på grunn av dette. (Har ikke hatt tid å se på det). Men i kveld har ejg hatt en "runde". Har hatt av alle tromler, pusset lett over både bremsebånd og tromlene. Ikke tegn til lekkasje på bremsesylinderene. Pedalen kjennes grei ut. Men jeg sliter med å låse bremsene, noe som ikke har vært problem før. Noen som har tips på hva som kan bedre bremsene....?? Hilsen Frode - Brutus
  20. Er det noen som vet hvor det er gunstig å kjøpe rustfrie stempler til bremsekalippere til en puma? Tips tas i mot med takk.
  21. Hei. Driver å forsker litt på dette med å godkjenne større hjul på RRC'n min. Har nå god kontakt og dialog med Statens Vegvesen, og jeg skal gjøre ett forsøk. Vurderer å prøve meg på 235/85R16 som er standard dim på DEF 90, men jeg må bevise at jeg har tilsvarende eller bedre bremser enn DEF 90. Jeg har fått inn 235/70R16 i vognkort med orginale godkjente felger med riktig innpress, så hvis jeg går for samme bredde dekk kan jeg bruke de samme felgene og da vil ikke innpress endres. Jeg har Terrafirma hevesett som er TUV godkjent til både RRC og DEF90 skrevet inn i vognkort, så det kan og hjelpe til i prosessen. Til nå vet jeg at jeg har like skiver som DEF90. Ventilerte LR017952 Stemplene på DEF90 er 46mm mens på RRC er de 41mm. Så det er tydeligvis forskjell i caliperene. Klossene er og forskjellig. Har noen erfaring med å kjøpe DEF 90 bremser og montere på RRC? Kenneth
  22. Hei! For 11 år siden kjøpte jeg meg en Serie1 1957 modell som var trilla 3000 mil. Den så ut som et takras, men var hel. Den hadde stått i en barnehage, der barna hadde fått utfolde seg fritt med maling (mange farger). Før dette hadde den visstnok blitt brukt på Kjevik flyplass. Tenkte den kunne bli et morro offroadprosjekt, kanskje med en V8 klump oppi. Begynte å rengjøre og fant ut at bilen var i bedre stand enn forventet. Motoren (2L) hadde en eksosmanifold som så ut som et puslespill. Den datt bokstavelig talt i fra hverandre. Lagde meg en ny manifold og skrudde denne på. Fikk nytt eksosanlegg (feilbestilt til Colt) av et lokalt bilverksted. Litt mekk og mikk så passet dette. Alt av ledninger var revet fra hverandre, men da jeg fikk koblet dette sammen igjen fungerte til min store overraskelse at alt fungerte! Blinklys, lys, 11A dynamo og også etter en grundig rens; den tøffe tuta! Hjula så bra ut, men så morkne og harde (kunne ikke merke at de manglet luft), så jeg fikk kjøpt fire nye felger og dekk fra en kompis som ville ha noe grommere på den nye Defenderen. Nå hadde jeg slått fra meg tankene om motor-modifisering og greier....Motoren startet utrolig nok veldig greit! Nå ville jeg ha skilt på bilen. Det viste seg å være en tung prosess, siden enka etter siste eier var dement. Fikk da skilt på den til slutt, malte den grønn, fikk en form form bremsevirkning etter løsning av fastrusta hjulsylindere og var klar for søndagsturer. Luftige turer for en si, i mangel av tak eller kalesje (ser at det heter canvas på LR). Av alt ondsinnet tøv jeg hadde hørt om variabel kvalitet, driftsikkerhet og tvilsomt elektrisk anlegg var nå som feid for solen! Folk smilte bare da de så bilen og hørte tøff-tøff lyden. Denna bilen var jo fabelaktig! Hvis jeg skulle gi karakter etter første prøvekjøring: Kjøreglede, karakter 10, kjørekomfort og ergonomi, karakter 1. Skulle tro konstruktøren av denne bilen var 150 cm høy!! Men så kom det uunngåelige som "alle" fortalte om: Den første ulyden. En hard bankelyd fra bakakselen som følger hjulhastigheten til bilen. Kunne ikke merke noe annet enn denne bankelyden, men i frykt av at akselen skulle låse seg i fart, ble bilen parkert. Den har nå stått i 10 år, og jeg er klar for mekk og fiks, samt sommerbil i 2015. Har surfet mye rundt på forumet her og blitt mye klokere, men er litt forvirra. Så nå frir jeg til dere med spørsmål og tips: 1. Ser at nettsider og her i forumet snakker om deler til 88". Betyr det bare serie 2 og 3, eller inkluderer det også serie1? 2. Bør jeg se meg om etter en ny aksel, og i så fall fra hvilke modeller passer? Eller bør jeg overhale den gamle? Deler? 3. Passer bremsesylindere fra andre modeller? Hvor kjøpe? 4. Hvilke andre deler (drivlinje) kan jeg bruke fra andre modeller? Når det gjelder fjæring, er den totalt fraværende. Bladfjærene er temmelig rusta, men hele (11blader!) Bilen virker også litt lav (subber litt med Defenderhjul) 5.Kan jeg redde fjærene ved å olje de godt? Passer fjærer fra andre seriebiler? Nye? 6. Vil gjerne på sikt ha tak (ikke pick-up) eller canvas. Brukt eller nytt? 7. Vil gjerne ha med unger i bilen: Finnes der sikkerhetseler til Serie1? Hilsen en som har fått tilbake gløden for gammel bil. Ole J.
  23. Hei, Har liggende originale LR skiver og klosser til min Discovery 4 rund baut. De er kjøpt av meg fra Famous Four. Slår av 1000,- på prisen ifht prisen fra England + mva. Om man ønsker å evt kun kjøpe for å bytte foran eller bak er det helt ok. Ta kontakt på PM ved interesse.
  24. Bremselyset på min Disco 2 er borte. Merket det her for en stund siden og ved nærmere undersøkelser i sikringsboksen under rattet oppdaget vi at reléet over blinklysreléene var borte. Kan ikke helt skjønne at det har ristet seg løs og deretter forduftet, uansett borte var det. Lånte et tilsvarene rele fra en annen Disco og vips var bremselyset tilbake. Men det måtte jeg jo levere tilbake og bestilte meg et nytt via en LR forhandler og fikk det levert i posten etter 3 uker!!! Ikke forhandlerens feil, men likevel... I løpet av de tre ukene jeg har kjørt rundt uten bremselys, måtte jeg en tur til hemsedal. Syntes turen dit var lang uten, prøvde derfor å sette inn blinklys reléet for å se om det kunne brukes. De ser i utgangspunktet helt like ut, men uten hell - ikke noe bremselys. Så når jeg endelig får tilsendt det rette bremselysreléet og setter det inn så blir det fremdeles ikke lys når jeg bremser. Har sjekket at bremselysreléet virker i en annen disco og det gjør det. Har sjekket alle sikringer både under panser og under ratt - alle er intakte. Alle andre lys virker. Har ikke fått sjekket med henger, men vet at det er strøm i kontakten (og den er ren...) Er det noen som har en ide om hva som kan være feil eller må jeg på et elektroverksted og begynne feilsøking? Finnes det en ukjent sikring til bremselys jeg ikke vet om? Kan et diagnoseverktøy finne ut av slike feil? I såfall - er det noen som har et her i Oslo som kan låne det bort i noen minutter? Skal nå forsøke igjen å finne bryteren på bremsepedalen for å se at den virker. Kan bare ikke skjønne at den skal ha gitt seg. Setter veldig pris på hjelp. På forhånd takk
  25. Holder på med skift av bremseskiver foran på min D3 2008, og har selfølgelig en fastrustet skrue: Den idiotiske torx 50- skruen som holder skiva fast til navet. Sporet blir selvsagt ødelagt bare man ser hardt på den! Har anskaffet slagtrekker, men måtte gi opp i dag i mangel av stor hammer. Er det noen som har noen gode råd i forhold til disse skruene her? Vil helst unngå åpen flamme, grisepikk og liknende utveier…
×
×
  • Create New...