Jump to content
LRforum

Search the Community

Showing results for tags 'becm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 4 results

  1. Jeg har vært plaget at at min P38 stjeler strøm. Det lure er å koble av en batteripol om natten. Det som skjer er jo at BECM ikke går i sleep mode, og da trekker bilen 0,45 ampere hele tiden, noe som lader ut batteriet. Dette er ikke så enkelt å finne ut at. (eller, det var det til slutt...) Men jeg har lært at det røde lyset på girkassen som blir veldig svakt når man slår av tenningen, skal bli helt borte når BECM går i sleep mode. Og da kan bilen stå i ukesvis uten å tappe batteriet. Det skal ta tre-fem minutter for lyset skal gå helt vekk. Jeg har en tid vært uten speedometer og mulighet for å justere høyde på fjæringen under kjøring. Mye styr å finne ut av fordi ingen klarte å få kontakt med verken BECM eller noen annet via diagnose. Løsningen på det med "ingen kontakt med BECM" ble løst kort og brutalt ved å klippe kontakten bak sparkeplaten på høyre side og lodde ledningene sammen igjen. Sånn, da snakket diagnoseapparatet med BECM og det manglet et signal fra ABS-ecu til speedometer. Inn med ny (brukt) ABS-ECU og vips, her er både speedometer og luftfjæring i form igjen. Men nå ser det ut til at BECM går i sleep mode også. Så det jeg lurer på er, var det den delvis defekte ABS-ECUen som nektet BECM å gå i sleep mode? Jeg mistenkte den ECUen, men samtidig ikke, fordi ABS og TC har jo virket hele tiden. Hva er andres erfaringer med at BECM ikke går i sleep mode? Hvordan løser folk sine problemer med dette, og hvilke tiltak gjør man for å unngå dette? For elektriske gremlins, det er noe alle P38 får, før eller siden.
  2. Hei. Har et væravhengig fenomen med min 97 P38 4,6 HSE. Etter mye regn hender det at nøkkel ikke blir igjenkjent, og jeg får "Engine disabled". Pleier å få gang på bilen igjen etter alt fra noen minutter til en time, men vil prøve å bli kvitt dette problemet. Har nå loddet begge koblingene til dørlåsen i fører døra samt begge koblingene under A-stolpen, men opplever fortsatt sporadisk feil. Er det flere koblinger jeg bør sjekke i forbindelse med dette problemet? Går over BECM i morgen og sjekker denne for eventuell fukt og irr. (Har ikke funnet fukt i gulv teppene) Har samtidig fått tettet noen ørsmå lekkasjer i lukene til pollen filtrene, så bilen ser nå ut til å være tett.
  3. Kjøpte meg P38 DSE -97 i fjor, sjølv etter å ha lest om alle farene og advarslene. Motstraumssymjar var det nokon som kalla meg, med rette... Men har jo fungert smertefritt heilt fram til no. Begynte med at luftkompressoren kokte over og takket for seg, ny er no montert + nye belger bak + FASkit sånn i tilfelle (lærer litt av skade, likar eg å tru) Siden bilen venta på deler tenkte eg å vera litt føre var, og få BeCM'en overhalt samtidig. Dette viste seg å vera lurt, siden den hadde fått seg ein slurk kaffi og ikkje likte dette noko særleg... Nyprogrammert BeCM kom i posten i går, vart forsiktig montert på plass, kobla til batteriet, satte nøkkelen i tenninga og satt tenninga på. Alt ser bra ut, kun dei "riktige" feilmeldingene som kjem opp i displayet. Bestemmer meg for å ordne vinduene først. Så prøver eg å starte bilen, den drar rundt men tenner ikkje. Diesel kjem fram til pumpa i motorrommet. På hawkeye får eg opp "fault code 27: Anti-theft system". Kan dette berre vera snakk om at BeCM og ECU er sure og ikkje vil snakka saman? Har sjekka kodane, som ser ut til å stemme. Kode 1496 på ECU, 01496 på BeCM. Nokon som har tankar rundt dette dei vil lufta? mvh småstressaoglittirritertidag Om det berre er å bruka blackbox eller tilsvarande for å synkronisera ecu og becm, er det nokon i bergen/nordhordlandsområdet som kan hjelpa med det? Betaler selvfølgelig helgetakst
  4. Hei igjen. På min P38 4.6 sitter det montert orginalmonterte tåkelys. Disse får jeg ikke til å fungere, DVs de lyser hvis jeg kobler på Nanocom`en å styrer de derfra, altså ikke noe så enkelt som å bytte pærer. Med Nanocom`en kan jeg gå inn på BECM å endre hvordan tåkelysene er "satt opp". Mitt spørsmål er... er det noen som vet hvilken innstilling de skal stå på i BECM for å fungere?
×
×
  • Create New...