Jump to content
LRforum

Search the Community

Showing results for tags 'anitas'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 1 result

  1. Hei forum! Noen som har erfaring med dette settet? Se bilde(r). Det er kjøpt fra Lrparts.dk (via verksted, som også monterte det) Skiftet motor på min Discoovery 3, 2008 modell for ca 1,5 år siden, og spanderte derfor på meg dette kit`et da jeg synes synd på meg selv i den perioden Har i etterkant hatt endel problemer med luftfjæringene. Begynte en liten stund i etterkant av motorskifte og installasjon av kit`et, og det kom feilmeldinger om suspention failure under kjøring som gjorde at bilen sank, samt at bilen sank ned om natten. kom stort sett opp igjen ved start av bilen, men noen ganger litt vrien.. Forsøkte først å skifte høydesensorer, kontakter, sjekket kompressor, belger osv osv etter anbefaling fra verksted i Skien hvor motor og settet ble installert. Ingenting fungerte, og hadde den til slutt inne hos Batterielektro i Arendal hvor jeg holder til, da de er meget flinke på elektronikk i tillegg.. De koblet ut dette hev/senk kit`et, og jeg hadde ikke noe problemer den neste uken (Før den nye motoren som da hadde gått 19.000km gikk til helvete (reima løsnet), og jeg holder nå om dagen på med nytt motorskifte (på garanti, takk og pris for det). Må da ta en vurdering av hva jeg gjør med hev/senk kit`et.. Har ikke lyst til å montere det igjen da det skapte mye trøbbel sist, men har heller ikke lyst til å droppe det da det kostet meg rundt 10.000kr når jeg kjøpte det og fikk det installert.. Har selvsagt vært på tanken å sende det til LRparts for en sjekk, da det muligens er en feil på produktet.. Noen erfaringer her ute?
×
×
  • Create New...