Jump to content
LRforum

Search the Community

Showing results for tags 'Thermo top v'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 2 results

  1. Hei. I det siste har jeg fått litt trøbbel med webastoen på D3'en min. Har Iidtool, og har lest av feilmeldinger. Husker de ikke i farten nå, men den vil ikke starte. Har prøvd å prime den med påfølgende start, og det har fungert. Ryker no j****g. Ved kjøring til jobb idag primet jeg den på nytt, og den startet. Kjørte "live values" på glødeplugg og pumpe, samt glow plug duty cycle. Sistnevnte vet jeg ikke hva betyr. Ser at glødepluggen slår seg av og på, det samme med pumpa. Vil det si at det er normalt at dette starter og stopper under kjøring? Temp ute idag var -6 grader og bilen ble driftsvarm, 88 grader på kjølevann. Falt til 79 grader, og da startet pumpa igjen. Noen som kan forklare og opplyse meg litt om virkemåte, og om det er noe annet jeg bør prøve?
  2. Hei, Webastoen sleit i vinter, så har hatt den fra hverandre og kikket og renset. Den så litt sliten ut helt innerst i brennkammeret med noen bøyde og opprevne små plater i hardt stål... Har montert inn igjen i bilen, men ikke fått testet den ennå da den er gått i hvilemodus. Har iidtool, så må bare få den opp å gå og så få slettet kodene og prøvestartet den. Men hvor kan jeg få kjøpt nytt brennkammer til en fornuftig pris?
×
×
  • Create New...