Jump to content
LRforum

Search the Community

Showing results for tags 'Anti-Theft'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 1 result

  1. Kjøpte meg P38 DSE -97 i fjor, sjølv etter å ha lest om alle farene og advarslene. Motstraumssymjar var det nokon som kalla meg, med rette... Men har jo fungert smertefritt heilt fram til no. Begynte med at luftkompressoren kokte over og takket for seg, ny er no montert + nye belger bak + FASkit sånn i tilfelle (lærer litt av skade, likar eg å tru) Siden bilen venta på deler tenkte eg å vera litt føre var, og få BeCM'en overhalt samtidig. Dette viste seg å vera lurt, siden den hadde fått seg ein slurk kaffi og ikkje likte dette noko særleg... Nyprogrammert BeCM kom i posten i går, vart forsiktig montert på plass, kobla til batteriet, satte nøkkelen i tenninga og satt tenninga på. Alt ser bra ut, kun dei "riktige" feilmeldingene som kjem opp i displayet. Bestemmer meg for å ordne vinduene først. Så prøver eg å starte bilen, den drar rundt men tenner ikkje. Diesel kjem fram til pumpa i motorrommet. På hawkeye får eg opp "fault code 27: Anti-theft system". Kan dette berre vera snakk om at BeCM og ECU er sure og ikkje vil snakka saman? Har sjekka kodane, som ser ut til å stemme. Kode 1496 på ECU, 01496 på BeCM. Nokon som har tankar rundt dette dei vil lufta? mvh småstressaoglittirritertidag Om det berre er å bruka blackbox eller tilsvarande for å synkronisera ecu og becm, er det nokon i bergen/nordhordlandsområdet som kan hjelpa med det? Betaler selvfølgelig helgetakst
×
×
  • Create New...