Jump to content
LRforum

Search the Community

Showing results for tags '4.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 1 result

  1. Range Rover Classic LSE 4.2 starter og går. Muligens problem med kjøling men har ikke fått sjekket ut dette enda. Ikke vann i olje og vice versa. Farge Mosswood green. Følger med reservemotor med innsug og diverse deler. Stort takstativ montert på bilen og originale 2-eikers RR-felger. Bilen har stått i rundt 4 år, men ser forbausende bra ut mhp rust. Er understellsbehandlet og har stått lagret ute under presenning. Bud ønskes. Send PM. Kan vurdere bytte i seriebil, gjerne 2A. Bilder kommer.
×
×
  • Create New...