Jump to content
LRforum

Search the Community

Showing results for tags '3.9 v8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Land Rover
    • Land Rover generelt
    • Serie Forum
    • Defender Forum
    • Discovery Forum
    • Range Rover Forum
    • Freelander Forum
    • Mitt Prosjekt
  • Teknisk
    • Motor
    • Drivlinje, dekk og felg
    • Karosseri, lakk, rustbehandling
    • Bilelektrisk
    • Ombygginger/modifiseringer
    • Verktøyforum
    • Bilunderholdning, Navigasjon osv.
  • Aktiviteter
    • Turer & Treff
  • Generelt / Informasjon / International
    • Informasjon
    • Åpen Post
    • International Forum
    • Tilbakemeldinger og Forslagskasse
  • Kjøpes/Selges/Byttes/Frakt
    • Forumekspressen
    • Kjøpes / Selges / Byttes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location / Bosted

Found 2 results

  1. Har endelig bestemt meg for å gjøre noe med min gamle RRC. Nå har den stått avskiltet på gårdsplassen siden 2009. Har jevnlig startet den opp, og bare den får litt startstrøm så går den. Tror det blir masse rustsveising. B-stolpen på førersiden er rustet av i bånn. Men heldigvis får man kjøpt det meste av deler. I dag var det ikke så trivelig ute. Vinteren har meldt sin ankomst, med snø og vind. Har fått ryddet garasjen og gjort plass til RR'en. Fikk etter endel prøving start på bilen, men gikk tom for bensin da jeg skulle kjøre inn i garasjen. Så ble det en liten tur på bensinstasjonen. Ville få litt varme i bilen for å tine litt snø. Lot den gå en stund før jeg kjørte inn. Veldig trivelig lyd på V8'ene. Så nå er det bare resten igjen.
  2. lrhaue

    Motor stopper!

    Har nylig byttet motor i min rrc, å alt har virket helt topp, inntil idag Tok bilen ut av garasjen å kjørte den varm, alt var helt fint, tenkte da å ned til byen for å betille eu kontroll. Stoppet bilen på utsiden hjemme kjørte ned å bestilte eu. Kommer hjem igjen så vil ikke bilen svive reint. Holder inne speedpedalen da sviver den men kommer turtallet ned på 1000 rpm så dauer den. Å hvis e tar på lyset så slutter alt å virke! Sikkert rn snnen feil men. Hadde vært flott med noen svar:) bilen sto forresten ute i regn den lille timen jeg var vekk
×
×
  • Create New...