Jump to content
LRforum

utexpedition

Members
  • Content Count

    16
  • Joined

  • Last visited

About utexpedition

  • Rank
    Medlem

Profile Information

  • Gender
    Male
  • Location
    Våler

Previous Fields

  • Location / Bosted
    Våler i Østfold

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tydeligvis ikke noe problem med selve kompressoren, men har ikke fått sjekket med noe bedre diagnoseverktøy enda. Her er et bilde med feilmeldingen og på 4x4 infoen. Tyder på feil på høyre sensor bak?
  2. Det var visst ikke den letteste jobben, men det går og det må gjøres helt riktig på en spesifikk måte for at det skal gå. Han bestilte først 1 instrument og gjorde en feil og jobbet så hardt for å rette opp i det, noe som han ikke fikk til. Så måtte han bestille et nytt og da gikk det ganske fort(når han visste hva han kunne og ikke kunne gjøre) han er ingen spesialist på land rover og har for det meste jobbet med Ford. Han jobber til daglig som mekaniker for et verksted i Fredrikstad. Løsningen fant han på et russisk forum, jeg hadde selv lest på engelske forum bla at det ikke skulle være mul
  3. Dette er når jeg får hevet den opp igjen og alt ser jo normalt ut. Jeg stusset litt over dette gule symbolet som jeg ikke har sett, men jeg har derimot disse røde som kommer på toppen eller bunnen av dekket. Skal nok få de frem igjen
  4. Takk for gode svar, her er det bare å sette i gang. Det eneste som 4x4 infoen sier til meg er at det er ujevnt. Feilen kommer, jeg hever bilen og så blir den borte igjen. Kommer opp i 60-80km og så er meldingen tilbake. Om noen i nærheten av Moss/Rygge har en IIDTool og kan være behjelpelige så bare å rope ut. Jeg tenkte evnt å heve den til standard og fjerne sikringen, til jeg får noen mer kapable til å sjekke det ut, men dette gjør kanskje bare mer skade over tid?
  5. Jeg har en Discovery 3 2007 modell, som jeg er veldig glad i, men her er det det ene etter det andre. Har nettopp fikset både en feil med printkortet(instrumentpanel) Etter å ha hatt bilen inne hos min lokale forhandler da mitt lokale Meca verksted ikke klarte å finne feilen. Etter 1,5 med bilen så var svaret at jeg trengte nytt instrument, pris 19 000kr. Etter å ha kontaktet en bekjent bilmekaniker som hovedsakelig med elektronikk så tok han på seg jobben, bestilte et brukt instrument fra Polen og problemet var borte, men fortsatt mye jobb på data for å fikse blant annet ga
  6. Noen som vet om det er vits i å prøve å seg på et brukt instrumentpanel? Etter mange forskjellige løsninger og prøvelser så måtte bilen inn til det lokale merkeverkstedet for diagnose. Pris ca 27000kr totalt 18 000kr for nytt instrument noe som passet seg svært dårlig
  7. Har 1 nøkkel med batteri og det er den som jeg har i bruk, den andre jeg har brukt som "reserve" er tom. Begge er relativt slitt så kanskje den som solgte meg bilen har brukt reserve som hovednøkkel når den gikk tom?
  8. Hei! Er det noen her som har vært borti feilkoden P1623 - Immobilizer code word/identification number write failure? Bilen har hatt dette problemet en liten stund nå. I dag startet bilen, lot den stå på tomgang litt og etter 5 minutter kom feilkoden og nødblinken på. Om jeg nå skrur av bilen så vil den ikke starte
  9. Typisk med plastikk som er utsatt for været, jeg har det samme på min 08 modell. Jeg har kjøpt Turtle Wax plastic renewer, men ikke fått testet den ut enda. Planen er å bruke det på all den slitte plastikken rundt om bilen, men du finner også nok av svarte glossy dørhåndtak i forskjellig kvalitet rundt om på nettet https://www.thansen.no/bil/bilpleie/shampoo-og-vask/turtle-plastic-renew-300ml/n461/pn6485/?gclid=CjwKCAiAvonyBRB7EiwAadauqbgMzM0UXiiJmrezaPkU3LjQ4VwyugVj5DgEdDDmO0_b6XL_1SB61xoCk38QAvD_BwE&gclsrc=aw.ds
  10. Takker for tilbakemeldinger. Dagen i går endte med at jeg dro og kjøpte denne franskmannen: https://www.finn.no/car/used/ad.html?finnkode=163698516 som bil nr 2 for å komme meg til og fra jobb. Skal få ladet/byttet batteriet så kommer jeg tilbake til dere med en oppdatering Godt nytt år!
  11. Dette er mitt første innlegg på forumet og jeg har en rekke spørsmål Jeg har en Discovery 3 som jeg kjøpte sommeren 2018 og fikk ganske fort de typiske problemene med hdc fault og at den gikk i nødmodus, dette problemet var ganske sporadisk, kunne kjøre på 500km og ingenting skjedde, men jeg kunne også kjøre 5 minutter til butikken og lampene begynte å lyse og etter en stund så var problemet borte. Nå har jeg fått en litt mer kinkig situasjon som jeg forstår at jeg ikke finner ut av uten diagnoseverktøy, så jeg lurte på om noen her hadde noe erfaring med denne: https:
×
×
  • Create New...