Jump to content
LRforum

Disco2000

Members
  • Content Count

    14
  • Joined

  • Last visited

About Disco2000

  • Rank
    Medlem

Profile Information

  • Location
    Brekstad

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hei! Har fått kraftige vibrasjoner i min disco 2000 td5. Bilen har gått 2333000. Til historikken hører det med et gearbox skifte gjort av forrige eier. denne har aldri fungert optimalt. For at Drive skal fungere må bilen kjøres i 3 først til kassen har skiftet gear .Etter dette kan den kjøres i D og fungerer normalt. Nok om det, opplever kraftige vibrasjoner i bilen ved belastning på gearbox, forsvinner når belastning tas av. Oppsto plutselig etter å ha kjørt 4 timer, parkert bilen en kort stund for å startet å kjøre igjen. Ingen antydning til vibrasjoner før bilen ble parkert.Noen som vet noe om hva dette er? Har en stygg mistanke om gearbox i og med at denne ikke har fungert ordentlig? Vurderer å kvitte meg med bilen, Litt synd for bilen er nettop EU godkjent.
  2. Jippi! Har fått lyset tilbake. Hva er oddsen for at begge jordingene til lysene fremme ryker samtidig? Først byttet om på relee og målte at der var spenning.Så målte jeg at at der var spenning igjennom alle sikringene og sjekket disse. Tok ut en pære å satte spenning på og fant ut at den var i orden. Etter en hvert endte jeg opp fremme i kontaktene til lyset. Viste seg at begge jordingene på begge sider i kontaktene til lys var røket samtidig! Eneste som bekymrer litt er at det ser ut til at det har vært varmt på jordingene. Fikset kontaktene midlertidig, men nå funker lysene som normalt, må bare få tak i noen nye kontakter å bytte ut. Etterpåklokskap tilsier at jeg burde startet fremme i lyskoblingen å sjekket at der var spenning i kontakten, noe som det var. Takk for gode innspill!
  3. Takker for innspill. Skal forsøke å bytte om reeler først, så får jeg se hva som skjer.
  4. Hei! Har fått et lite problem med min Disco 2000. Fjernlys lampen i dashbordet lyser hele tiden, men ikke noe fjernlys å få på? Har sjekket sikringer, å de er i orden. Skiftet lyspære fremme på venstre side for 14 dager siden å har fungert fint frem til nå. Ikke et blink med fjernlys når rattbryter opereres. Veldig fint blått lys i dashbordet men skulle gjerne hatt mere lys utvendig. Noen som har tips til hva som kan være galt?
  5. Hei! Takk for tips! Var nære ved å gi opp hele greia! Fikk den ned med mye bainskap, måtte løsne motorfestene og dytte motoren til side. Fremdeles trangt, men den måtte gi seg til slutt. Enda værre å få opp den nye men den måtte også gi tapt til slutt. Nå gjenstår å fylle opp reservoar og lufting. Så får vi se om ting virker.
  6. Hei! Har en Discovery 2000 mod. Som jeg har skrudd løs steering boxen på. Nå sliter jeg med å få den ned. Det er ikke plass mellom rammen og motoren. Er de noen som har tips? Har vurdert å skru ned bunnpanne, men er fremdeles usikker på om det er plass å få den ned.
  7. Det er ikke slange i hvert fremre hjørne. Kan ikke finne noe som er limt igjen heller. Finner ikke noen slanger eller lignende under taket ned mot A stolpene. Merkelige greier, ser ikke ut som det er uorginalt heller.
  8. Ja, elektrisk takluke. tenkte å skulle ha den til å fungere, alternativet er vel å ha sikaflex på hele ramma å ikke ha mulighet til å åpne mere. legger inn noen bilder fra hver ende av forkant av ramme. klarer ikke å finne noe sted for vannet til å dreneres ut?
  9. Takk for svar! problemet er at det ikke finnes noen slange? det er heller ingen steder å koble til noen slange på ramma?
  10. Har startet på min disco 2 2000 mod. tenkte å starte på toppen med lekkasjen i takluke. Har revet ut takluke å finner ingen form for drenering ut fra denne. I min verden vil det aldri bli helt tett mellom karriseri og takluke, ergo bør det vel være drenering? noen som har lignende og gode tips?
  11. Skal forsøke å være så forsiktig som jeg kan. er det forresten noen som kan anbefale en OBD leser til denne bilen, og eventuelt hvor å få tak i?
  12. Takk for tips. Skal se om jeg finner kontaktene. Tror ikke det kan være kompressor, for den holder fint på lang kjøretur, å termosikring kan vel ikke være varm når jeg starter etter noen timer å den ikke vil løfte før den finner det for godt selv? Hører ikke noe luft utsiving når den løfter heller, når den har løftet opp hører jeg ikke noe kompressor heller. Det er når den parkeres at den slipper ned, det også når den finner det for godt selv. Tydelig at jeg har fått meg en bil med skjel.
  13. Takk for svar! Skal forsøke meg med såpevann. Men det som er litt rart er at den holder helt fint noen ganger? Nå står den høy og fin i oppkjørselen. Til morran i dag likeså, men en kjøretur så var den nede. Så ville den ikke løfte, før den plutselig fant ut at det kunne være lurt.
  14. Hei! Er ny eier av en disco 2 1999 mod. Har en snodig feil med luftfjæring. Bilen slipper seg av og til ned på venstre side. Andre ganger holder den seg helt fin, så regner med at luftdemperen er tett. Av og til kommer den opp igjen når jeg starter motor, av og til ikke. Har en følelse av at det er mest slik når det er fuktig vær. Noen som har et tips? Husk ny disco eier så hold ting enkelt, har ikke peiling på denne bilen.
×
×
  • Create New...