Jump to content
LRforum

silverminken

Members
  • Content Count

    22
  • Joined

  • Last visited

About silverminken

  • Rank
    Medlem

Profile Information

  • Location
    Røyken

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hei, godt innspill - det er ikke montert noe men kanskje det har vært en kasse bak en gang i tiden...? Enig om at det kunne forklart en noe lav spenning.
  2. Heisann. Stereo døde en tid tilbake men så kom den plutselig på igjen (virker som dårlig jord). Men så plutselig døde den og sjekk av sikring viste at den var gått. Etter en stund forsøkte jeg med ny sikring og da kom den på igjen men døde etter noen minutter (ikke brutt sikring denne gangen). I tillegg (kanskje tilfeldig) døde vindusmotor på førersiden. Noen som har forslag til hvordan begynne feilsøking og de første skritt?
  3. Jeg ser at det er trukket kabler ut fra midtkonsollen og ut under førersetet på Disco 3. Disse er hunn-kontakter ment å plugges inn i tilsvarende hann-kontakter som er trukket ut mot døren og ser ut til å gå bakover. Har ikke sjekket hvor disse ender (vrient), men med multimeter ser jeg at det som kommer fra konsollen er dødt uten tenning, og med tenning på er det 6V+ ca. Det virker merkelig, noen som har en ide om hva som kan være meningen med dette?
  4. Skal sjekke trykket der ja.. takker.
  5. Hei. Fikk suspension fault en tid tilbake - normal height osv. IIDTool og slette ymse feil og så kommer C1A20-64. Hvis bilen ellers ikke synker så betyr jo dette bare at den sliter med å fylle opp tanken (selv om den i utgangspunktet ikke trenger å fylle den), har jeg rett? Så det at kompressoren går når jeg starter bilen er bare fordi tanken ikke har trykk, ikke fordi bilen må heves? Merker forøvrig en litt «spissere» eller «tydeligere» lyd når kompressoren går, så tipper at det er sprekk/rusthull et sted, skal sjekke med såpevann, men litt kjekt å se om jeg har skjønt feilmeldingen riktig.
  6. Viste seg etter å ha pratet med Tim hos Traxide at DT90’en var programmert for D4, ikke D3, og at D3 alternatoren til tider har langt høyere spenning enn D4. Derfor var «min» DT90 feilaktig programmert til CUT-off på lavere spenning enn normalt. Han sender en ny IC med D3 programvaren (som tillater opp til 15.7V fra alternatoren) som jeg må bytte.
  7. Tipper alternatoren er like gammel som bilen, men vet ikke... ja ikke rart om det er høy spenning når det er kaldt....
  8. Jeg tror den varsler og kutter ved 15.5, og så åpner den ikke igjen før det detter under 14.7...
  9. Overspenning ga seg raskt men kanskje noe med kald bil, webasto m.m.?
  10. Her er traxide oppsettet...med ekstra 12v bak. Har Ikke festet kontrollboksen enda. Forøvrig viste boksens lys i dag at det var overspenning på generatoren, og skrudde seg av for å beskytte i hvertfall ett batteri... noen som vet hva det kan skyldes?
  11. Ja traxide varianten jeg gikk for har også en liten kontrollboks (kjipt design, men det gjør ikke så mye) med liten LED på. Den viser om det lades ( > 13.2V) og dermed lades begge batteriene, eller om det forbrukes, og da blinker det slik at man kan forstå litt av hvilken kapasitet som gjenstår. Visstnok får Yellowtop batteriet en høyere spenning raskere, og det betyr at selv om det blir litt mye småkjøring til tider, så vil det «renne over» til startbatteriet. Morsomt å ha to uttak bak som man ikke trenger å være bekymret for (denne modellen kutter aux batteriet når det detter ned til en viss grense).
  12. ...og endelig har bilen fått en skikkelig runde hos Buskerud Antirust, så nå lukter det en slags fjøs, men godt å få alt behandlet skikkelig nå før vinteren, så holder vi alt litt i sjakk i alle fall. Ja, det fungerer veldig bra. Og jepp, denne bilen er kos.
  13. ...og nå, som det aller siste jeg har holdt på med, så har jeg montert et Traxide D3- BD KIT sammen med et Yellowtop batteri, for å få litt forbrukskapasitet med to uttak bak (kun forbruksbatteri) pluss en gunstig «trickle»effekt som gjør at startbatteriet stort sett er toppladet. Det måtte litt demontering til for å få kablet alt, men ikke altfor komplisert.... Veldig artig med dette kit’et - ble levert på ca 8-10 dager, og gir ett ekstra 12V uttak bak, og kopler om det eksisterende slik at begge uttakene går fra forbruksbatteriet. Her fra Åndalsnes...
  14. Disse skuffene har vært vanvittig bra - anbefaler virkelig dette. Men så kommer jo etterhvert overlanding-følelsen og skaper nye behov.... Så takstativ ble neste greie... wingbar eller hva de heter ble anskaffet, og så ble det kjøpt inn taktelt og markise... Monterte dette og tok en testtur - ble ganske bra. Takteltet og markisen er fra teltkongen nede i Larvik.... Brukte _mye_ tid på å vurdere typen telt m.m. Og kom frem til at hardshell typen var det jeg ville ha, og at jeg ikke hadde helt budsjettet til å gå for James Baroud eller liknende.... Markisen er en 140 x 200 variant med telt. Fungerte suverent. Ble brukt på ferie i sommer med hunder, kone og datter med på tur. Som så mange andre har jeg hatt trøbbel med webasto, så jeg har fulgt instruksjonene her på forumet til å overhale, og det gikk helt suverent - utrolig deilig å få renset dette og ikke en eneste feilkode eller stopp siden! Etter å ha brukt 140 markisen en stund har jeg funnet ut at jeg heller ønsker en 270 markise, så tester ut det nå. Kjempeartig, litt mer strul med montering, men noe som gir litt annet bruksområde. Denne er fra han i Stjørdal som flere kjenner til... ....selv om 140 markisen + taktelt er mye raskere å få rigget og ganske kjekt. Bilen brukes til alt mulig, 5 personer på golftur til Sverige med 5 stk golfbagger, traller, bagasje osv - utrolig mye man får plass til. Og sommerturer i Norge - Sjoa, Røros, Oppdal, Åndalsnes, Geiranger, m.m. Jakt er noe bilen fungerer veldig bra til, mange turer på jakt, jaktprøver og treningssamlinger rundt omkring med ymse skogsbilveier, myr, Stein og ulendt terreng....
  15. Tenkte starte en liten tråd om D3’n min, som jeg tipper er slik mange nye LR-eiere tenker seg - dette er jo ikke noe prosjekt, men så baller det på seg. Bilen ble kjøpt for fire år siden, 2006 modell som hadde rullet 120K. HSE modell, ikke så veldig godt holdt, men ganske grei. Rust som vanlig på disse når man ikke passer på (og det ser ut som ingen (eller fryktelig lenge siden) antirust... Etter en sesong på lavprofil sommerdekk og altfor små piggdekk ble det viktig å få på noe ordentlig dekk. Gikk for Duratrac, og har kost meg med disse siden! Etterhvert har mye artig skjedd i mitt eie: - Borret opp alle glødeplugger - Bytte kompressor etter altfor tung kulevekt ved flytting av tung campingvogn i fjellet ved å heve/senke (ikke smart) - ...og mye annet - mest slitedeler egentlig.. Men så begynte jo bilen å brukes til så mye artig.... Er aktiv på fuglehundfronten, så da ble det viktig å få med seg disse på tur - to irske. Sjekket bredde og fant ut at det passer fint med en stor dobbel variocage. Så da ble det installert. Bilen ble mye brukt til jakt og trening den første tiden. Og selv en Discovery kunne sette seg fast, fant jeg ut - måtte trekkes ut av traktor. Men variocage bur i en Discovery betyr at det er masse ubrukt plass over burene, og nesten ingenting igjen av bagasjerommet (hvis man har felt opp setene). Dette er en 7-seter.... Så hvorfor ikke løfte opp buret og bygge noen skuffer under slik at mer plass blir utnyttet? Målte og mekket, og resultatet ble ganske bra synes jeg.
×
×
  • Create New...